Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Wii Hacks asking to download file?

  1. #1
    Junior Member supermasterpig's Avatar
    Join Date
    Dec 2010
    Location
    Toledo, OH
    Posts
    1,493
    Thanks
    193
    Thanked 152 Times in 129 Posts

    Wii Hacks asking to download file?

    Is anyone else keep getting the bar to download a file when they are on wiihacks? This is the first I've noticed but I have nothing to download I did not click on anything. Even now as I write this it has the drop down box???
    "The worst thing you can do is not to get old, but to close your mind to others that you think lack the experiences you have had. " Oddgriffin
    "I don't mind having problems. I'm sure anyone who has spent time on here reading my rants will tend to agree." Darkcide666
    <-- If I helped click "Thanks"

  2. #2
    Member
    Join Date
    Nov 2009
    Posts
    1,861
    Thanks
    1,044
    Thanked 743 Times in 567 Posts
    nah mate you should take a screen shot to show your problem

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

  3. #3
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    i am browsing with FF turned ad block off to test for that Bar but nothing came up while searching the forum

    could you provide a screenshot please

    actually it sounds like some malware to me, PC infected or some toolbar in your browser, which one is it anyways?

    <--suggestions helped? press Thanks

  4. #4
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    It happens to me too, although it just download the file automatically for me, since I set a few sites I trust (and WiiHacks ) to do so. This doesn't happen in Firefox, only Internet Explorer (let's not start a browser war, but focus on solving the problem).

    For example, when I click on New Posts, a file named "xd_proxy[1].css" opens with Notepad. The contents say:
    Quote Originally Posted by Annoying Popup
    .app_content_51546247891 a.uiLinkSubtle { display: none; }
    .app_content_51546247891 a.UIImageBlock_ICON_Image { display: none; }

    #bootloader_Zvucx { height: 42px; }
    Edit: Here is a screenshot of the file being downloaded in case that helps:
    Last edited by JoostinOnline; 02-02-2011 at 08:08 AM.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  5. #5
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Thats odd.. I dont get that on chrome, IE8, or opera.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  6. #6
    Junior Member supermasterpig's Avatar
    Join Date
    Dec 2010
    Location
    Toledo, OH
    Posts
    1,493
    Thanks
    193
    Thanked 152 Times in 129 Posts
    Hmmm it is definatly my internet explorer I dont have any malware according to malware bytes or McAfee. I havn't been on any bad sites ( execpt this one ). Hmm well its actually starting to get me {EDIT}. Its on all webpages so it isnt a wiihacks problem. Mine isn't quite as far as joostin

    Spoiler

    Last edited by emuhack; 02-02-2011 at 09:29 AM.
    "The worst thing you can do is not to get old, but to close your mind to others that you think lack the experiences you have had. " Oddgriffin
    "I don't mind having problems. I'm sure anyone who has spent time on here reading my rants will tend to agree." Darkcide666
    <-- If I helped click "Thanks"

  7. #7
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by supermasterpig View Post
    Hmmm it is definatly my internet explorer I dont have any malware according to malware bytes or McAfee. I havn't been on any bad sites ( execpt this one ). Hmm well its actually starting to get me {EDIT}. Its on all webpages so it isnt a wiihacks problem. Mine isn't quite as far as joostin

    Spoiler

    that is a tiny screen shot....
    look into you IE settings.. maybe its how you have privacy/security set up.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  8. #8
    Junior Member supermasterpig's Avatar
    Join Date
    Dec 2010
    Location
    Toledo, OH
    Posts
    1,493
    Thanks
    193
    Thanked 152 Times in 129 Posts
    Yeah i dont know why it is such a tiny screen shot, I looked everything is still set to defualt like they were.
    "The worst thing you can do is not to get old, but to close your mind to others that you think lack the experiences you have had. " Oddgriffin
    "I don't mind having problems. I'm sure anyone who has spent time on here reading my rants will tend to agree." Darkcide666
    <-- If I helped click "Thanks"

  9. #9
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by supermasterpig View Post
    Hmmm it is definatly my internet explorer I dont have any malware according to malware bytes or McAfee. I havn't been on any bad sites ( execpt this one ). Hmm well its actually starting to get me {EDIT}. Its on all webpages so it isnt a wiihacks problem. Mine isn't quite as far as joostin

    Spoiler

    All webpages? Like what? It only happens on wiihacks for me.

    Btw, if you want to post a pic, don't use WiiHacks to do it. Try a site like ImageShack&#174; - Online Photo and Video Hosting. After loading it, copy and paste the "Forum URL" to a post.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  10. 1 User Says Thank You JoostinOnline For This Useful Post


  11. #10
    Member
    Join Date
    Nov 2009
    Posts
    1,861
    Thanks
    1,044
    Thanked 743 Times in 567 Posts
    its small because you need to upload it to an image host just like you did with your signature

    edit: what ^^^^^^he said

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •