Results 1 to 3 of 3

Thread: Issue while playing Monopoly

  1. #1
    New Member
    Join Date
    Mar 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question Issue while playing Monopoly

    OK, I have a softmodded Wii v.4.2u with a 640gig Western Digital Passport hdd.
    I play games off the hdd using USB Loader GX
    Monopoly used to play fine.

    I borrowed Black Ops from a friend and ripped it to my hdd using USB Loader and installed cIOS249[57] Rev.20 in order to play Black Ops.

    Also, before when booting into USB Loader GX the boot message used to say IOS236 not found, loading IOS36. So I installed IOS236 also.

    The problem I am having is when my wife plays Monopoly, the background music will stop after 5 to 10 minutes of playing the game. If the background music stops the game is going to freeze up before too long. It always does. Every time.

    I think there is some sort of conflict going on with the different IOS's that all the different games need to run.

    This is frustrating me to no end! I need help!!
    If someone would please shed some light on this for me I would be greatly appreciative! I would like to start over from scratch with everything, but have no idea where to begin. It seems the deeper I get into this thing the more confused I become.

    In the end I think I may have to remove Black Ops from my hdd and reinstall everything as the revised IOS249 may be my problem, but I wanted to get some input from people who are smarter than me first!

  2. #2
    New Member
    Join Date
    Mar 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I may have solved it by selecting "Block Reload IOS" to yes in the game load options...
    Does that sound right?
    I'm fairly new to all this...

  3. #3
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by rdreed View Post
    I may have solved it by selecting "Block Reload IOS" to yes in the game load options...
    Does that sound right?
    I'm fairly new to all this...
    Try and post in the right section next time... This is not a site issue!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •