Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Moderator or java experienced please

  1. #1
    New Member
    Join Date
    Aug 2010
    Posts
    79
    Thanks
    47
    Thanked 11 Times in 11 Posts

    Moderator or java experienced please

    I know this is way of subject here at WH. But this is truly irritating. I recently formatted my pc. Reinstalled all drives,java,flash etc etc. Every other webpage loads fine except Wiihacks. I use firefox 3.6. JRE 6.0. What it looks like to me is the page is loading with no styles. In my error console all kinds of css are erroring. I've tried using jre5, older version of firefox. I've allowed WH's to every exception I can within FF and java settings. Still my wiihacks looks like its all left aligned and has no formatting at all. Sorry for the silly question off topic, but this is really making it suck to come read here. If anyone has ANY ideas please post.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,743
    Thanks
    1,899
    Thanked 4,397 Times in 3,688 Posts
    Blog Entries
    5
    While I do not think this is a wiihacks "bug" per se, I moved it to forum/site issues as a courtesy for now.

  3. 1 User Says Thank You nightstah For This Useful Post


  4. #3
    New Member
    Join Date
    Aug 2010
    Posts
    79
    Thanks
    47
    Thanked 11 Times in 11 Posts
    Thanks, I can't hardly navigate with this cluttery mess. My apologies if I posted it in the wrong area.

  5. #4
    New Member
    Join Date
    Aug 2010
    Posts
    79
    Thanks
    47
    Thanked 11 Times in 11 Posts
    here's some of my error console messages in case this helps.

    Error: GS_googleAddAdSenseService is not defined
    Source File: ►RECOMMENDED FAQ's, GUIDES & TUTORIALS ONLY ◄
    Line: 65
    Warning: Unknown property 'border-radius'. Declaration dropped.
    Source File: http://www.wiihacks.com/css.php?styl...sq_spoiler.css
    Line: 6
    .Quit a bit of the above. They all just define diff items like border left, top right etc.

  6. #5
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by yurmy View Post
    here's some of my error console messages in case this helps.

    Error: GS_googleAddAdSenseService is not defined
    Source File: ►RECOMMENDED FAQ's, GUIDES & TUTORIALS ONLY ◄
    Line: 65
    Warning: Unknown property 'border-radius'. Declaration dropped.
    Source File: http://www.wiihacks.com/css.php?styl...sq_spoiler.css
    Line: 6
    .Quit a bit of the above. They all just define diff items like border left, top right etc.
    There isn't anything obvious in your FireFox and JRE versions that accounts for the problem. Because other sites load, It does not appear to be a bad install either. Our site just recently added a new style, does it make any difference if you change the style used to view the site- the style box is at the very lowest left side of the forum pages. Use the dropdown box to try all the different styles that display for you.

  7. #6
    New Member
    Join Date
    Aug 2010
    Posts
    79
    Thanks
    47
    Thanked 11 Times in 11 Posts
    Well, wiihacks mobile is actually more of a organized style for me. I dont get a left aligned everything and things arent quadruple spaced now. Wiihacks original looks the same as previous style. I'm using a pc. Likewise after format I used all the same setups I had saved to reinstall. Only thing I haven't reinstalled is Microsoft C++ redist. 2008 package. I don't believe that even works with java or html? More so I use it as some programs ask me to install it to function properly (not web based programs). Looking down I see powered by vbulletin. Never installed that to my knowledge, should I? This style update, was it in the past 2-3 days? That's when I formatted. So I don't know if it's me or wiihacks styles. I did notice in the errors a lot are defined as ie6. . I'd assume it would say mozilla. (Shrug) Anyhow thanks for the response.

    If nothing else this mobile style is well enough for me to navigate without much confusion. Thanks for that =)

    Nevermind, the style only worked for the abive post. Once submitted and the page reloaded I have returned to the original style I had issues with.

    Edit: Went into general settings changing styles, mobile did stay using that method.
    Last edited by yurmy; 09-16-2010 at 04:55 PM.

  8. #7
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    The mobile style was indeed added just a few days ago. vBulletin is the forum community software used on the WiiHacks server and you have nothing to load. WiiHacks is supposed to act just as any other Website - no software is needed to access the site beyond a recognized and compatible browser. FireFox is a compatible browser-many of us use it.

    I gather that the mobile style is now working for you so you are able to use the site. I will let our server administrator know of your problem.

  9. 1 User Says Thank You Gen3SF For This Useful Post


  10. #8
    New Member
    Join Date
    Aug 2010
    Posts
    79
    Thanks
    47
    Thanked 11 Times in 11 Posts
    Mobile does give me a proper display, does not allow me to navigate anywhere but the thread I'm in. I attached pics of home page top menu, mobile style what it looks like to me and a few others.
    Attached Images Attached Images

  11. #9
    WiiHacks Staff
    Server Administrator
    Only site donators may send a PM to WiiHacks Staff
    fatal's Avatar
    Join Date
    Nov 2006
    Location
    Vancouver
    Posts
    924
    Thanks
    76
    Thanked 407 Times in 185 Posts
    Blog Entries
    2
    Interesting, it kind of looks like the CSS is not loading for you. In FF can you go to View --> Page Style --> Make sure basic page style is ticked. Also can you try a different browser, to see if that works so we can rule out that it is specific to FF.

    Also make sure you don't have any 3rd party addons that may be disabling the CSS.

  12. #10
    New Member
    Join Date
    Aug 2010
    Posts
    79
    Thanks
    47
    Thanked 11 Times in 11 Posts
    I've checked the basic style in FF. Turned it on/off to see if it made any difference. No go, but that is exactly what it's acting like. Opera also looks unformatted. I think you're right, css is erroring all over in the error console saying declarations are being dropped for the different formatting. Just to clarify, I am admin on windows so it shouldn't be due to user rights. As far as add-ons go I have..

    Ad block plus (has been turned off/on with no difference).
    Flash block (wiihacks was added to whitelist with no difference),
    Avg security tool bar (disabled by FF),
    Java console 6.0 (disabled by me, enabled has no affect) also java console was disabled prior to formatting my pc and didn't have any visual effects.
    Last I have java quick starter (enabled, has been turned on/off also, no effect)

    Plugins.

    Windows Media Player Plug-in Dynamic Link Library
    Silverlight Plug-In
    Java(TM) Platform SE 6 U21
    Shockwave Flash 10.1 r82
    Java Deployment Toolkit 6.0.210.7
    NPRuntime Script Plug-in Library for Java(TM) Deploy
    Microsoft® DRM
    DRM Netscape Network Object
    Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
    Winamp Application Detector
    RealPlayer Version Plugin 6.0.12.448
    Microsoft Office 2003
    Office Plugin for Netscape Navigator

    I'm at a complete loss =\ We have determined it's not FF and that's a move in right direction. Either wiihacks itself or my java. Again note that I've used both jre 5 and 6 with the same result, likewise jre 6 is what I used prior and worked great.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •