Page 4 of 4 FirstFirst ... 234
Results 31 to 40 of 40

Thread: Major bug

  1. #31
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Funny thing is, I got an email on "Krafter2" on my comcast account (which you can delete btw) when "Krafter" replied to this thread.

  2. #32
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    I think our server admin was looking at the krafter2 account and the comcast problem to see what the problem was - in case of other member problems. I did tell our admin that the krafter account could be deleted. I haven't heard back after my PM reporting the problem with your gmail notifications.
    Last edited by Gen3SF; 07-16-2010 at 10:44 PM.

  3. #33
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by gen3sf View Post
    I think our server admin was looking at the krafter2 account and the comcast problem to see what the problem was - in case of other member problems. I did tell our admin that the krafter account could be deleted. I haven't heard back after my PM reporting the problem with your gmail notifications.
    NOoooo!!!! The other way around. Please delete Krafter2 not Krafter! I don't use Krafter2. I only created it when I was trying to figure out the problem the first time.

    Sorry your the confusion and I hope it's not to late.

  4. #34
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    No, I mistyped. No error-no problem.

    I did have it correct-neither accounts have been deleted as either the server admin wanted to look further or just didn;t get around to it. Sorry about the typo-Krafter with gmail account stays and Krafter2 with comcast email account can go whenever the server admin gets around to it or is done looking for the problem. That's what I told him a few weeks ago. I still haven't heard back- he doesn't check in everyday as there are other projects and servers.

    Now today, I noticed no gmail email notifications so your problem is spreading.

  5. #35
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by gen3sf View Post
    No, I mistyped. No error-no problem.
    Thats a relief, lol. I was hoping it was just typo. And it's also nice to hear it's just not me having the problem with gmail. I'm sure that the admin will get it fixed soon.

  6. #36
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    i have not recieved an email for a couple days now as well..... but last time this happened it took like 5 days and then everything was ok....

    so we will see...

    THANKS

  7. #37
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    I too have been hit with the "wiihacks site hates g-mail" bug.

  8. #38
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    I just recieved an email on my gmail account!

    I will see how it goes but looking good so far.

  9. #39
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    I concur. Seems all good now on my end.

  10. #40
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Should be OK now. Our admins have been working on the problem and think it is fixed. It looks like gmail had a little change that was responsible for the problem.

Page 4 of 4 FirstFirst ... 234

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •