Results 1 to 8 of 8

Thread: weird untyped typo appearing in post

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post

    weird untyped typo appearing in post

    I just posted a short post for mac users in the guides forum.
    I typed my message (typo free, guaranteed), but then when I read the post, it had the word `advice:` posted twice in a row. I assumed I accidently typed it twice, but when I went to edit, it was only there once. I look again, and it is there twice. So I retype the message and save the changes with the word definitely written only one time, but then when i look at the post it is there twice! Weird...

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Weird indeed. Possibly a bug? I just took a look at your post and the word "advice" is there once.

  3. #3
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    To much to drink tonight maybe??

  4. #4
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Your post is in one of the threads I support and so I saw your post several times this evening. I only saw 1 use of the word advice, but I should point out that neither ShadowSonic nor I drink.

    No, really. Not sure why you are seeing that.

  5. #5
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    I just saying that I have problems like this when I drink too much, LOL.

    But ya this is a very weird proplem and I'm sure will be imposible to track down.

  6. #6
    New Member
    Join Date
    May 2010
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    I just checked my post on a different computer, and the word only appears once. I had the two computers side-by-side, looking at the same thing - one with it once and one with it twice! It must be something wrong with the one computer.
    Even if it did appear twice, it`s not really a big deal.
    I will try drinking too much tonight and posting on wiihacks and see if the bug happens again..... :P
    Just kidding - kids, don`t drink and post.

  7. #7
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Sounds like it is a revision setting in your word processor program. The double maybe represents a word you deleted, but still shows (should have been in a different color, though) under a version tracking document review setting.

    Before drinking and posting again tonight, check your document version tracking settings.

  8. #8
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Well, it's been awhile without any followup, so I will close this thread.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •