Results 1 to 6 of 6

Thread: The homebrew channel went blank

  1. #1
    Junior Member lebsy_09's Avatar
    Join Date
    Mar 2010
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Question The homebrew channel went blank

    i was on the process of softmoding my wii, i was following the steps on the Softmod for ANY 4.2 Wii! thread (http://www.wiihacks.com/recommended-...y-4-2-wii.html) but after i completed Step 6 - "Install and Patch A Few More IOS" i went back to the homebrew channel and it no longer had any of the applications it came with, now its empty and the only thing you can use it for is to pop the little bubbles thats about it. What did i do wrong?? how can i fix this??
    please help!!!
    Last edited by lebsy_09; 04-06-2010 at 08:01 PM.

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,703 Times in 1,315 Posts
    Blog Entries
    4
    Was your SD card still inserted?



  3. #3
    Junior Member lebsy_09's Avatar
    Join Date
    Mar 2010
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    yess.. was it not suppose to be there?

  4. #4
    New Member
    Join Date
    Nov 2009
    Posts
    67
    Thanks
    1
    Thanked 3 Times in 3 Posts
    for some reason when I did a friends wii my sd went blank. by blank i mean every thing on it was deleted and I used this same guide. but no biggie I just downloaded the software again.
    I dont like that guide "sorry just being honest" I like messie guide better. but I had trouble getting ios249 to be deleted.
    I would format the sd card and copy the software back to it.
    I would stop and go to messie guide and start at part D
    I see no reason for part 6 in his guide.

    And sorry again to guy who wrote the guide, I'm not tring to bash you or any thing. I did use part 3 1 time to get ios249 install but I went right back to messies's guide. So thanks for that.

    AND STAY AWAY FROM CIOSCORP ITS BAD IT WILL BRICK YOU

  5. #5
    Junior Member lebsy_09's Avatar
    Join Date
    Mar 2010
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    well my SD didnt go blank.. it was the Homebrew channel that went blank. and i doubt i will be able to continue from part D on messie's guide because i dont have the NeoGamma r7 application.. i dont have any apps

    BTW i also like messie's guide better too its easier to keep up with but i just went with this one because i thought it might be more legit irony

  6. #6
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    This Sub-Forum area is to report Forum issues and bugs, not for asking about softmodding problems. bmarlo-you should know better than to have continued this thread-you should have reported the site violation rather than contribute to this. Thread closed and Reading Room sentences to be issued.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •