Results 1 to 4 of 4

Thread: Site won't load: Forced to surf Wiihacks via proxy

  1. #1
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17

    Site won't load: Forced to surf Wiihacks via proxy

    After much investigating I was advised to make a post here. I'm currently unable to surf the site under my own IP. To be more accurate, I can sometimes get the iSpy page to load, and occasionally the What's New/Forum pages to load, but under my own IP almost every page will time out, or if it does load it will take an extremely long time and many refreshes (It took me around an hour and a half to make a response in one of my guides earlier tonight, for example).

    This started sometime in the afternoon today, I believe, around 3-4pm pdt.

    I got curious, and so now am connected to the site through a proxy service. For the last two hours the site has loaded for me as normal, but because of the way the proxy interfaces with my browser all of the script buttons on the posting page are disabled. Surfing the site without proxy is still not possible/inconsistent.

    I know the site is still under flag of possible slowdowns, and had surfing via proxy not worked as well as it has I would have left it at that. I really have no idea what the cause is, so I hope posting here was the correct approach to take.

    Thanks.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,188
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    I had the same issue, but it has since resolved itself. Do this for fatal-
    Quote Originally Posted by fatal View Post
    If you see that, can you guys do a tracert wiihacks.com

    How to Use the Traceroute Command

    Thanks!
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. 2 Users Say Thank You to mauifrog For This Useful Post


  4. #3
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    Done and done. IP's hidden for obvious reasons.

    Traceroute has started…

    traceroute to www.wiihacks.com (64.57.XXX.XXX), 64 hops max, 52 byte packets
    1 192.XXX.X.X (192.XXX.X.X)..................................... ........................1.723 ms 1.456 ms 2.419 ms
    2 * * *
    3 te-8-3-ur01.thatplace.ca.somewhere.comcast.net (68.85.XXX.XXX).....12.589 ms 10.633 ms 9.506 ms
    4 te-8-1-ur01.anotherplace.ca.somewhere.comcast.net (68.87.XXX.XX)..9.865 ms 8.861 ms 11.786 ms
    5 te-8-1-ar02.somewhere.ca.somewhere.comcast.net (68.87.XXX.XX)...10.693 ms 9.988 ms 10.903 ms
    6 te-8-4-ar02.stockton.ca.stockton.comcast.net (68.87.202.89)..............12.555 ms 11.925 ms 12.406 ms
    7 te-8-3-ar01.stockton.ca.stockton.comcast.net (68.87.202.1)................13.974 ms 12.118 ms 12.602 ms
    8 be-60-ar01.sfsutro.ca.sfba.comcast.net (68.86.143.29).......................17.242 ms 15.089 ms 16.025 ms
    9 pos-1-5-0-0-cr01.sanjose.ca.ibone.comcast.net (68.86.90.93).............17.712 ms 17.001 ms 16.273 ms
    10 te3-3.mpd01.sjc04.atlas.cogentco.com (154.54.11.105).....................18.914 ms 77.053 ms 157.505 ms
    11 te8-2.mpd01.sfo01.atlas.cogentco.com (154.54.2.165).......................20.063 ms * 21.915 ms
    12 te0-2-0-2.mpd21.mci01.atlas.cogentco.com (154.54.6.166)................71.366 ms * 71.369 ms
    13 * te4-2.mpd01.mci01.atlas.cogentco.com (154.54.30.174).................69.913 ms *
    14 38.112.241.90 (38.112.241.90)................................... .....................70.312 ms * *
    15 vl0379.cr01.atc.gsinetblock.net (64.57.XXX.XX).................................70. 124 ms * 69.403 ms
    16 * gi1-1.cs01.atc.gsinetblock.net (64.57.XXX.XX)................................71.8 66 ms *
    17 host-64.57.XXX.XX.gsinetblock.net (64.57.XXX.XX).............................73.501 ms 67.322 ms *
    18 host-64.57.XXX.XXX.gsinetblock.net (64.57.XXX.XXX).........................78.794 ms * 71.365 ms
    Edit: Like mauifrog mentioned things seem to have sorted themselves by this morning. So far so good, but the info's there in case it helps. Cheers.
    Last edited by Ithian; 03-19-2010 at 10:14 AM.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  5. 1 User Says Thank You Ithian For This Useful Post


  6. #4
    Junior Member thatfloorguy's Avatar
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    1,119
    Thanks
    313
    Thanked 198 Times in 167 Posts
    Blog Entries
    3
    I still have this issue on occasion after it seemed to resolve itself once before, wiil try traceroute if it continues. Thanks guys.
    4.2U / Priiloader / CiosX d2x v6/1TB WD fat32/Wiiflow r415
    ---------------------------------------------------
    Softmod any 4.2 Wii

    Playing Games from USB

    NSMB level editor (Reggie)

    WiiFlow

    Problematic Games?

    Custom Game Channels


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •