Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Post Needs To be Approved my a Moderator?

  1. #1
    New Member
    Join Date
    Mar 2010
    Posts
    21
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Post Needs To be Approved my a Moderator?

    Hi,

    I am new here and i was trying to reply to someone, when i click submit it says on the bottom of the screen that my post needs to be approved by a Moderator?

    First of all why is this? Secondly, how will i know if it has been approved or not?

    Is this because i am a new user to the forum? Or has it always been like that? I was posting last night and they showed up instantly.


    Thanks.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    In some sections the posts are auto-moderated, such as submit tutorials. If you post in normal sections then you should not get this, unless your account has been marked by an admin for auto-moderation.
    Not really doing much Wii stuff these days.

  3. #3
    New Member
    Join Date
    Mar 2010
    Posts
    21
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Thanks for the reply.

    It was in this thread:
    http://www.wiihacks.com/recommended-...-wii-1253.html

    Forum > WiiHacks Tutorials > ►RECOMMENDED FAQ's, GUIDES & TUTORIALS ONLY ◄ > New 3.1-4.1 Softmod for ANY Wii

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Your account has no restrictions at this time so I'm unclear why you get a message.
    Not really doing much Wii stuff these days.

  5. 1 User Says Thank You Tealc For This Useful Post


  6. #5
    New Member
    Join Date
    Mar 2010
    Posts
    21
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Hmm...so what shall i do, shall i repost it?

    I can post in here just fine, lol.

  7. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Had a look at your posts and none of them seem to be moderated or unnaproved. Maybe take a screen grab of the message, maybe it will help me understand what you are seeing.
    Not really doing much Wii stuff these days.

  8. #7
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    I have problems posting in one section too. I cant remember which one though. I have two guides, the gamecube guide and the IOS202, 233, 223 guide, when I reply to one of them guides sometimes it takes a day or so for the reply to show up.

  9. #8
    New Member
    Join Date
    Mar 2010
    Posts
    21
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc View Post
    Had a look at your posts and none of them seem to be moderated or unnaproved. Maybe take a screen grab of the message, maybe it will help me understand what you are seeing.
    The message is no longer there unfortunately.

    But it was there immediately after i Posted the Reply. Underneath the Bar where the "Blog This Post" "Thanks" and "Reply" features, was another bar in the same colour saying, your Post cannot be shown as it needs to be approved by a moderator.

    I refreshed the page, message was still there. I then noticed that there was a new Page started for the thread, so i clicked on the last page, my post wasn't on there. I clicked on the Previous page the error message had gone and no sign of the Post.

    If it makes any difference, i replyed by pressing on the Reply With Quote option, then pressed Post Quick Reply.

  10. #9
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Here is the message

    Stomp_442
    Thank you for posting! Your post will not be visible until a moderator has approved it for posting.


    Here is the link to the post http://www.wiihacks.com/submit-artic...-settings.html

  11. #10
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15
    all posts to "submit articles/tutorials" have always been auto- moderated if posted by members..for obvious possible reasons...and needs to be approved by a moderator.

    Wiihacks Super Mod / Admin

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •