Page 7 of 19 FirstFirst ... 5678917 ... LastLast
Results 61 to 70 of 187

Thread: Update Wii Shop Channel to v21

  1. #61
    New Member
    Join Date
    Oct 2012
    Posts
    9
    Thanks
    7
    Thanked 0 Times in 0 Posts
    cant seem to get it work. Im on 4.2U, i followed the instruction step by step but when i go to the wii shop channel, it says that i haven't agreed to the user agreement. when i click on the user agreement and connect to the net, it says that wiiconnect24 or wii services is unavailable. i followed both the offline and online instruction. and i have IOS56 5662. am i doing something wrong? Thank you in advance for any help.

    The Wii is King!

  2. #62
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,207
    Thanks
    1,448
    Thanked 2,567 Times in 1,894 Posts
    Do you have an internet connection set up on your Wii?

  3. 1 User Says Thank You cjizzle For This Useful Post


  4. #63
    New Member
    Join Date
    Oct 2012
    Posts
    9
    Thanks
    7
    Thanked 0 Times in 0 Posts
    yes i do. i already did the online installation. it says after downloading that i already installed the channel.

  5. #64
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,207
    Thanks
    1,448
    Thanked 2,567 Times in 1,894 Posts
    Check your region in the Wii settings and make sure that is correct. If you have it set wrong you could get that error.

  6. 1 User Says Thank You cjizzle For This Useful Post


  7. #65
    New Member
    Join Date
    Jan 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i did not get any error while updating or installed. however when i get back on the wii shop chanel it still says that i need to do the system update. sorry that i am noob but is that what it suppose to be? thank you for any help.

    manged to make it works!! iam good now
    Last edited by nerione; 11-10-2012 at 12:53 AM.

  8. #66
    New Member
    Join Date
    Nov 2012
    Location
    Colorado
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Same thing that nerione said above. Can you tell us how you got it to work? I'm admittedly pretty new to this, but have been trying hard to get a better grasp of everything.

    I had a Wii on 4.3u, followed Mauifrog's softmod any wii guide (awesome thanks!) and found that the wii shop channel required a system update. I'm guessing I skipped that step in his tutorial, or thought I didn't need it since I'm coming from 4.3.

    I found this tutorial, but it seems that I should already have the latest stuff I need from having been on 4.3. For example, when I started this tutorial I chose 236 for my ios and it when asked to select a version for the wii shop channel I chose v20, but it already says my current version was v20. When I chose my IOSs option and looked at 56, it showed that I'm already on version 5662 (however the ios wasn't green which the wiimod app says green=installed) Looking back at Mauifrogs tutorial, It seems I should have already installed ios56 too. I didn't get any errors during the softmod process, so I'm stumped as to why wii shop channel still asks me to update.

    My only thought is maybe I run the IOS 56 install anyway, and select some of the patches (but I'm not sure which ones to enable). I saw earlier in the post someone mentioned to enable 3 of them, but I see 6 or 7 options starting with fake sign.

    System Check below - thanks to anyone for any help

    Spoiler



    Update:!! There is a new version of the shop channel out v21. I used SNES_Master's instructions in a post titled Shop Channel Updated to v21 to update and now all works.
    Last edited by cdlenfert; 11-12-2012 at 01:28 PM. Reason: found a solution

  9. #67
    New Member
    Join Date
    Nov 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey guys.


    Im having a bit of a problem. When i exit wiimod and try to go back to the menu it says checking ios's. Then it says checking ios 52 and just sits there not loading and my wiimote not responding. Help anybody?

    Nevermind, Just shut off my wii and it worked! Thanks!

  10. #68
    New Member
    Join Date
    Dec 2010
    Posts
    83
    Thanks
    50
    Thanked 1 Time in 1 Post
    online worked great thanks for the tut

  11. #69
    New Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Used the online method. Shop channel still telling me to perform a system update.

  12. #70
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    FYI- I do believe at one point the softmod guide had a version patched shop channel v20. This would prevent on online update from Nintendo and would require manual installation via ios236.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 7 of 19 FirstFirst ... 5678917 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •