Page 14 of 19 FirstFirst ... 41213141516 ... LastLast
Results 131 to 140 of 187

Thread: Update Wii Shop Channel to v21

  1. #131
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,583
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    No problem. If it's been awhile since you did the "Softmod ANY Wii" guide, it may well suit you to re-do it (it's maintained and updated constantly). If you choose to do so, start at the spoiler "With HBC Installed" or similar (not a direct quote, but that should be sufficient) clear to the end.

  2. #132
    New Member
    Join Date
    Jan 2012
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Region changed Wii requests update

    A friend of mine bricked his Wii (error 003, obviously a korean region changed Wii) because he wanted to install Netflix and updated it as requested by the Shopping Channel.
    I fixed the machine using SmashStack and then updated all the IOSes using modmii 6.2.6, ending up with a working 4.3U (region changed korean) Wii with all current IOSes.
    After doing this (and a bootmii backup - loaded from priiloader) the Shopping channel still requested an update, so I downloaded RVL-Shopping-v21.zip and installed v21 of the shopping channel form a WAD.
    Still asking for an update!
    I then tried installing a patched IOS 56 v5662 and still the same...
    Before I throw this Wii out the window... what else can I try?
    I attached the current syscheck, can anyone help?
    Thank you!
    Attached Files Attached Files
    Last edited by socketz; 04-12-2013 at 01:30 PM.

  3. #133
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,583
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    For starters, Home Brew Channel (HBC) is running on IOS 37 and not 58. You could fix that by reinstalling it. You also lack some cIOS we use with our guides. It's difficult to tell exactly what you've done, having unfamiliar revisions of your IOS courtesy to ModMii. The fact you have region-changed this Wii definitely is also suspect in terms of the SC behavior. Not exactly my specialty, more of mauifrog's.

  4. #134
    New Member
    Join Date
    Jan 2012
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I will reinstall HBC, it might be an older version because it's the one in my error-003-fix-toolbox. Then again, an updated HBC has no relationship with the Shopping Channel...
    I did not region change this Wii, I just recovered the brick. It came region changed (to USA) it the original box, probably bought from some el-cheapo-store which imports from Korea... so I assume there's no korean account created in the SC...
    Anyways, I was never able to run the SC... it stubbornly asks for a system update even though it's v21 running under 4.3U...
    I would still like to know which IOSes/cIOSes are still missing...

  5. #135
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,448
    Thanks
    381
    Thanked 1,079 Times in 921 Posts
    If your HBC is messed up, the chances of other IOS/cIOSs being messed up is pretty good. You may want to go through the entire Softmod Any Wii guide to clean the system up. That may get v21 SC working.

    Click Below for recommended Links


  6. #136
    New Member
    Join Date
    Jan 2012
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Well, I tried the "softmod any wii guide", installed the WADs from WiiMod-58-61_Hackmii_1.1.0.zip, (replaced hackmii installer by V1.2), added all WADs from modpack.zip except the channel forwarders, added the WADs from IOSUpdate.zip and the WADs from RVL-Shopping-v21.zip.
    EDIT: I updated syscheck and attached syscheck3.txt which correctly displays HBC version and IOS.

    Nothing changed, the Shopping Channel still requests an update and does not run...
    Attached Files Attached Files
    Last edited by socketz; 04-12-2013 at 03:05 PM.

  7. #137
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,448
    Thanks
    381
    Thanked 1,079 Times in 921 Posts
    Why replace the hackmii installer? We use 1.1.0 for a reason.

    Click Below for recommended Links


  8. 1 User Says Thank You llaffer For This Useful Post


  9. #138
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,583
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    I sent a PM to mauifrog, I suspect a region setting somewhere may be the culprit. He's well-versed as to region-changed Wiis and issues relating to same. If he's got an opinion, follow his advice TO THE LETTER.

  10. #139
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    I imagine if you install ios62-v6430, it will fix the update issue with the shop channel.

    Also since the wii is Korean, you should remove the korean key to prevent the 003 error brick. Use Koreankii- http://www.mediafire.com/?7s7pc7pikx182mw
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  11. 1 User Says Thank You mauifrog For This Useful Post


  12. #140
    New Member
    Join Date
    Jan 2012
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I run ARCmod06_Offline to check the region settings, everything is set to "USA" region. Made a new bootmii backup, extracted the dump with ShowMiiWads and (in ShowMiiNand) checked the Wii Shop Channel -> 48414241.tik, it's indeed v21 title id: HABA, taking 93 blocks (11.5Mb) runs under IOS 56, Region Free, content: 7... Loaded it and it still doesn't work, instead of START y get an UPDATE button... I hope mauifrog can help me... Now, I got Netflix installed in my Wii... what if I dump the nand, extract it and export the netflix channel as a WAD (from showmiinand), then install this WAD in the other Wii? This will not solve the SC issue, but at least will solve the Netflix issue which caused all the trouble in the first place...

Page 14 of 19 FirstFirst ... 41213141516 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •