Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 51

Thread: Multi Mod Manager (MMM) [Guide]

  1. #41
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Sorry for the late response Kuhu, but your post was moderated for some reason, so I probably missed it.
    Anyway, to your problem. I've now added a link to an app called Wiimod in post #1 in this thread.
    It's TR remote friendly, meaning it works with the motionplus remotes.

    Also, the UI is nearly identical to MMM, so this guide is still of use to you, and anyone with the TR remote problem.

    P.S. Also fixed a broken Vid link.



  2. #42
    New Member
    Join Date
    Jul 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'll start off by saying how amazing this guide is- Totally noob proof (and i just put on HBC today! :P )
    However; I'm having a problem that i hope someone can help with. When i try to load another IOS (to circumvent the 2011 error which i was getting), it wont let me load another IOS. I have tried all of the ones you said in the video (36,149,150), and it gives the the same thing- Every time i select another IOS to load, it returns a message "Not loading stub IOS." it just quickly flashes and then disappears. Does anyone have any idea to stop this/ to allow me to choose a new IOS to load? I'm sorry if it ends up being a pretty self explanatory answer, but i cant seem to figure it out for myself. Thank all of you in advance,

    -Joe5181

    *EDIT* Just incase this may be part of the problem- I am using a 8gig MicroSDcard into an SD adapter.
    Last edited by joe5181; 07-21-2012 at 10:25 AM.

  3. #43
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    The IOS you should be choosing are 249, and 250! Not 149, and 150.



  4. #44
    New Member
    Join Date
    Jul 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry- Those are what i meant :P I'm trying something out right now, and i will report back what I tried, and how successful it was afterwards.

    *EDIT* By the way; so far i have installed D2x.

    I started back from square one; with the Softmod ANY Wii guide. Everything is working fine now. Thanks for trying to help :P
    Last edited by Jax; 07-22-2012 at 10:08 AM. Reason: Merged Posts.

  5. #45
    New Member
    Join Date
    Sep 2012
    Posts
    438
    Thanks
    12
    Thanked 71 Times in 62 Posts
    Is it possible to install a wad of a virtual console game packed with show mii wads on to the actual nand of a different wii?

    When I try this it seems to fail. The only way I can get my virtual console games to work on my replacement wii seems to be through nand emulation.

  6. #46
    New Member
    Join Date
    Jan 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    having major problems. when MMM runs with no problem, my wiimote stays connected and all. but when i try to load another IOS, and select 249, it tells me "not loading stub IOS". if i try to install wads, it throws ticket (-2011) on 23 of them, and completes 35 of them. yes, i tried the step it said to do first to get around 2011.
    nothing i do installs 249, but it says its installed, and won't delete it. but nothing will work. i can watch DVDs, but nothing else works. my emulator works...that's about it. i need to be able to use my external hard drive like i do on my other wii. i use one hdd for movies and another for games in wbf.

  7. #47
    New Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i just installed to my wii this multi mod manager wii channel, but when i start this wii channel, it starts to loading itself ready to use but its crashes almost instantly and returns wii main menu, so what i did wrong installing phase ?.

  8. #48
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    You probably installed a forwarder channel, which looks
    for the MMM boot.dol file. This file needs to be in an
    MMM folder, which in turn needs to go in the Apps
    folder, on the root of your SD card.



  9. #49
    New Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The MMM forwarder channel boot.dol filepath was like this sd card/Apps/MMM, and homebrew channel is recognise this MMM if i use this program via sd card, but i tried install this MMM forwarder channel using this file Multi Mod Manager - DFM1 - 249_Boot.wad, this filepath was sd card/Apps/wad.

  10. #50
    New Member
    Join Date
    Feb 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    -2011 Issue

    Hello, my goal with my wii modding is to be able to play Super Mario 64 (VC), on NTSC and not PAL. No matter what IOS i use, i get the 2011 bug. Some IOS say this which i find weird: Not loading stub IOS. I have gotten errors constantly throughout this IOS, and i'm getting quite frustrated. It shouldn't be that difficult to mod a wii to play one NTSC n64 game.

    If anyone could help me, much appriciated.

Page 5 of 6 FirstFirst ... 3456 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •