Page 9 of 15 FirstFirst ... 7891011 ... LastLast
Results 81 to 90 of 146

Thread: Ultimate List of Troublesome Games and their Solutions!

  1. #81
    New Member
    Join Date
    Mar 2012
    Posts
    6
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by bmarlo View Post
    I've read it works fine with Wiiflow.
    So my sys check looks ok to you now?
    Regarding that game... I managed to fix the problem and it works ok now, no freezing. Guess the problem was with the ios and the usb loader. Freezes in Wii Flow every time.
    Works just fine with CFG v70 usb loader with IOS (222)m-load vis IOS 38 mload v4.

  2. 1 User Says Thank You ookamigirl For This Useful Post


  3. #82
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Great! Thanks for reporting back.

    And yes, your syscheck is fine.



  4. #83
    New Member
    Join Date
    Mar 2012
    Posts
    6
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Yay! I'm happy my Wii is fine now since it drove me crazy until recently
    Also, if anyone is having problems with UFC Personal Trainer freezing (and your Wii is generally just fine) all you need to do is turn off the internet while you are playing it and there will be no problem anymore.
    I play it on ios 248.

  5. #84
    New Member
    Join Date
    Feb 2012
    Posts
    18
    Thanks
    8
    Thanked 0 Times in 0 Posts
    I'm having trouble with Kirbys Adventure/Return to Dreamland. It crashes when entering the Lor Starcutter, I just get a black screen with the music playing, the mote & reset button stops working and I have to power off. Same thing happens on WiiFlow, Configurable USB Loader and USBLoader GX. I tried reripping, I even got the NTSC version and same thing, loads just fine but entering the ship crashes it. I have black 4.3E softmodded wii using mauifrogs guide. I just let the loaders load using their default settings, haven't fiddled with anything (except for updating WiiFlow to the current version), not in the loaders nor on the Wii itself after modding. Any ideas? thnx.
    Last edited by kaipaika; 03-31-2012 at 01:59 PM.

  6. #85
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Quote Originally Posted by kaipaika View Post
    I'm having trouble with Kirbys Adventure/Return to Dreamland. It crashes when entering the Lor Starcutter, I just get a black screen with the music playing, the mote & reset button stops working and I have to power off. Same thing happens on WiiFlow, Configurable USB Loader and USBLoader GX. I tried reripping, I even got the NTSC version and same thing, loads just fine but entering the ship crashes it. I have black 4.3E softmodded wii using mauifrogs guide. I just let the loaders load using their default settings, haven't fiddled with anything (except for updating WiiFlow to the current version), not in the loaders nor on the Wii itself after modding. Any ideas? thnx.
    Have you tried the settings recommended in post#1?



  7. #86
    New Member
    Join Date
    Feb 2012
    Posts
    18
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bmarlo View Post
    Have you tried the settings recommended in post#1?
    I think I'm using the correct IOS, I believe this what WiiFlow selects in the "Auto" option but I also tried manually selecting 249. But no luck.

    When i check my cIOS 249 version it says v21007. Post number one says Kirby is: "Working with cIOS249 [56] d2x-v6 and v7". Am I doing it rite?

  8. #87
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    That all depends onthe base of your 249.

    Sent with WiiHacks app, that should explain any typos 8-p

  9. #88
    New Member
    Join Date
    Apr 2012
    Posts
    13
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Okay, I'm sorry for asking this, but I really don't understand this instruction (from the dual layer list section):

    You used to need cIOS38 Rev17 + Or cIOS222/223 v4/v5.1 to get these dual layered games to work.
    Now just use the D2x Rev 21 cIOS, as well as cIOS222/223 v4/v5.1
    When I actually ran the d2x cIOS installer, it asks for:
    - Select cIOS
    - Select cIOS base
    - Select cIOS slot
    - Select cIOS revision
    And at the bottom, it says
    - Current IOS: 58 v6176

    Now, according to what's written above, I'm fairly sure that
    + cIOS has to be v4 (there's no v5.1, only v5)

    And now here's my question:
    ? Does cIOS slot has to be 222 or 223? But there's already cIOS at that spot!
    ? I have no idea what cIOS base has to be, is it 38?
    ? is cIOS revision should be 17, or 21, or something else?
    ? Also, they mentioned that the "Current IOS" for the installation should be either IOS36 or 236, but I have no idea how to change it...

    Again, sorry for the question, but I can't seem to find the answer when I search :/

  10. #89
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Follow the instructions in the d2x guide to get all the d2x cIOS installed. Then depending on the game you play, that will determine what cIOS you load the game with.
    In the d2x guide, there's an option to wad install the d2x cIOS. That might be less confusing for you.

    P.S Sorry for my late reply lol.



  11. #90
    New Member
    Join Date
    Apr 2012
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Issun View Post
    Am I the only one having problems with The Last Story?
    It would crash when talking to certain npcs (An error has ocurred please eject disc)
    I'm playing on a NTSC Wii, and I have the same problem with the 3 usb loaders.
    Undub version by the way.
    I'm having the exact same issue with the same version as you. I have the actual game but hate the dub. I really hope I can solve it. I posted my syscheck over here, hoping to find help. You should do the same.

Page 9 of 15 FirstFirst ... 7891011 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •