Page 5 of 15 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 146

Thread: Ultimate List of Troublesome Games and their Solutions!

  1. #41
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Sorry for my late response, life is busy lol.

    I want you to try something here. Don't worry
    it's not bad. I want you to revert back to
    cIOS249 [56] d2x-v6. (assuming you have d2x-v7 final installed)

    The reason I want you to do this is because I modded a friends Wii
    yesterday, and I installed all d2x-v7 final cIOS. When I was testing
    some of the troublesome games on my friends HDD, Kirby and Driver san francisco
    would not work under the recommended set up. Strange because they work fine on
    my HDD with the d2x-v7 final cIOS.

    So, after trying a host of things to try to remedy the problem, nothing seemed to work,
    and I was left scratching my head. Then I thought what if I revert cIOS249 back to v6?
    I tried it, and to my surprise the games started working properly. Who knew? Lol.

    So what I'm trying to say is give that a go. Not saying it will work, but what have you got to lose?
    Get the cIOS249 [56] d2x-v6 wad from here-->http://www.wiihacks.com/other-faq-gu...tml#post580025
    Look in the cIOS249 d2x spoiler. Use MMM/Wad manager to install.

    NOTE: You may have to delete IOS249 before you install the d2x-v6 wad. Use IOS manager in MMM to do so.
    WARNING: Never delete an IOS below 200.
    MMM guide-->http://www.wiihacks.com/other-faq-gu...mmm-guide.html
    Last edited by bmarlo; 01-12-2012 at 08:08 PM. Reason: Made warning red lol.



  2. #42
    New Member isoguy's Avatar
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    582
    Thanks
    29
    Thanked 91 Times in 87 Posts
    @bmarlo, do you know why older versions seem to have better compatibility in some cases? Just wondering.

  3. #43
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Hard to say. But whenever there's an updated cIOS released, there is always changes and improvements made, and different
    capabilities added. Sometimes the new features don't work well with the old, and sometimes cause an adverse affect, however
    small it may be. But that could be enough to render the new, updated cIOS less compatible than it's predecessor.

    NOTE: I am in no way saying that the d2x v7 final cIOS are less compatible than v6. Just making a suggestion based on recent experience.



  4. #44
    New Member isoguy's Avatar
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    582
    Thanks
    29
    Thanked 91 Times in 87 Posts
    And what do you think of v8 beta? I installed that and so far have had no problems.

    I fully understand what you mean at the end of your post - generally, later versions have more compatibility than older versions.

  5. #45
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    I have no experience with v8 beta r41, as I'm still running v7 final. I like to wait for finals til I update lol.



  6. #46
    New Member
    Join Date
    Jan 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Great list, thanks!!

    Every game works now but for some reason my Back to the Future copy will start up but once I select a mission it restarts the console. I have the newest d2x-v7 final installed and Kirby, Zelda Skyward Sword work fine with it. I dunno, might be a bad copy, I'll have to make another copy I suppose.

  7. #47
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,173
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    What loader are you using? Might want to try GX as it seems to be the only one currently that works with the copy protection on some newer games.

  8. #48
    New Member
    Join Date
    Jan 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    What loader are you using? Might want to try GX as it seems to be the only one currently that works with the copy protection on some newer games.
    hmm..didnt think about that. Kinda like Driver SF. I'm using USB CFG Loader at the moment.

  9. #49
    New Member isoguy's Avatar
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    582
    Thanks
    29
    Thanked 91 Times in 87 Posts
    Quote Originally Posted by xbiker321

    hmm..didnt think about that. Kinda like Driver SF. I'm using USB CFG Loader at the moment.
    Yeah - as cjizzle said, USB Loader is a good option to use thanks to it's compatibility.

  10. #50
    New Member
    Join Date
    Dec 2011
    Posts
    27
    Thanks
    8
    Thanked 5 Times in 5 Posts
    hi, i'm having trouble loading samurai warriors 3. I have tried running it on wiiflow, cfg loader and usb loader. After you select a new slot and and then select begin, the screen goes black and stays black. currently running version d2x8 r40. can you help me please?

Page 5 of 15 FirstFirst ... 34567 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •