Page 15 of 15 FirstFirst ... 5131415
Results 141 to 146 of 146

Thread: Ultimate List of Troublesome Games and their Solutions!

  1. #141
    New Member
    Join Date
    Feb 2014
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Does anyone have any issues loading Cabela's North American Adventures 2010?
    Last edited by cfrancis; 02-10-2014 at 08:29 PM.

  2. #142
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,172
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    Nope...my buddy plays all those hunting games and they all work using the cios in the Softmod any Wii guide.

  3. #143
    New Member
    Join Date
    Feb 2014
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Really? When i go on my wii; select Cabela's North American Adventures 2010 all I get a black screen full of words then the wii resets itself after 20 seconds. This is second copy of the game I have tried.

    Also another thing I might add is some game files I have are in .wbfs format and when I try to load them into Wii Backup Manager to put them on my hard drive they don't go into Wii Backup Manager. Instead they some up in red italic font saying an error. I have appromixity 15 files that do this. I tried it on two computers. One using the 32 bit Wii Manager and another using the 64 bit Wii Manager. Any suggestions?

  4. #144
    New Member
    Join Date
    Aug 2012
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by llaffer View Post
    So instead of taking advice, you'll keep on going on thinking you've done nothing wrong and hope GX magically starts working?

    Or, post your syscheck so we can see what is going on.

    Lol no, i'm taking your advice. Here is my syscheck via pastebin...

    Spoiler

    Last edited by llaffer; 02-11-2014 at 10:38 AM.

  5. #145
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,237
    Thanks
    355
    Thanked 1,022 Times in 872 Posts
    Quote Originally Posted by playdan1 View Post
    Lol no, i'm taking your advice. Here is my syscheck via pastebin...

    Spoiler

    syscheck looks fine to me.

    have you tried re-ripping your game disk using the Install function of your USB Loader to see if a clean rip helps?

    Click Below for recommended Links


  6. #146
    New Member
    Join Date
    Aug 2012
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by llaffer View Post
    have you tried re-ripping your game disk using the Install function of your USB Loader to see if a clean rip helps?
    Yes, I have tried a direct install on all 3 loaders, even neogamma does the same thing. Some people say it should at least work on NeoG. I also borrowed a friend's hard copy and I still get the same thing.

Page 15 of 15 FirstFirst ... 5131415

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •