Page 14 of 15 FirstFirst ... 412131415 LastLast
Results 131 to 140 of 146

Thread: Ultimate List of Troublesome Games and their Solutions!

  1. #131
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,216
    Thanks
    1,785
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    Quote Originally Posted by SNES_Master View Post
    If not I'll have to stick with disc loading which isn't a probably now considering my disc drive actually works now.
    I was with you until the above portion --- I swear, I was >< this close, then you lost me

  2. #132
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,913
    Thanks
    876
    Thanked 1,048 Times in 832 Posts
    Autocorrect likes to make ios users look stupid (I don't need help looking stupid!) lol.

    Most of my activity here is done using my iPhone, it's just more convenient for me. If I leave my laptop out it has the risk of sustaining damage in the same way my old one did (not through misuse...let's just say some people in my house are careless with my stuff).

    Edit: all 3 games in the Trilogy are working

  3. 1 User Says Thank You SNES_Master For This Useful Post


  4. #133
    New Member Mirthless79's Avatar
    Join Date
    Aug 2011
    Posts
    51
    Thanks
    39
    Thanked 0 Times in 0 Posts
    What are those settings exactly? And have you updated recently? Because trilogy doesn't work after the update. Unless I'm doing something wrong.

  5. #134
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    3,913
    Thanks
    876
    Thanked 1,048 Times in 832 Posts
    Quote Originally Posted by Mirthless79
    What are those settings exactly? And have you updated recently? Because trilogy doesn't work after the update. Unless I'm doing something wrong.
    I used the default settings, and my mod is up to date of course. Post a SysCheck and I'll let you know if yours is up to date.

    If I spelled something wrong, I'll just blame it on auto-correct

  6. #135
    New Member Mirthless79's Avatar
    Join Date
    Aug 2011
    Posts
    51
    Thanks
    39
    Thanked 0 Times in 0 Posts
    I re-Modded due to a ish .wad file I DL'ed.
    And I also Made sure to Manually update USB_Loader_GX from 2.(whatever) to 3.0
    Got MP Trilogy to work. Now if I could get little Kings?..

  7. #136
    New Member
    Join Date
    Aug 2012
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Does anyone know the ios for super mario all stars, if it's even that? It dumps immediately at load. Or can you point me in the right direction toward a solution? I found a post in a thread elsewhere, but the attempted solution ended with a dead link.

  8. #137
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    2,951
    Thanks
    338
    Thanked 934 Times in 799 Posts
    Quote Originally Posted by playdan1 View Post
    Does anyone know the ios for super mario all stars, if it's even that? It dumps immediately at load. Or can you point me in the right direction toward a solution? I found a post in a thread elsewhere, but the attempted solution ended with a dead link.
    I believe that I played that game with the default 249.

    Check that you modded your system using Softmod Any Wii guide to make sure you have a 249 properly installed. If you are unsure, post a syscheck and we can point you in the right direction.

    If it's dumping, it usually means that you don't have the cIOS installed that it is trying to run under. If you are just getting a black screen, it usually means the rip is bad and should be re-ripped using the Install function of any of the USB Loader apps.

    Click Below for recommended Links


  9. 1 User Says Thank You llaffer For This Useful Post


  10. #138
    New Member
    Join Date
    Aug 2012
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    My favorite, and heavily used loader is USB Loader GX. I was looking at the settings. I believe it runs off of IOS 249. The screen I get when I try to run the game says, 'Exception (DSI) ocurred!' with a lot of GSR****** numbers, then 'Stack Dump', then 'Code Dump', followed by 'Reloading in 20 seconds' which returns me to the Wii Menu.

    Some responses say to use Neogamma. I tried that except it only lets me choose either a dvd load or WBFS, but my HDD is Fat32, so no luck. It's a backup from an original disk to my FAT32 drive.

    It is definitely NOT an error 002 (also mentioned in other responses) as I have experienced that before with COD: MW3.

    I apologize for my late reply! Thanks for your help so far.

  11. #139
    New Member
    Join Date
    Aug 2012
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    "Check that you modded your system using Softmod Any Wii guide to make sure you have a 249 properly installed. If you are unsure, post a syscheck and we can point you in the right direction."

    Maui's guide is the only guide I've ever used!

  12. #140
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    2,951
    Thanks
    338
    Thanked 934 Times in 799 Posts
    So instead of taking advice, you'll keep on going on thinking you've done nothing wrong and hope GX magically starts working?

    Or, post your syscheck so we can see what is going on.

    Click Below for recommended Links


Page 14 of 15 FirstFirst ... 412131415 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •