Page 11 of 15 FirstFirst ... 910111213 ... LastLast
Results 101 to 110 of 146

Thread: Ultimate List of Troublesome Games and their Solutions!

  1. #101
    New Member
    Join Date
    Nov 2009
    Posts
    24
    Thanks
    6
    Thanked 1 Time in 1 Post
    Is there a fix for The Amazing Spiderman? I'm using the latest version of Configurable USB loader, and the lastest soft mod any wii guides files. I have tried every IOS and the same message appears everytime. "Please insert The Amazing Spiderman Disc."

  2. #102
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Just a reminder of something I put in the first spoiler, in post #1

    Please don't post here unless..

    You have tested the game with at least 2 of the preferred USB loaders.
    (USB Loader GX, CFG USB Loader, WiiFlow)
    And can fully explain the problem.

    You have already checked the game is on the list,
    and have tested the game with multiple cIOS.




  3. 1 User Says Thank You bmarlo For This Useful Post

    Jax

  4. #103
    New Member
    Join Date
    Nov 2009
    Posts
    24
    Thanks
    6
    Thanked 1 Time in 1 Post
    Quote Originally Posted by bmarlo View Post
    Just a reminder of something I put in the first spoiler, in post #1


    [/SIZE][/SIZE]
    can you please look into this game and put it on the list? I have tested the game with all latest loaders. Correct me if I am not understanding this. But I am unable to post about a game unless it is on the list?

  5. #104
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    It has to be a Cios issue or a setting in the USB loader as I had this message on a game once before and changed the setting in USB loader but can't remember wht setting it was as it was a long time ago

    Sent from my iPad using WiiHacks
    Last edited by peire; 08-20-2012 at 05:43 AM.
    thanks to bmarlo for this signature


  6. 1 User Says Thank You peire For This Useful Post


  7. #105
    New Member
    Join Date
    Nov 2009
    Posts
    24
    Thanks
    6
    Thanked 1 Time in 1 Post
    Thanks. I'll try messing with it. if you happen to recall what settings you changed, would you please let me know. thanks again

  8. #106
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    828
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by nativeninja View Post
    Is there a fix for The Amazing Spiderman? I'm using the latest version of Configurable USB loader, and the lastest soft mod any wii guides files. I have tried every IOS and the same message appears everytime. "Please insert The Amazing Spiderman Disc."
    That game is not troublesome. If your mad is up to date and your loader is too, then it must be a bad rip. Have you tried re ripping the disc?

  9. 1 User Says Thank You skellinator For This Useful Post


  10. #107
    New Member kunparekh18's Avatar
    Join Date
    Sep 2012
    Location
    Chennai
    Posts
    528
    Thanks
    55
    Thanked 145 Times in 118 Posts
    Sorry for posting way off topic, but how did you post those cover images in the spoilers in the first post, bmarlo? I want to create a new thread and I just can't seem to post images in my thread.

    EDIT: That's strange... It didn't work yesterday but did today.
    Last edited by kunparekh18; 09-18-2012 at 05:06 PM.

  11. #108
    New Member
    Join Date
    Oct 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am surprised Little King's Story is not mentioned in this thread at all. I have tried multiple loaders (USB Loader GX, CFG USB Loader, WiiFlow), updated my cios (d2x v8), messed with the settings (PAL vs NTSC, Language, etc), and tried a couple different cios (249 and 250 seem to be recommended for this game). I have also tried to rip the game multiple times and am using newer versions of the loaders. Every time the screen goes black and I lose control with the remote shortly after the wii remote screen. This leads me to believe it is a cios issue, but I have tried everything I can think of to no avail. Every other game works fine on my system, so I am stumped.

    I have read all the threads on this forum regarding this game, but none have helped me so far. Any help is greatly appreciated.

  12. #109
    New Member vangnakan's Avatar
    Join Date
    May 2010
    Posts
    3
    Thanks
    19
    Thanked 0 Times in 0 Posts
    Great list, how about Ben 10 Ultimate Alliance.

  13. #110
    New Member
    Join Date
    Jun 2010
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Madden 10 is freezing on me when I select either 5 on 5 or 11 on 11. I want to play with my son. Can someone help me?

Page 11 of 15 FirstFirst ... 910111213 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •