Page 5 of 12 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 118

Thread: ModMii for Windows

  1. #41
    New Member juGGer1's Avatar
    Join Date
    Dec 2008
    Location
    714
    Posts
    64
    Thanks
    9
    Thanked 7 Times in 7 Posts
    im going to give it a try right now. Although Maui Frogs has been my safest and easiest tut to follow.

  2. #42
    New Member
    Join Date
    Jun 2011
    Location
    SoCal
    Posts
    73
    Thanks
    18
    Thanked 6 Times in 6 Posts
    Please forgive me if this is a silly question from a technical standpoint, but I have a second Wii to add to our family room. My first is fully soft-modded and my friends here told me I can simply clone my HDD (holds all my games) in WBFS. Can I simply clone my Wii itself and have the softmod all taken care of in one shot, or do I still need to softmod the Wii and then clone the HDD.
    I also planned on direct copying my SD card from my working unit, it already has my HB stuff, GX Loader, media player and covers. If doing the second unit from scratch is simpler, that's what I'll do if instructed. Thanks and Happy New Year

  3. #43
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    No you cant copy a softmod. You can copy the files on the sd card tho

    Sent from my iPod touch using WiiHacks

  4. #44
    New Member
    Join Date
    Jan 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question IOS 248 could not be found

    Hi,
    I used ModMii 5.0 and hacked virgin 4.3E successfully. However when I load Configurable USB loader in HBC I receive this error:
    Error: Custom IOS 248 could not be found. (Besdes WiiFlow can load/run my wbfs game images correctly)
    Any advice how to resolve the missing IOS?
    Thanx for the great tool!

  5. #45
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,831
    Thanks
    904
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13
    Install a custom ios into slot 248?

  6. #46
    New Member
    Join Date
    Jan 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Pob3008 View Post
    Install a custom ios into slot 248?
    any link or quick tip how can I do this? I'm a beginner here

  7. #47
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,831
    Thanks
    904
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13

  8. #48
    New Member
    Join Date
    Jun 2011
    Location
    SoCal
    Posts
    73
    Thanks
    18
    Thanked 6 Times in 6 Posts
    Thank you, yeah I figured that would have been too easy! Would you please give me your opinion on the most "idiot-proof" Modmii guide to soft-modding,(the fewest steps for the most basic setup, a media player and GX Loader, all I need).. lastly, I always see folks using a 2 Gig card, any reason I can't use a 4 Gig? (I have a spare) It used to have pics on it, need I format/reformat it in this instance before copying the files from my other card?
    Thank you again for your time.

  9. #49
    New Member
    Join Date
    Apr 2009
    Posts
    46
    Thanks
    6
    Thanked 4 Times in 2 Posts
    Just tried to do this and when I get to final option before downloading All apps, it tells me the file is DEPRECATED another file would be better, Any one know what exactly that means

  10. #50
    New Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hi I just updated an old softmodded 4.3e with this guide and it worked fine except that when I go too homebrew channel and point the remote at the screen, all motion is reversed. So when I move the controller in an upwards motion, the pointer moves in a downwards direction add left right motion is also reversed. This also happens when using cfg loader and USB loader gx. Otherwise no problems at all. I had a 4.2e black console that wad a virgin laying astound so I decided to pop its cherry using this method and it also worked really easily and the exact same thing odd happening to this console as well. Can anyone shed Abby light on why this might be happening and point me inn the right direction. I reinstalled homebrew channel so its tinning UPDated on both units but they are still both doing the Same... Please help!

Page 5 of 12 FirstFirst ... 34567 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •