Page 4 of 12 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 118

Thread: ModMii for Windows

  1. #31
    New Member
    Join Date
    May 2009
    Posts
    37
    Thanks
    8
    Thanked 1 Time in 1 Post
    Yeah, you're right. Moving there. Thanks!

  2. #32
    New Member Brownbailey's Avatar
    Join Date
    Dec 2011
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Not sure if this is in the right thread or not. I'm having problems installing uneek+di (but I did everything through ModMii).
    I'm using: a softmodded Wii on 4.3u
    HBC v1.0.7
    ModMii v.4.8.2
    MMM v13.4
    Priiloader v0.7
    BootMii as an IOS (can't load as boot2)
    says boot2 version 4

    I've got the sneek channel installed on the system menu, but when I try to load it I get "Exception (DSI) occurred!" (I can't really make out all of it as it appears to be in 8bit or something and the bottom of each line of text is cut off).

    I have a 1TB HDD which I initially tried to install this on (formatted as 3 partitions 700 GB wbfs, 220GB NTFS, and 11.5GB Fat32) without success, so I tried again using a fresh 1GB SD card and 8GB USB stick.
    I renamed the files bootmiineek>bootmii, usb/sd:\sneek\kernel.bin>usb/sd:\sneek\boot2_usb and replaced the modmii created nand files with my bootmii created nand ones.

    I'm at a loss... should I try again with the modmii created files? or does it have something to do with the fact that my bootmii is an IOS? or have I just overlooked a step or something?

    Here are my file structures:
    SD:\apps\JoYflow
    SD:\apps\mmm
    SD:\apps\postloader
    SD:\bootmii\armboot.bin
    SD:\ploader\covers
    SD:\ploader\theme
    SD:\ploader\n2oswitch.dol
    SD:\sneek\boot2_usb.bin
    SD:\sneek\rev
    SD:\WAD\neek2o_NK2O_1.wad
    SD:\boot.dol
    SD:\neekbooter.dol
    SD:\priibooter.dol

    USB:\games\R7PE01
    USB:\nand\import
    USB:\nand\meta
    USB:\nand\shared1
    USB:\nand\shared2
    USB:\nand\sys
    USB:\nand\ticket
    USB:\nand\title
    USB:\nand\tmp
    USB:\nand\wfs
    USB:SNEEK\boot2_usb.bin
    USB:SNEEK\di.bin
    USB:SNEEK\font.bin
    USB:SNEEK\rev

    Any help would be much appreciated.

  3. #33
    abb
    abb is offline
    New Member
    Join Date
    Dec 2011
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by wcnormjv120 View Post
    Hello Red GhOst,

    I'm debating on whether to update my 4.2U Wii, which I followed ShadowSonic2 tut more than 1 1/2 years ago. To be honest I'm a little caught off guard with the lack of user questions. This either means that no one is having troubles with this software, or not many have tried to use it. Very Interested though. Thanks for your time and effort.
    This method could not be made any more simple. I've never modded a Wii before, but am somewhat of a tech. I've modded 3 Wiis in the past week without one problem. It's truly amazing how complete this method is, so no worries!

    Just wanted to say one thing...Modmii is simply amazing!

    Please use the Edit function.
    Last edited by Jax; 01-05-2013 at 06:20 AM. Reason: Merged Posts...

  4. #34
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    ModMii v5.0.0 released

  5. 1 User Says Thank You Red_Gh0st For This Useful Post

    KPS

  6. #35
    KPS
    KPS is offline
    New Member
    Join Date
    Mar 2010
    Posts
    27
    Thanks
    9
    Thanked 5 Times in 5 Posts
    Thanks for the update Red_Ghost

  7. #36
    New Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ca modmii not downloading all the files?

    Hi !

    I love MODMII and used it for a few wii's, but I am having issues recently with the latest releases (4.8.2, and just tried 5.0).

    Modmii seems to crash (or close) leaving with incomplete downloads. I am missing many wads that are suppose to be in the COPY to SD folder, that are not there. Basically, I am missing :

    cIOS202[60]-v5.1R
    cIOS222[38]-v4
    cIOS223[37-38]-v4
    cIOS224[57]-v5.1R
    cIOS249[56]-d2x-v7-final
    cIOS250[57]-d2x-v7-final

    I looked in the temp folder, and they are also not present.

    I was wondering if this happened to other users, or if there is something I am missing or doing wrong with the latest release. Is there a log fil that modmii uses so I can post the errors (since when it stops so quickly...I can't read the last message)?

    It seems to stop at downloading Base wad: IOS56-64-v5661.

    heres a screengrab of where it Halts:


    I used to have all the files when using 4.8.1.

    I have tried for 4.1, 4.2, 4.3...no luck!

    Help!
    Last edited by e_labranche; 12-25-2011 at 08:22 PM.

  8. #37
    New Member
    Join Date
    Jun 2009
    Posts
    11
    Thanks
    3
    Thanked 1 Time in 1 Post
    I had a softmoded Wii with system Menu 4.1u V449
    I ran modwii procedure to update all the IOS and Install Priloader. As per guide, it gave 3 steps to do
    1. INSTALL A PATCHED IOS236
    2. INSTALL PRIILOADER
    3. INSTALL WADS

    Steps 1 and 2 installed successfully.
    After Priiloader install, I am not able to go into system menu.
    Getting Error autobooting systemmenu!
    Could not get boot stats!

    I can go into HBC...Any help how to rectify this?
    Also I have NAND backup taken before updating. Is it good to restore it and overcome this issue?

    Thanks
    Last edited by sweetsak; 12-26-2011 at 04:17 PM. Reason: formatted text

  9. #38
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Restoring from the nand backup wiuld be the easiest option IMO. You can try reinstalling the wads also.

    Sent from my iPod touch using WiiHacks

  10. #39
    New Member
    Join Date
    Dec 2008
    Posts
    8
    Thanks
    0
    Thanked 16 Times in 2 Posts

    MODMii 5.0.0 - NUS Downloads failing multiple times, skipping

    Just downloaded and updated the latest MODMii to 5.0.0 so thought I would do a full download of all files to update our wii to the very latest files, if any


    When downloading ANY IOS off the NUS database ALL files are coming back with an error of failing to download multiple times and skipping


    Tried to download files as if from firmware before 3.xx to get all possible files, same NUS downloaded files missing so skipping error. Tried downloading files for firmware 4.1 only, same NUS file skipping errors again

    But any files that are not being downloaded from the NUS servers download perfectly, so I can only guess either NUS download servers are down or that something is amiss with MODMii 5.0.0 or the NUS servers are being blocked, but every release of MODMii I have used in the past has always download every file perfectly



    When I did exactly the same thing using the older MODMii 4.8.2 about 2 weeks ago to update a wii I softmodded over 6 months ago, everything was downloaded and installed by MODMii without a single fault and the wii updated perfectly

    Any suggestions what wrong with the NUS downloads .....



    Just installed MODMii 4.8.2, exact same issue. So I assume the NUS servers are down ......
    Last edited by steptoe; 12-27-2011 at 08:06 AM.

  11. #40
    New Member
    Join Date
    Dec 2008
    Posts
    8
    Thanks
    0
    Thanked 16 Times in 2 Posts
    Well, uninstalled and removed all registry references to both my firewall and anti-malware package and reinstalled it just in case they have blocked something, which has happened in the past


    I've also read earlier in this thread that somebody else was having the exact same issues with the NUS Downloader returning an error complaining the basewads are missing and skipping the file, which in turn leads to the needed wad's missing from the install packages

    Any software that is NOT downloaded from the NUS is downloaded perfectly, so something is apparently being blocked. Have Nintendo got wise to the files being downloaded from their update servers and maybe removing older files and only making available the latest files needed for the 4.3 updates only


    This worked perfectly about 4 weeks ago but now returns the same error regardless what I try, anybody know what the IP/web address is of the NUS downloads so I can see if its being blocked by my router or set an exception in my firewall/malware package, but why did it work with MODMii 4.8.2 but not now ......

    And all I have done since then is update to MODMii 5.0.0

Page 4 of 12 FirstFirst ... 23456 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •