Page 63 of 71 FirstFirst ... 13536162636465 ... LastLast
Results 621 to 630 of 702

Thread: d2x cIOS Installation Guide

  1. #621
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,707
    Thanks
    3,235
    Thanked 1,348 Times in 1,123 Posts
    Your outdated.
    Follow the Soft Mod Any Wii Guide,Link is at the bottom of my Signature.

    Start from Soft Mod With Homebrew Channel Installed
    Follow it through and you will be good to go.
    Read it a few times ,then proceed.

  2. #622
    New Member
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jax View Post
    Your outdated.
    Follow the Soft Mod Any Wii Guide,Link is at the bottom of my Signature.

    Start from Soft Mod With Homebrew Channel Installed
    Follow it through and you will be good to go.
    Read it a few times ,then proceed.
    thanks for the quick response. I updated and everything seems to have checked out. Sluggers still wont run at all, just a black screen and strikers is freezing at the same spot. In fact, nothing is running. Everything is freezing up. I dont know whats going on.


    EDIT: For some reason it worked when I reinstalled the games from their disks. Thanks for letting me know I should update and for the easy guide
    Last edited by pswams26; 06-27-2012 at 11:17 PM.

  3. #623
    New Member
    Join Date
    Jul 2012
    Posts
    6
    Thanks
    0
    Thanked 2 Times in 2 Posts
    First of all, I appreciate any help that can be given for my Wii! I followed the Soft Mod Any Wii Guide to the letter twice, and am able to get the games to load into the first menu (start or options) and it plays the music like it is going to play the game. When I press start, it gets a black screen everytime and my controller loses power. I have loaded the games on both a HDD and flash drive, and loaded each drive with WBFS manager and Wii manager formatting trying both WBFS and FAT32 formats. My optical drive quit, so I want my daughter to be able to play 2 of our games (new super mario and mario Kart). I also followed this guide to update cios and it does the exact same thing. Any suggestions would be appreciated. I don't know if it matters, but I do have a disk stuck in the wii right now (New super mario) and it will not eject. I don't think that woudl cause any issues, but just thought I would mention it. Thanks again, Drew

  4. 1 User Says Thank You Drew Whitehead For This Useful Post


  5. #624
    New Member
    Join Date
    Oct 2009
    Posts
    8
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Drew Whitehead View Post
    First of all, I appreciate any help that can be given for my Wii! I followed the Soft Mod Any Wii Guide to the letter twice, and am able to get the games to load into the first menu (start or options) and it plays the music like it is going to play the game. When I press start, it gets a black screen everytime and my controller loses power. I have loaded the games on both a HDD and flash drive, and loaded each drive with WBFS manager and Wii manager formatting trying both WBFS and FAT32 formats. My optical drive quit, so I want my daughter to be able to play 2 of our games (new super mario and mario Kart). I also followed this guide to update cios and it does the exact same thing. Any suggestions would be appreciated. I don't know if it matters, but I do have a disk stuck in the wii right now (New super mario) and it will not eject. I don't think that woudl cause any issues, but just thought I would mention it. Thanks again, Drew
    I just had the same problem. I had a thread up HERE

    Bottom line... you cannot load games in any form without a working DVD drive. If you get the error message "eject disc and power off wii" when trying to use the DVD drive then you're out of luck.

    Install a new drive in, or a used one (working condition) and remod everything. It didn't work for me even after i installed it, i had to remod and reinstall the IOSs and CIOS.

  6. 1 User Says Thank You matei24 For This Useful Post


  7. #625
    New Member
    Join Date
    Jul 2012
    Posts
    6
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Thanks for the reply, I opened back up my wii after I posted and found I had not connected a ribbon cable correctly, so with the bum drive back connected, it works great now! Thanks for the reply.

    Quote Originally Posted by matei24 View Post
    I just had the same problem. I had a thread up HERE

    Bottom line... you cannot load games in any form without a working DVD drive. If you get the error message "eject disc and power off wii" when trying to use the DVD drive then you're out of luck.

    Install a new drive in, or a used one (working condition) and remod everything. It didn't work for me even after i installed it, i had to remod and reinstall the IOSs and CIOS.

  8. 1 User Says Thank You Drew Whitehead For This Useful Post


  9. #626
    New Member RITS73's Avatar
    Join Date
    Oct 2009
    Posts
    14
    Thanks
    6
    Thanked 5 Times in 4 Posts
    i feel such a n00b... but anyways...

    downloaded the installer, unpacked and copied to SD, fired up homebrew, but no way it's coming up in there...
    Could you perhaps add a "this is how your SD card should look like"-tree ??
    /me get's back in his shame-corner..

    thx

    *edit* nevermind.. i found my prob, and the installer worked, but the wii still has the same problem...
    Last edited by RITS73; 08-03-2012 at 09:35 AM.

    Gaudeamus igitur iuvenes dum sumus

  10. 1 User Says Thank You RITS73 For This Useful Post


  11. #627
    New Member
    Join Date
    Jun 2012
    Posts
    7
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Need some help

    Hi im kinda noob in such hacking things, ive read some guide about this d2x cios and tried to install the d2x with Wad Manager 1.7 on cios249 ( didn't saw this guide before i installed it ) after install everytime when open UsbLoaderGx i see my second remote in the middle of screen even when i put out the batteries. does anyone know how i can fix this? and my second question: i wanted to install this d2x to run WiiWare&VC from UsbLoaderGx but still doesn't work, it allways goes back to Wii menu. do i have to change some options or something...

  12. #628
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,707
    Thanks
    3,235
    Thanked 1,348 Times in 1,123 Posts
    I don't know about your First question.That's new to me.
    As for your usb loader gx returning to the wii menu, it sounds like you don't have the Usb loader gx on your sd card in the apps folder.

    Post a system check.->How To Post A System Check

    Which Guide did you use to update your Cios's?

  13. 1 User Says Thank You Jax For This Useful Post


  14. #629
    New Member
    Join Date
    Jun 2012
    Posts
    7
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Here : d2x cIOS v8 is released i installed wads.about my first question i think i know hoow to fix it, i'll just need to reinstall cios249 again but im not exactly sure how to do it.

    Edit: I installed v8 not v9.

  15. #630
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,707
    Thanks
    3,235
    Thanked 1,348 Times in 1,123 Posts
    Quote Originally Posted by XGanondorfX View Post
    Here : d2x cIOS v8 is released i installed wads.about my first question i think i know hoow to fix it, i'll just need to reinstall cios249 again but im not exactly sure how to do it.

    Edit: I installed v8 not v9.
    It would be good if I can see whats installed on your wii, so we can take it from there.
    If you want to install cios 249 again ,I suggest you do it from an sd card .
    You can do it using wad manager 1.7 , By putting the wad Cios 249 in the wad folder on the root of your sd card...will look like this,SD:/Wad/Cios249
    Then go to hbc( Homebrew channel ) and load Wadmanager and install it with Cios 236 or cios 250 .
    This will install cios 249.

    I would really like to get a look at whats installed, so I can help you more.
    D2x V8 is fine, I use D2x v9 so it can read from both usb ports.(I had no luck with V8)

  16. 1 User Says Thank You Jax For This Useful Post


Page 63 of 71 FirstFirst ... 13536162636465 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •