Page 42 of 71 FirstFirst ... 32404142434452 ... LastLast
Results 411 to 420 of 702

Thread: d2x cIOS Installation Guide

  1. #411
    New Member
    Join Date
    Dec 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mundz View Post
    Hi,

    When following the install and the recommended values my install returns
    ES_AddTicket failed: -2011
    installTicket returned -2011
    ERROR(s) occurred during CIOS250 D@X v6 base 57 rev21006 installation
    Press A to continue or B to exit

    Values i used during install
    IOS36 (I would have tried using 236 but it was not a selectable option)
    cIOS to install : D2X v6
    base IOS : 57
    cIOS slot : 250

    Any help would be really appreciated.
    Im having this same issue. and I did see ........

    Quote Originally Posted by Red_Gh0st View Post
    You first need to fakesign 36 to install 249
    Quote Originally Posted by Red_Gh0st View Post
    Have a look at this guide to patch 36- http://www.wiihacks.com/general-home...s36-guide.html

    Then when you complete that guide you can come back to this one.
    but when I go to the guide to patch 36, I see nothing that makes sense to me. what should I be doing? backing up and formatting my Sd card, to go back to bootmii, to change ios files? I am extremely lost, and well beyond frustrated. I appreciate the helpful guides here but damn, Im chasing my tail on this one. all Im trying to do is load the current wiiflow (I guess the one I got following mauifrogs soft mod any wii guide was old?).

    so to install wiiflow ...
    I go to [Guide] Wiiflow nand emulation guide ....
    and I'm redirected to d2x cIOS Installation Guide ....
    so then Im still not good and have to look for another fix at How To Restore the Trucha Bug in IOS36 [Guide]?

    WT ? is wiiflow worth the trouble? I mean compared to USB Loader GX, the main difference is ability to play VC games right?
    Last edited by Jax; 10-14-2012 at 08:23 AM.

  2. #412
    New Member
    Join Date
    Jan 2010
    Posts
    53
    Thanks
    6
    Thanked 8 Times in 8 Posts
    ok ran the dx2 custom installer
    jumps straight into the page :-
    changed the settings to as follows

    - Select cIOS to install <D2X v7-final>
    - Select base IOS i.e <56>
    - Select cIOS slot i.e <249>
    - Press A to install

    then a second page appears with a grid with the top right most one selected.
    Has the app been updated since the screen shot was posted, I a missing something, it doesnt say anything in the guide about a 2nd screen appearing when you press A.

    Any help or screen shots would be really appreciated.

  3. #413
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by yellowperil View Post
    ok ran the dx2 custom installer
    jumps straight into the page :-
    changed the settings to as follows

    - Select cIOS to install <D2X v7-final>
    - Select base IOS i.e <56>
    - Select cIOS slot i.e <249>
    - Press A to install

    then a second page appears with a grid with the top right most one selected.
    Has the app been updated since the screen shot was posted, I a missing something, it doesnt say anything in the guide about a 2nd screen appearing when you press A.

    Any help or screen shots would be really appreciated.
    You are fine to install, look at the bottom of that second screen and it should have instruction to press A (i think) to install.

  4. 1 User Says Thank You skellinator For This Useful Post


  5. #414
    New Member
    Join Date
    Jan 2010
    Posts
    53
    Thanks
    6
    Thanked 8 Times in 8 Posts
    so it doesnt matter what is flashing in the grid or anything, or whatever grid is lit up ?
    sorted thanks for the help
    Last edited by yellowperil; 12-20-2011 at 11:10 AM.

  6. #415
    New Member
    Join Date
    Dec 2011
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post

    many Games not loading with d2x

    Loader: cfg usb v70
    cIOS: IOS247[57] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    cIOS: IOS248[56] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0

    When I click start it says loading. It gets to "Loading...." then freezes
    example game - megamind. info shows it uses IOS56 however selecting 248 or 247 both freeze.

    any ideas or suggestions?

  7. #416
    New Member dadi40's Avatar
    Join Date
    Apr 2009
    Posts
    141
    Thanks
    52
    Thanked 33 Times in 27 Posts
    Just wanted to jump in and say thank you. I haven't touched my wii since system menu x and had a few troublesome games. This sorted it.
    Wii System Menu X(4.1u)-CFG USBLoader 7.0, D2X cIOS Pack

  8. #417
    New Member ncwiiguy's Avatar
    Join Date
    Oct 2010
    Location
    East Coast USA
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I installed the wad package, have 1.0.8 hbc and on ios58 v255.255, got both confg usb and usb gx loaders and I still cant get mw3 to run, what am I doing wrong?

  9. #418
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by ncwiiguy
    what am I doing wrong?
    Posting in the d2x installation guide. Why not look/ask in a thread about that game?

  10. #419
    New Member ncwiiguy's Avatar
    Join Date
    Oct 2010
    Location
    East Coast USA
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    MY apologies, I'll move it there.

  11. #420
    New Member patoons's Avatar
    Join Date
    Apr 2009
    Location
    Long Island, NY
    Posts
    194
    Thanks
    17
    Thanked 3 Times in 3 Posts
    hi, i followed the guide, and now USB loader GX gives an error, USB device not found, is there a fix for this?

Page 42 of 71 FirstFirst ... 32404142434452 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •