Page 27 of 71 FirstFirst ... 17252627282937 ... LastLast
Results 261 to 270 of 702

Thread: d2x cIOS Installation Guide

  1. #261
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    When i load the d2x cios intaller show the welcome and when i press the button jump to cios settings not (working ios )
    I supposed he select the IOS 236 automatically let me know if i am right plz. Then I set the in cios settings

    - Select cIOS to install i.e <D2X v6>
    - Select base IOS i.e <56>
    - Select cIOS slot i.e <249>

    and press A button. But in the next step (SUMMARY) i see a table of Slots MAP with many numbers inside. What next? Do i have to do something or do nothing and press A button to Install?

    In the end say:
    Current IOS: 61 v5405
    Last edited by Washu; 11-14-2011 at 03:11 AM. Reason: ios installed

  2. #262
    New Member
    Join Date
    Mar 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Is there any way to uninstall d2xv6 as I just updated using Maui Frog instructions for the WAD install for d2xv6 as I used his softmod before, but now USBloader GX 2.3 will not read my USB WBFS hard drive - Maxtor 500GB which worked fine before I updated. All I get now is Waiting for slow HDD, message for 5 mins followed by IOS222 loading and screen locks up there. Any ideas?

    Edit> ConfigUSB v70 works ok ... so maybe this is just a USBLoader GX issue?

    TIA

  3. #263
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    Blog Entries
    4
    Try re-installing the d2x cIOS with the newest version of the installer and see if that helps.



  4. #264
    New Member
    Join Date
    Mar 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Reinstalled but still same issue - Moving discussion to USB Loader GX thread as Config USB works OK. Thanks for your help.

  5. #265
    New Member
    Join Date
    Nov 2010
    Posts
    32
    Thanks
    10
    Thanked 0 Times in 0 Posts
    I've been having a problem loading my Back to the Future iso. It loads up but when I try to pick an episode it just restarts the wii. I read somewhere that the d2x cIOS would fix this. I'm pretty sure I installed it correctly using the WADS through MMM but I'm still having the same problem...am I missing a step? Anyone know how I can fix this?

  6. #266
    New Member
    Join Date
    Dec 2008
    Posts
    28
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Guess what ? I dont need this one.. To play the Legend of Zelda: Skyward Sword.. You must watch the WM+ video once for 3 minutes without click SKIP like Wii Sports Resort and now it works perfectly fine for my older cIOS such as Wii 3.2u and NeoGamma R9 beta 50, IOS249 (REV 17). Cheers!

  7. #267
    New Member
    Join Date
    Dec 2009
    Posts
    25
    Thanks
    3
    Thanked 1 Time in 1 Post
    I have problem with d2x and maybe not . I install d2x using 56 into 249 and 57 into 250 like the guide said by online. Install IOS58 using IOS58_installer online. Upgrade HBC into 1.0.8 version and using wad manager 1.7 I tried to install wad of usb loader GX. I tried to use 249 (like allways - with rev17), but mountin USB mass or USB 2.0 mass stops with error -1 resp -2. So with IOS249 I can not mount USB drive even it is normally used by neogamma or old USB loader GX. I must use in wad manager IOS36 to install wad. Is that a problem?? Why I can not use 249 is strange.

  8. #268
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by Bary View Post
    I have problem with d2x and maybe not . I install d2x using 56 into 249 and 57 into 250 like the guide said by online. Install IOS58 using IOS58_installer online. Upgrade HBC into 1.0.8 version and using wad manager 1.7 I tried to install wad of usb loader GX. I tried to use 249 (like allways - with rev17), but mountin USB mass or USB 2.0 mass stops with error -1 resp -2. So with IOS249 I can not mount USB drive even it is normally used by neogamma or old USB loader GX. I must use in wad manager IOS36 to install wad. Is that a problem?? Why I can not use 249 is strange.
    Wad manager usually defaults to 249. If 249 isn't installed then wad manager will freeze up.


  9. #269
    New Member
    Join Date
    Dec 2009
    Posts
    25
    Thanks
    3
    Thanked 1 Time in 1 Post
    I am affraid I do not understand your answer What are you trying to say me, please? Wad manager 1.7 is normally run, but it cannot mount an USB drive with that errors. I must use IOS36 and then start mounting my USB HDD. After taht it is mounted without problem, I guess respectivelly I hope so! You are correct with IOS249 is defaultly chosen by wad manager before mounting, but in my case it is not functional and I do not know why or If it is a problem. IOS249 is installed because games are running normally I guess.

  10. #270
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Not sure why you are getting that error. So are you able to install the wad using ios 36? If so do that...


Page 27 of 71 FirstFirst ... 17252627282937 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •