Page 14 of 71 FirstFirst ... 412131415162464 ... LastLast
Results 131 to 140 of 702

Thread: d2x cIOS Installation Guide

  1. #131
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    Wow this just shows how out of date I am. I basically never ask for help on here because for the most part I know what I am doing but after reading the entire guide twice, I still dont understand it. Just so you know, I have not updated ANYTHING since December when I got Black Ops to work. So I have cios249 Rev 19 (for when I played Black Ops on usb loader gx) and installed ios224 (hermes 5.1 or whatever it is) so I could play the game on cfg usb loader along with using my headset. I honestly dont even think I have any other IOS' installed as I have only used the 2 I mentioned above. So is this new cios needed for all the new games or just makes the problematic games much easier to use? I wouldnt even know where to start. I guess being so glued to Black ops since December really set me back. I just dont want to sound like a noob because I deffinintly am not one.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  2. #132
    New Member
    Join Date
    Nov 2010
    Posts
    34
    Thanks
    9
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by Red_Gh0st View Post
    Just delete the gx config file and the usbloader_gx folder in the apps folder and replace it with the new one.

    You can follow this guide http://www.wiihacks.com/software-bac...loader-gx.html
    hi red ghost and thanks for your last post.
    i have proceeded to do what you said above and my set up appears different.
    my softmod was done using shadowsonic 2's guide aprox 16mths ago.
    on my sd card the apps folder does'nt have a usb gx folder only the following sub folders.
    any title deleter mod.
    dop mii.
    priloader-0.5.
    wad manager v 1.5.
    cios38 r17-installer.
    hermes cios installer.
    trucha bug restorer v1.12.
    i have another folder on the sd titled config.inside this there is 3 .cfg files.(1)gxgamefavourites.cfg. (2)gxgamesettings.cfg. and (3)gxglobalconfig.cfg.
    also on the sd root there is a folder titled wad,and inside it contains the usbloader gxr938 wad.
    there is nothing else on the sd relating to usb gx.

    i havent changed anything yet till i clarify what im about to do is correct.
    do i delete the entire folder titled config?.
    do i then replace the r938 wad with the new 2.2 version in the wad folder?.
    and should i update the wad manager from 1.5 to 1.7 first?.
    again thanks for the help.
    scorzeze.

  3. #133
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,135
    Thanks
    1,430
    Thanked 2,521 Times in 1,862 Posts
    Quote Originally Posted by Jasons34 View Post
    So is this new cios needed for all the new games or just makes the problematic games much easier to use?
    Kind of both. The older waninkoko cIOS249 v19 is based on IOS38. Using the d2x installer to put different bases into different slots is very handy. Base 56 works with 99% of the games out there. Base 57 works great with Black Ops. Make sense? I know now that you could use different bases for v19, but at that time period I never really saw too much about it....of course I was much more noobish then...lol

    EDIT: Just had to re-school myself. It was v17 and prior that only a base of 38 was used. More bases were added to v18 that could be installed as 249, and v19 was the first where you could change the slot as well as the base. Sorry for giving you somewhat incorrect information.

  4. #134
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    Ok but like I want to know is... is it a must install or what? I mean I did see that you need it installed for the driver san fran game but is it just that game or will it be needed for all the newest games? I dont mind using my current setup as long as my games still work. But if I do need to install this, then I have no choice. I just dont understand the guide in its entirely just yet.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  5. #135
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,135
    Thanks
    1,430
    Thanked 2,521 Times in 1,862 Posts
    Well, if it isn't broke, don't fix it. Some games like you mentioned may need it in the future, but if you have no need for it now then don't install it. It is entirely up to you. If at some point in the future you get a new game and you can't get it to work, I'm sure we will all still be around to help!

  6. #136
    New Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by only1blitz View Post
    I've run into a problem. I've just installed ios236 and want to install d2x v3.0 so that I can use cfg usb loader. However, every time I start up d2x cios installer it goes straight to the "cios settings" section skipping the "working ios" section. Therefore I cannot change the ios to version 236. I've been looking around for an answer but cannot find one.


    Please someone help me I really am stuck =(
    Hi, I've read your problem 'cause i've had the same one. Hard to find a direct solution in the web, but I just figured out and finished the installation of the files succesfully using d2x installer ver. 2.2. The "Working IOS" skipping problem doesn't exist anymore.

    Greets from Spain.

  7. #137
    New Member
    Join Date
    Nov 2010
    Posts
    34
    Thanks
    9
    Thanked 4 Times in 4 Posts
    hi red ghost.
    i have successfully installed and updated the wad manager to 1.7 and the usb gx to 2.2.
    thanks for your help on that.
    before i proceed to install the d2x v6 wad i need to ask a question.
    do i use the 2nd method in your opening post?.
    again many thanks for your time in answering these posts.
    scorzeze

  8. #138
    New Member
    Join Date
    Mar 2010
    Posts
    27
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi Guys,

    I am running cfg loader v70 (249) on a NTFS partition with a wbfs folder. I had cios 249 r19 and hermes 222 v4 and everything was working fine except I was getting a crash on the final battle of a certain dual layer game. I updated to d2x v6 and now whenever I try and start any game that uses 249 I get an immediate error saying "set frag: -128" and the error :128.

    Any ideas what could be causing this? I tried doing a complete uninstall using dop-mii and reinstalling the 249 wad (the link on first page) using wad manager 1.7 with ios36 fakesigned and still getting the same problem. Do I need to blow away my existing cfg loader install or something? Almost all my games are configured to run under 249 except for sakura wars and monster hunter trii which I have set to mload-222. If I change a game to use mload-222 they mostly work. If I revert back to my old cios249 r19 it works again.
    Last edited by KorganBloodAxe; 09-07-2011 at 03:11 AM.

  9. #139
    New Member
    Join Date
    Feb 2010
    Posts
    1
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I installed d2x_rev6_cIOS250[57].wad using 236, and I ran Driver san Francisco but it freezing at loading screen
    any idea ?

  10. #140
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    I'm sure you gotta turn ios reload to on and save it. I'm running CFG v70 works for me.

Page 14 of 71 FirstFirst ... 412131415162464 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •