Page 9 of 14 FirstFirst ... 7891011 ... LastLast
Results 81 to 90 of 131

Thread: [GUIDE] How To Run & Post A System Check

  1. #81
    New Member
    Join Date
    Feb 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hey updated some ios now certin games are getting black screen was wondering if someone could take a look

    Spoiler

    Last edited by skellinator; 03-10-2012 at 05:08 PM. Reason: fixed spoiler

  2. #82
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by EVERED View Post
    hey updated some ios now certin games are getting black screen was wondering if someone could take a look

    Spoiler

    Did you make sure to put the same bases in the same slots? Syscheck looks fine, I see you upgraded to d2xv8. There have been a few reports of certain games not working on d2xv8 too, I am not sure if they have been confirmed though.

  3. #83
    New Member
    Join Date
    Feb 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by skellinator View Post
    Did you make sure to put the same bases in the same slots? Syscheck looks fine, I see you upgraded to d2xv8. There have been a few reports of certain games not working on d2xv8 too, I am not sure if they have been confirmed though.
    no i should have though how would i go about putting them in the right slots with basses i use cfg loader any help would be awsome

    Quote Originally Posted by EVERED View Post
    no i should have though how would i go about putting them in the right slots with basses i use cfg loader any help would be awesome
    can i and should i uninstall v8 wads>
    i installed this pack

    cIOS245[37]-d2x-v8-final.wad
    cIOS246[38]-d2x-v8-final.wad
    cIOS247[53]-d2x-v8-final.wad
    cIOS248[55]-d2x-v8-final.wad
    cIOS249[56]-d2x-v8-final.wad
    cIOS250[57]-d2x-v8-final.wad
    cIOS251[58]-d2x-v8-final.wad

    but mod wii only showed update 249 and 250 should i uninstall the others

    Please use the Edit function.
    Last edited by Jax; 01-05-2013 at 12:08 PM. Reason: Merged Posts...

  4. #84
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,298
    Thanks
    1,489
    Thanked 2,626 Times in 1,931 Posts
    No real need to uninstall the others unless you want to. The main ones you need are 249[56] and 250[57]. You can use the d2x installer to install an earlier version of d2x.

  5. #85
    New Member
    Join Date
    Feb 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by EVERED View Post
    no i should have though how would i go about putting them in the right slots with basses i use cfg loader any help would be awesome
    think it was the game is anyone able to tell by my sys check if there's anything i missed or would need to install, thank you for all you're help by the way haven't touched a wii science the beginning days lol

  6. #86
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by EVERED View Post
    think it was the game is anyone able to tell by my sys check if there's anything i missed or would need to install, thank you for all you're help by the way haven't touched a wii science the beginning days lol
    Syscheck appears to be fine.

  7. #87
    New Member
    Join Date
    Mar 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, Im newbie, so hope that is here the right place to post this:

    My Wii just fine, but i'd like to RUN a syscheck, without sucess.

    Syscheck (last version) starts running but after a while stops and wii goes to bootwii

    the svc file just gets :

    sysCheck v1.6.2 by Erik Spyder
    Region: PAL
    The system menu v514 is running under IOS58 (rev 6176)
    Hollywood v0x21
    Console ID: 138114423
    Boot2 v4
    Found 169 titles
    Found 34 IOS on this console
    Found 15 IOS Stubs on this console


    Any ideia??

    thx

  8. #88
    New Member
    Join Date
    Mar 2012
    Posts
    6
    Thanks
    3
    Thanked 2 Times in 2 Posts
    I have a serious problem with my Wii freezing all the time. It only happens when I play games from HDD via any loader. I tried to fix this with some usb loader updates and cios updates, but it's getting me nowhere fast. I exhausted all my options and don't know what else to do. Hope someone could take a look at my sys check and tell me what I need to do next.

    Here is the sys check

    Spoiler


  9. #89
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,835
    Thanks
    924
    Thanked 2,108 Times in 1,487 Posts
    Blog Entries
    13
    Follow the softmod any Wii guide

    Sent from my GT-I9100 using WiiHacks

  10. 1 User Says Thank You Pob3008 For This Useful Post


  11. #90
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,179
    Thanks
    224
    Thanked 492 Times in 429 Posts
    Quote Originally Posted by ookamigirl View Post
    I have a serious problem with my Wii freezing all the time. It only happens when I play games from HDD via any loader. I tried to fix this with some usb loader updates and cios updates, but it's getting me nowhere fast. I exhausted all my options and don't know what else to do. Hope someone could take a look at my sys check and tell me what I need to do next.

    Here is the sys check

    Spoiler

    You need to follow the softmod any Wii guide. Link is in the spoiler below.

    It looks like you accepted an update and it stubbed your cIOS. And homebrew channel should be running on 58 not 61.

    That guide will get you all good. And install protection to stop this from happening again.

  12. 1 User Says Thank You playerkp420 For This Useful Post


Page 9 of 14 FirstFirst ... 7891011 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •