Page 7 of 14 FirstFirst ... 56789 ... LastLast
Results 61 to 70 of 131

Thread: [GUIDE] How To Run & Post A System Check

  1. #61
    New Member juGGer1's Avatar
    Join Date
    Dec 2008
    Location
    714
    Posts
    64
    Thanks
    9
    Thanked 7 Times in 7 Posts
    great app. Helped me update my current soft mod. I mostly used Maui frogs tut. Now it seems someone else took a hold of the reigns. Using this with ModMii is sick indeed. Thanks

  2. 1 User Says Thank You juGGer1 For This Useful Post


  3. #62
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by juGGer1 View Post
    great app. Helped me update my current soft mod. I mostly used Maui frogs tut. Now it seems someone else took a hold of the reigns. Using this with ModMii is sick indeed. Thanks
    This is a trip.. LMAO! I keep having this conversation.. while modmii is a nice and simple way to softmod your wii, it doesnt provide the "best" compatibility and has created issues for some. it also generates different setups for different users and makes it hard to problem solve at times. I always recommend the any wii guide by maui. Its still the best and gets you into the softmod first hand.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  4. 1 User Says Thank You Shift_Lock For This Useful Post


  5. #63
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    syscheck v2.1.0 b16

    * HTTP GET was replaced in the transmission of sysCheck to the database through HTTP POST
    * If in the meta.xml the parameter "- debug = true" set, debugging information is written to the file sysCheckDebug.log (Note: this is sysCheck much slower!)
    * SysCheck should not crash anymore if not HW_AHBPROT is available
    * Some bug fixes and improvements

  6. #64
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by Red_Gh0st View Post
    syscheck v2.1.0 b16

    * HTTP GET was replaced in the transmission of sysCheck to the database through HTTP POST
    * If in the meta.xml the parameter "- debug = true" set, debugging information is written to the file sysCheckDebug.log (Note: this is sysCheck much slower!)
    * SysCheck should not crash anymore if not HW_AHBPROT is available
    * Some bug fixes and improvements
    Link?? Im at work so those sites are iffy lol

    Did I come off like a jerk?? Read more here


    [/spoiler]

  7. #65
    New Member
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Hello I just update my WII can somebody check it is it right.

    Spoiler


    When I go to priiloader menu under settings showing information o n screen ''Error booting Bootmii IOS!'' wtf???

  8. #66
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by darth-moul View Post
    Hello I just update my WII can somebody check it is it right.

    Spoiler


    When I go to priiloader menu under settings showing information o n screen ''Error booting Bootmii IOS!'' wtf???
    Syscheck is fine... Look HERE


  9. 1 User Says Thank You narse1979 For This Useful Post


  10. #67
    New Member
    Join Date
    Jan 2012
    Posts
    6
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Hi
    I have a problem with syscheck, when it tries to generate the .csv report on the sd the screen goes black an a "Exception (DSI) occured" error appears, can someone help me?

  11. 1 User Says Thank You Kairos1 For This Useful Post


  12. #68
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Do you have space on your sd still? what version are you using?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  13. 1 User Says Thank You Shift_Lock For This Useful Post


  14. #69
    New Member
    Join Date
    Jan 2012
    Posts
    6
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by Shift_Lock View Post
    Do you have space on your sd still? what version are you using?
    I have 800 mb of free space and i used syscheckb16

  15. 1 User Says Thank You Kairos1 For This Useful Post


  16. #70
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    try using 15b

    Did I come off like a jerk?? Read more here


    [/spoiler]

Page 7 of 14 FirstFirst ... 56789 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •