Page 20 of 27 FirstFirst ... 101819202122 ... LastLast
Results 191 to 200 of 269

Thread: Remove Softmod From ANY Wii

  1. #191
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,064
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Use the 4.1 u pack

  2. 1 User Says Thank You skellinator For This Useful Post


  3. #192
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Ok guys I need your help. I successfully completed step 1, then completed step 2 but when I hold the reset button as indicated in the instructions it shows that the priiloader is still installed.
    So what should I do? Should I proceed to step 3? I don't understand, step 1 and 2 went without any problems or errors. What am I doing wrong?

    Thank you!

    Quote Originally Posted by WiiSilva View Post
    This is what I got from when I ran the system check on my Wii. Is there anything that I should worry about before proceeding?
    One thing that I noticed is that the region on the system check is NTSC-U and system menu 4.3U. What pack from step 2 should I download?

    Spoiler

    Last edited by WiiSilva; 06-30-2012 at 07:31 PM. Reason: grammar error

  4. #193
    New Member NSDCars5's Avatar
    Join Date
    Jan 2012
    Location
    New Delhi, India
    Posts
    98
    Thanks
    12
    Thanked 13 Times in 13 Posts
    Reinstall the System Menu 4.x before proceeeding.
    Red Wii SysMenuX, Priiloader 0.7, Bootmii as IOS 254, USB Loader GX, uLoader 5.1E with external DVD drive, MauiFrog softmod. HBC 1.1, Backup HBC 1.0.3.

  5. 1 User Says Thank You NSDCars5 For This Useful Post


  6. #194
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by NSDCars5 View Post
    Reinstall the System Menu 4.x before proceeeding.
    How do I do that?

    and do I go to step 1 again after reinstalling the system menu?

    Please can you give me more details on how to do this. I don't want to brick my Wii.

    Thanks!

  7. #195
    New Member NSDCars5's Avatar
    Join Date
    Jan 2012
    Location
    New Delhi, India
    Posts
    98
    Thanks
    12
    Thanked 13 Times in 13 Posts
    That means repeat step 1 and step 2.
    Red Wii SysMenuX, Priiloader 0.7, Bootmii as IOS 254, USB Loader GX, uLoader 5.1E with external DVD drive, MauiFrog softmod. HBC 1.1, Backup HBC 1.0.3.

  8. #196
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I desperately need your help, I'm selling my Wii this week but I'm having problems "virginizing" it. After performing steps 1 and 2, I continue to get the priiloader screen when holding the reset button. So per the instructions of this thread I can't move to step 3 cause I will brick my wii. What am I doing wrong? can someone help me with this?

    I ran another system check here is what I got:

    Spoiler


  9. #197
    New Member Link's Avatar
    Join Date
    Oct 2010
    Location
    NM, its in the US contrary to popular belief
    Posts
    686
    Thanks
    117
    Thanked 185 Times in 110 Posts
    Your not installing the system menu pack.
    1.Format your SD card and place MMM on your SD card
    2.Download the correct pack for your region and extract to your SD card

    4.1U

    4.1E

    4.1J

    3.Start MMM and click the WAD Manager option.
    4.Select the IOS 60 WAD and press "A" on it and wait for it to install
    -If IOS 60 gives you an error when you try to install it, make sure you did step 1.
    5. Now go to the System Menu WAD and click "A" on it.
    -Make sure nothing fails If one of these fail, you WILL brick if you do not fix the error.

    Turn off the Wii and turn it back on while holding the restart button. If priilloader launches, you did it wrong.
    If it fails when you try, repatch your IOS 36 then try again.
    My Consoles 4.1U Bootmii/Boot2 PSP1001Phat PS3Slim 120gb

    Useful Links:
    Softmod ANY Wii
    Latest Neogamma Channels
    Please hit the thanks button if I help you.

  10. 1 User Says Thank You Link For This Useful Post


  11. #198
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I feel so dumb. I wasn't installing the System Menu Wad, that's why it wasn't working. Everything worked perfectly after that!

    Thank you all for the help!!!!!

  12. #199
    New Member
    Join Date
    May 2010
    Posts
    18
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I have one more IOS then yours, does it make any difference? (IOS 3) I didn't get any errors with IOS 36, but when I'm in IOS MANAGER, I have some IOS numbers that I can't delete (it says it was deleted, but after a restart they're coming back). Here are the numbers: 222, 223, 249, 250, 254 - What should I do? Or the process that we should load all the WADs from the file Vanilla IOS's is regenerating them and this is why I see them in my IOS MANAGER?

    P.S I didn't get any errors in step 3 or anywhere in the process. It says in the IOS MANAGER that I have IOS36 V3608 loaded.


    Step 3b syscheck:

    Spoiler




    Edit: Never mind, it's working with IOS3. Updated to 4.3U and straight to eBay. Thanks for the guide, it was clear and helpful.
    Last edited by Moshe1010; 07-02-2012 at 04:50 PM.

  13. #200
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    They were deleted!
    If you compare your System check with the system check provided in the Guide you will see that it's the same.
    They get stubbed,not actually deleted.

    This is normal,as Nintendo's update's will stub them.Not completely delete them.
    As for the extra ios, some systems have it others don't.

    Please Read the rest of the guide Before proceeding.

Page 20 of 27 FirstFirst ... 101819202122 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •