Page 52 of 53 FirstFirst ... 24250515253 LastLast
Results 511 to 520 of 528

Thread: [Guide] Mighty Channels...Play WiiWare from SD or USB

  1. #511
    New Member
    Join Date
    Jan 2010
    Location
    NJ
    Posts
    37
    Thanks
    14
    Thanked 0 Times in 0 Posts
    Where can i locate the nand.bin? is just nand?

  2. #512
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by photopros View Post
    Where can i locate the nand.bin? is just nand?
    If windows is hiding your file extensions yes. The nand.bin is what you get from backing up your nand with bootmii. It is not a folder, it is a file.

  3. #513
    New Member
    Join Date
    Jan 2010
    Location
    NJ
    Posts
    37
    Thanks
    14
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by skellinator View Post
    If windows is hiding your file extensions yes. The nand.bin is what you get from backing up your nand with bootmii. It is not a folder, it is a file.
    Ok thanks but when i extract the Nand how long is it suppose to take? ive waited for about 10 minutes and just a white screen and doesnt seem to be responding

  4. #514
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Are you extracting it with bootmii? If so, it should show on your tv and the squares should be filling in. If you are using show me the wads, yeah it takes a while. I thought the same thing.

  5. #515
    New Member
    Join Date
    Apr 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm not sure if this has been addressed yet for anyone else (maybe my search skills aren't that great) but if anyone can help or link me to a place that will help me run Majora's Mask. I understand that you need IOS33 to run it and I have softmodded my wii with Mauifrog's softmod any wii guide. To make sure all my files were updated, I ran Modmii and installed the appropriate wads that would update my wii softmod. So, basically I would like to know how to get Majora's Mask to run on my wii... if I'm missing any information I'll reply with it as soon as possible. Thank you

  6. #516
    New Member
    Join Date
    Mar 2010
    Posts
    1
    Thanks
    7
    Thanked 0 Times in 0 Posts

    im stuck

    i cant get mighty channels to read my nand backup. i softmodded my wii using mauifrogs guide thnx i dont understand how to use cios instller and ewhen i go to mighty channels it says it can't read my nand emulator. im not a super noob but not a pro either. can any one help?

  7. #517
    New Member
    Join Date
    Dec 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Having trouble using this software. I keep getting an error that says "No titles found." I tried to install cIOS38 rev17, but that made things worse, a lot worse. I must have installed it incorrectly because now d2x Installer crashes when I choose to install with IOS236. I tried reinstalling IOS236, multiple times. I tried using a different IOS it still crashes. Does anyone know what I can do? Also, for what it's worth I was using d2x v7 final.

    Thanks!

  8. #518
    New Member
    Join Date
    Dec 2009
    Posts
    65
    Thanks
    1
    Thanked 6 Times in 6 Posts
    I'm getting black screens with games that should work fine (Donkey Kong Jr is one example). I load MC from either HBC or one of the 2 forwarders on the first page. Using d2x v7 and have tried slots 248/249/250 with the same result.

    Now, I went into multimodmanager (MMM), app loader, and ran MC through that. Guess what, DK Jr (and other black screening games) work fine!

    Also, when loading from forwarder, and I tell it to exit to wii menu, it goes back to MC. When loaded from HBC and I tell it to exit to wii menu, it goes back to the HBC, but when I load from MMM, and tell it to go back to the wii menu, it goes back to the wii menu!

    Obviously I'd really like to just fire up MC from the forwarder and play and not go through all the extra steps, but does anyone have an idea why this might be happening? I have all the latest IOS's and CIOS's from the softmod guide installed (cios pack v5).

    Thanks.
    Last edited by GlassVial; 12-19-2011 at 08:35 PM.

  9. #519
    New Member Albatroz's Avatar
    Join Date
    Nov 2010
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Can I use Mighty Channels to load my Wiware in Fresh Nand + Neek2o created with Modmii???
    cause I just get black screen when I try load any game.
    im using cIOS248[38]d2x7 but I tried 248[38]d2x6 and rev17 too and got the same results to Mighty Channels 11.1 and 11.1 MOD
    But I can load Wiiware directly in Neek2o or Postloader.

  10. #520
    New Member dadi40's Avatar
    Join Date
    Apr 2009
    Posts
    141
    Thanks
    52
    Thanked 33 Times in 27 Posts
    I haven't been able to load any games since updating to d2x v7. But then, I haven't really had a chance to dig into it
    Wii System Menu X(4.1u)-CFG USBLoader 7.0, D2X cIOS Pack

Page 52 of 53 FirstFirst ... 24250515253 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •