Page 49 of 53 FirstFirst ... 394748495051 ... LastLast
Results 481 to 490 of 528

Thread: [Guide] Mighty Channels...Play WiiWare from SD or USB

  1. #481
    New Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by pzelak View Post
    I'm having a problem with extracting the bootmii dump. I'm using showmiiwads 1.4 by Leathl. Step 2 says start showmiiwads and allow internet access. How do I do that? The program doesn't ask and I don't see it anywhere on the menu bar. I am using wifi. Do I need to connect directly?
    I was able to create the common key, but when I try to extract the nand showmiiwads says not responding. It runs for a while and stops without creating nand-exracteda.
    Anyone got any ideas?
    I think i have pretty similar problem. Someone found a solution to this by putting nand backup in the same location as showmiiwads. I tried that as well, but still showmiiwads says program not responding when trying to Exctract the bootmii dump. I have tried several different versions of showmiiwads (1.3, 1.3x64, 1.4, 1.4x64) and always the same problem. I'm running windows 7 x64. The nand backup should be fine, at least it didnt give me that many bad blocks when making it. Has someone had same problems and do you have any solution in mind?

    for example do you think that i could try with this one? Ummmmm.....nope.

    Ok it crashed with that one as well. So it has to be the nand backup. have to make another one.


    EDIT: So making a new NAND apparently solved the problem.
    Last edited by skellinator; 09-04-2011 at 07:25 AM.

  2. #482
    New Member
    Join Date
    Sep 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Running into problems, just a little guidance please.

    Hello.

    I attempted to move through this guide today, running into a few problems a day of reading could not conquer. Yesterday, I bought a Wii here in South Korea and modded it using mauifrog's softmod guide (amazing guide, though it left me still a newb when finished).

    Today I have been trying to understand everything I need to emulate the wiiware stuff and other consoles.

    As of now, I have done everything in the guide, that I can see. I have my nand stuff with games installed in a folder called "nand" at the root of my usb drive. I have the meta.xml file pointing to 241, where I installed 37,38,53,55,56,57 that it mentioned in the guide. I don't know if I did this correctly.
    I don't know what to do with the nand forwarder .wad file I have.

    In Mighty Channels in the bottom left it says IOS249 v21006

    I select my USB, it goes past NAN emulation, then it says "error, I can't get title list."

    I've been at this all day and maybe I'm stupid, but I can't find what I need to do. A little explanation would be appreciated. Thanks.

    EDIT: while I am still getting the hang of what everything means, can I make sure I didn't mess anything up with what I have already done. I generated this system check file. Any help, again, is appreciated.

    sysCheck v2.1.0b13 by Double_A and R2-D2199
    ...runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 4.0/4.1U (v54449)
    Priilaoder installed
    Homebrew Channel 1.0.8 running on IOS58
    Hollywood v0x21
    Console ID: 153535396
    Boot2 v4
    Found 89 titles.
    Found 53 IOS on this console. 6 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 54321): Trucha Bug ES Identify Flash Access NAND Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 54321): Trucha Bug ES Identify NAND Access
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202[60] (rev 65535 Info: hermes-v5.1): Trucha Bug NAND Access USB 2.0
    IOS222[38] (rev 65535 Info: hermes-v4.0): Trucha Bug ES Identify NAND Access USB 2.0
    IOS223[38] (rev 65535 Info: hermes-v4.0): Trucha Bug ES Identify NAND Access USB 2.0
    IOS224[57] (rev 65535 Info: hermes-v5.1): Trucha Bug NAND Access USB 2.0
    IOS236 (rev 54321): Trucha Bug ES Identify NAND Access
    IOS241 (rev 21004): Trucha Bug NAND Access USB 2.0
    IOS247[37] (rev 21006 Info: d2x-v6): Trucha Bug NAND Access USB 2.0
    IOS248[56] (rev 21006 Info: d2x-v6): Trucha Bug NAND Access USB 2.0
    IOS249[38] (rev 21006 Info: d2x-v6): Trucha Bug ES Identify NAND Access
    IOS250[57] (rev 21006 Info: d2x-v6): Trucha Bug NAND Access USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535

    Report generated on 2011/09/15.


    Last edited by blotsm; 09-15-2011 at 07:10 AM.

  3. #483
    New Member
    Join Date
    Sep 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well, it looks like the games are working now in Mighty Channels. I moved everything from the "nand" folder to the root of my external hard drive and it loaded. Not sure if this is a good fix, or if everything I need is perfectly complete, but so far what I have played works.

  4. #484
    New Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks Cile for gathering all the information into one post!

    My Wii is version 4.1E and Homebrew Channel version 1.0.8 Running iOS58 v24.32

    Everything works like a charm!

    However, when I follow this guide I have a few questions regarding the whole process.

    1. Downloaded SFSD, moved it into apps on SD and it doesn't show up in the HBC, ideas ?
    2. When installing the D2X, is it safe to chose any cIOS base and any cIOS slot, since it overwrites (WiiFlow and USB loaders safe?)
    3. Is it safe to run a NTSC wad on a PAL Wii System (priiloader is set on channel region free)
    4. I think the ShowMiiWads link is broken or dead, is it a crucial one or just an extra
    5. When using SFSD, will the root of SD be flooded or does it create a folder(e. SD\nand) for all the files

    Sorry all the stupid questions.

    Update: I found ShowMiiWads in another place and I figured out question nr. 5

    Bold ones I need help with guys!
    Last edited by Maliciouz; 09-15-2011 at 10:24 PM.

  5. #485
    New Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I followed the guide through and now everything is working like it should!

    I used 37 cIOS base and 245 cIOS slot

    and for the NTSC I used freethewads

    Thanks for the quick answer in PM Cile!!!

  6. #486
    New Member
    Join Date
    Dec 2009
    Posts
    234
    Thanks
    128
    Thanked 15 Times in 12 Posts
    Quote Originally Posted by blotsm View Post
    Well, it looks like the games are working now in Mighty Channels. I moved everything from the "nand" folder to the root of my external hard drive and it loaded. Not sure if this is a good fix, or if everything I need is perfectly complete, but so far what I have played works.

    Is this right? Could that be the reason why now MC cant find titles since I updated my wii and using 11.1? Do I need to move it all out? It was working fine from the nand before.
    [ 4.0U ]-[ cIOS 38 r17 ]-[ Priiloader 0.3b (rev48)]-[ BootMii as boot2 ]-[ HBC 1.0.8 ]-[ WiiFlow 2.2 r414 ]-[ Triiforce MRC SS v10b ]-[ Savegame Manager GX r79 ] [UAE Wii/Snes9x GX/Wii64/SDL MAME Wii/DOSBox Wii/GxGeo ]

    It is said an expert is someone who has made all the mistakes. I don't want to be a Wii expert then..thanks to everyone at WiiHacks

  7. #487
    New Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by drvipej View Post
    Is this right? Could that be the reason why now MC cant find titles since I updated my wii and using 11.1? Do I need to move it all out? It was working fine from the nand before.
    I'm not 100% on this, but he probably needs to edit his PATH in the meta XML document.

    Set it to /nand - that's what I did after I installed D2X

    Maybe you need to do the same ?

  8. #488
    New Member
    Join Date
    Jun 2011
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Help with OFFLINE install.

    Trying to install Mighty Channels with the OFFLINE method with success.

    Background if it matters: Softmodded using Mauifrogs guide. Using IOS 249 v21006. Made backup of NAND using bootmii, twice.

    I have tried to the best of my abilities to follow the guide several times with the same out come.
    I am not conecting usb for mighty channels yet so this is all useing SD.

    Root on SD card is:
    apps
    d2x-cios-installer-v1.1
    Mighty Channels
    nand
    import
    meta
    shared1
    shared2
    sys
    ticket
    title
    tmp
    wfs
    nus
    000000010000003av6175
    (plus 7 more similar directories)

    meta.xml (The meat. Copied from guides and tried several from posters, all pretty much the same.)
    ...
    <arguments>
    <arg>--ios=249</arg>
    <arg>--auto=sd</arg>
    <arg>--partition=0</arg>
    <arg>--path=/nand</arg>
    <arg>--fullmode=1</arg>
    </arguments>
    ...

    Start mighty channels via Homebrew channel and load IOS 249. I have tried just about every combination of IOS base and slot with the same error. It says it is
    "Getting tmd.5662...OK
    Getting cetk ...OK

    es_decrypt returned -1017 - this is in red
    Downloading contents...
    Getting ... file
    hash BAD"

    Can anyone help PLEASE.

  9. #489
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,289
    Thanks
    1,488
    Thanked 2,617 Times in 1,927 Posts
    Have you tried installing the d2x v6[56] in 249 yet?

  10. #490
    New Member
    Join Date
    Jun 2011
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Have you tried installing the d2x v6[56] in 249 yet?
    Yes I have now, after your suggestion. But alas I still have the same problem. I don't know what I'm doing wrong but it has to be something. I may be screwing up on the NUSDownloader part.

    Thanks for your suggestion.

Page 49 of 53 FirstFirst ... 394748495051 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •