Page 45 of 53 FirstFirst ... 354344454647 ... LastLast
Results 441 to 450 of 528

Thread: [Guide] Mighty Channels...Play WiiWare from SD or USB

  1. #441
    New Member
    Join Date
    Oct 2010
    Posts
    64
    Thanks
    16
    Thanked 10 Times in 9 Posts
    Quote Originally Posted by peter_rabbit View Post
    thanks for the reply Poundage, i have got it working off my SD fine, the problem is getting my usb to play ball! my hdd doesn't like to be happy! any advice where i might be going wrong?
    My fault I made a typo it was supposed to be USB not SD card. Pretty much just focus on what I said and install onto your USB in the manner I stated. Now you're args should be setup the way I have them in my spoiler if you have a problem change your partition # from 0 to 1. It should work. let me know how it turns out for you.

  2. #442
    New Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Poundage View Post
    My fault I made a typo it was supposed to be USB not SD card. Pretty much just focus on what I said and install onto your USB in the manner I stated. Now you're args should be setup the way I have them in my spoiler if you have a problem change your partition # from 0 to 1. It should work. let me know how it turns out for you.
    reformated hdd and retried and all worked:S but thanks for your help!

  3. #443
    New Member
    Join Date
    Feb 2011
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I would like to do this so i can play my wiiware games, however I am a little confused by the guide.
    I have already modded my wii and have the homebrew channel, and am using wiiflow for my wii games. Do I have to go through and do all these NAND backups, CIOS installers?

    Also this mightly loader, it is so that you are able to play old games that you've bought from the store like old N64 games?

    Thanks
    Last edited by PlumpSamurai; 07-05-2011 at 09:20 AM.

  4. #444
    New Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by PlumpSamurai View Post
    I have already modded my wii and have the homebrew channel, and am using wiiflow for my wii games. Do I have to go through and do all these NAND backups, CIOS installers?
    Yes, depends when you modd'd and which guide, you might have the correct IOS installed, basically follow the guide, and then post if you hit problems?
    Quote Originally Posted by PlumpSamurai View Post
    Also this mightly loader, it is so that you are able to play old games that you've bought from the store like old N64 games?
    Yes. N64, NES snes all that kinda stuff....

  5. #445
    New Member
    Join Date
    Oct 2010
    Posts
    64
    Thanks
    16
    Thanked 10 Times in 9 Posts
    Quote Originally Posted by PlumpSamurai View Post
    I would like to do this so i can play my wiiware games, however I am a little confused by the guide.
    I have already modded my wii and have the homebrew channel, and am using wiiflow for my wii games. Do I have to go through and do all these NAND backups, CIOS installers?

    Also this mightly loader, it is so that you are able to play old games that you've bought from the store like old N64 games?

    Thanks
    Mightly Loader is a minimalist Gui USB loader for Wii games. Mighty Channels is what let's you play VC/Wiiware games such as the old N64, SNES, Genesis, Nintendo, TurboGraphix, NEO-GEO and others.

    To use mighty channels yes you will have to back up your Nand called and emulated nand (E-NAND) and install certain cIOS which you might already have if you followed MauiFrog's excellent guide. However you should install them to the custom slots I've directed to.

    @ Peter_Rabbit: Damn you had to reformat your entire HDD!?? I hope you didn't have tons of stuff on it, but either way glad you got it to work doing that.
    Last edited by Poundage; 07-06-2011 at 07:26 AM.

  6. #446
    New Member
    Join Date
    Jul 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy App works, games don't (black screen / file is corrupt, delete and re-download)

    I just followed Mauifrog's guide on a virgin 4.3u Wii. So far everything is working nice and smooth on that front. I wanted to get this up and running to finish out my mods. I get as far as running the app (from HBC) which loads all the games.

    The problem is when I try to launch a game I get either a black screen (90% of games), a white screen, or "the system file for this title is corrupt, please delete it and re-download (not word for word but that's the gist of it). If it matters I'm loading nand from usb and the app is on my SD card.

    I've tried changing the ios argument in the meta.xml (tried 247, 248, 249, and 250). I've also tried setting it to "load apploader" for some of the games i tried.

    Worth noting is that I skipped the install cIOS part of this guide, as the Mauifrog guide made it sound like I would have those installed already (installed as part of the guide). This is the only thing I can think of that might be an issue, but I'd rather not muck anything up by blindly going forward.

    edit: I just thought of something the nand dump I used was my clean one from the beginning of the Mauifrog guide, should I re-dump it with all the mods installed and use that for mighty channels?

    edit: edit: I tried a making new dump now that the Wii is modded, and using that dump I get slightly better results. Excitebike (the nes version) loads perfect and pokemon rumble loads when set to use app loader but randomly crashes (corrupt game data) when loading a new area or menu (mostly playable though). The few other games I tried still don't work with or without setting it to use app loader.

    Sorry if there is a blatant and obvious problem, I'm new to Wii hacking. Also, I did search but only 1 person was having this exact issue and it didn't look like it got solved.
    Last edited by finalfantesy; 07-10-2011 at 02:54 PM. Reason: New results

  7. #447
    New Member
    Join Date
    Oct 2010
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Uhgg, I give up! I cant seem to get quite a few games running. Like bomberman hero's and paper mario for example.

    I followed the frogs guide (updated to dx2 v6) and they still dont work correctly. Ive tried 247-250 loaders. As well as installed v6 into 239, 240, 241, 243 and 249 as stated above. Changed it to use them in the xml and it still didnt work. I am getting either black screens or white screens or stuck on a spinning N-cube depending on the loader.

    Any ideas?

  8. #448
    New Member
    Join Date
    Jul 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by robolink View Post
    Uhgg, I give up! I cant seem to get quite a few games running. Like bomberman hero's and paper mario for example.

    I followed the frogs guide (updated to dx2 v6) and they still dont work correctly. Ive tried 247-250 loaders. As well as installed v6 into 239, 240, 241, 243 and 249 as stated above. Changed it to use them in the xml and it still didnt work. I am getting either black screens or white screens or stuck on a spinning N-cube depending on the loader.

    Any ideas?
    That sounds kinda like my results as far as loading games. I got a few to work by hovering over the game and pressing 1 and in the menu that pops up setting it to "use apploader" (at the bottom of the menu)

  9. #449
    New Member
    Join Date
    Oct 2010
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by finalfantesy View Post
    That sounds kinda like my results as far as loading games. I got a few to work by hovering over the game and pressing 1 and in the menu that pops up setting it to "use apploader" (at the bottom of the menu)
    When I attempt the Apploader I usually get a way worse result, not even making it to a "you will need the classic controller" screen.

    I always either get to the "you will need the classic controller" screen and freeze on that, or get past that to the spinning N-cube (for bomberman) or for other games it goes away then turns into a white or black screen. Sometimes the controller turns off, sometimes not.

    I can load every zelda game ever, but quite a few others just dont work.

    I really dont understand. I dont quite remember having this issue with triiforce and the older rev before I went to dx2.

    They say its supported dont they? So whats up? Oh not to mention I gave up on getting a forwarder channel to work. I am trying to do this via SD card and the forwarder is made for USB I guess, I attempted modding the forwarder but it failed. So I just load via HBC.

  10. #450
    New Member
    Join Date
    Jul 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by robolink View Post
    Oh not to mention I gave up on getting a forwarder channel to work. I am trying to do this via SD card and the forwarder is made for USB I guess, I attempted modding the forwarder but it failed. So I just load via HBC.
    Me too I keep getting installation errors tiring to install the loader, but that was the least of my worries.

Page 45 of 53 FirstFirst ... 354344454647 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •