Page 43 of 53 FirstFirst ... 334142434445 ... LastLast
Results 421 to 430 of 528

Thread: [Guide] Mighty Channels...Play WiiWare from SD or USB

  1. #421
    New Member emrextreme's Avatar
    Join Date
    May 2011
    Location
    Turkey
    Posts
    61
    Thanks
    24
    Thanked 7 Times in 6 Posts
    Did you move nand dump files* to a folder named nand?

    * import
    * meta
    * Shared1
    * Shared2
    * sys
    * ticket
    * title
    * tmp

  2. #422
    New Member
    Join Date
    Aug 2010
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by emrextreme View Post
    Did you move nand dump files* to a folder named nand?

    * import
    * meta
    * Shared1
    * Shared2
    * sys
    * ticket
    * title
    * tmp
    Yes moved all the files to a file called nand. I was unable to get the forwarder for mighty channels working due to this I load mighty channels from Homebrew could that be the problem.

  3. #423
    New Member emrextreme's Avatar
    Join Date
    May 2011
    Location
    Turkey
    Posts
    61
    Thanks
    24
    Thanked 7 Times in 6 Posts
    No, i can start the mighty channels both from forwarder and homebrew. That was my setup. I have a nand folder with nand dump in it on sd and my meta.xml file is as i wrote before. Only the 10th line in meta file is SD.

  4. #424
    New Member
    Join Date
    Apr 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    "Put the mighty_channels folder(from the download) in your apps folder on SD or USB
    [Use the meta.xml example from here]
    "

    - What does this mean? There is no folder from the might channels download, only a wad file. Also, do you edit the meta.xml file in the cios installer?

    Also, I see no .dol file in the mighty channels download. Are you supposed to create that on your own?



  5. #425
    New Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am close to having this working. When loading a game it starts fine. When the game tries to access the save file I get an Error "The WII system memory has been damaged" and I am locked up. I figure it has something to do with how MC saves games.

    The Wads I am using work fine if installed to the WII main system menu. The WII memory functions just fine.

    Was first using cISOX 249 REV 20. MC would load but would not display the installed wads. I upped it to Ciosx 249 REV 21. MC now show the Wads I installed.

    -Del

  6. #426
    New Member
    Join Date
    Jan 2011
    Posts
    23
    Thanks
    10
    Thanked 0 Times in 0 Posts
    if the game doesnt work are u suppose to update the wii ios or the backup nand ios ?
    i have MC working with some games, but a few doesn't work

  7. #427
    New Member
    Join Date
    Aug 2010
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have finally managed to get MC to load from my usb hdd I installed cIOS249[57]-v21d2xv3beta1 and made sure my meta.xml was correct which it was and it worked. Its still not working completely right because when I load the games from usb nand the game will usually freeze on black screen but if I load from SD nand the game will load as normal I then exit the game load up from usb nand select game and it works does anyone know the reason for this. Thanks in advance.

    eze2410

  8. #428
    New Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Update to last post. REV 21 was being buggy with some of my games on the HDD so I took it back down to REV 20. I then attempted to run DX2 but it would fail on the Downloads. To see mighty channels work I downgraded 249 to REV 17(This made MC work). I decided to run DX2 again off REV 17 and it worked. Installed DX2 to 38 200 and updated XML file. This worked. I then reinstalled REV 20 to 249 and tested MC one more time and it worked. So I now have REV 20 on 249 and DX2 on 200.

    In MC: Hitting home then system menu restarts the WII. Hitting Home then reset powers the WII off. It is using the save games in the normal WII NAND.

    Thanks for the guide

    -Del

  9. #429
    New Member
    Join Date
    Jun 2011
    Posts
    84
    Thanks
    24
    Thanked 3 Times in 3 Posts
    Where do I put the forwarder? can't seem to get that to work - It's currently in apps/mightychannels/Mighty Channels - MIGH by Cile [Base wad by comfaithgenesisraven].wad
    I also tried installing it into the nand with showmiwii.

    BTW do NSTC versions have the same big boarders on some games like sonic 1 (PAL) (big blue boarders)?

    Thanks
    Last edited by 100up; 06-25-2011 at 01:40 AM. Reason: Update

  10. #430
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    cIOSX d2x broke usb loading

    So I was following this tutorial and I installed cIOS d2x 1.1 (which was linked in the tutorial) and since then my Wii has been giving me all kinds of trouble. I want to be able to use my USB loader GX and Config. USB loader. Both of the applications load, and recognize the hard drive, but as soon as you try to load any games, the screen goes black. The wii remote remains on, but there is nothing else. No sound, no video. After about 20 seconds I get the 'An error has occurred...' message. I need to fix this. Thanks in advance for the help

Page 43 of 53 FirstFirst ... 334142434445 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •