Page 33 of 53 FirstFirst ... 23313233343543 ... LastLast
Results 321 to 330 of 528

Thread: [Guide] Mighty Channels...Play WiiWare from SD or USB

  1. #321
    Member
    Join Date
    Nov 2009
    Posts
    1,861
    Thanks
    1,044
    Thanked 743 Times in 567 Posts
    is it a genuine nintendo controller or a third party one

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

  2. #322
    New Member Jofimaca's Avatar
    Join Date
    Mar 2011
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Itīs a third party controller from Nplay.

  3. #323
    Member
    Join Date
    Nov 2009
    Posts
    1,861
    Thanks
    1,044
    Thanked 743 Times in 567 Posts
    that might be your problem mate one of my 3rd party classic controllers didnt work but my other 3rd party one does, the one that does is the one that is shaped like a playstation pad

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

  4. #324
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I figured this out. It has nothing to do with ShowMiiWads or my NAND. I was trying to use 240/241 (something besides 249) and it would just not work with my setup. The moment I load it up with 249 v17 all is well. Except for one game, Zelda: Majora's Mask.

    It throws an Exception (DSI) Occurred/Stack/Core Dump immediately when I click on it. All other N64 games I tried work. Any idea on what could cause that?



    Quote Originally Posted by geewhiz71 View Post
    Hey guys, this is an awesome guide and I really appreciate you guys putting this together. I have a weird issue and can't figure it out. Info: I took a fresh NAND dump using Simple FS Dumper 0.42, copied the NAND dump folders to my FAT32 partition, and loaded up ShowMiiWads 1.4. I created the common key from the tools menu and then added Super Mario 64 and Yoshi World .wads (Using extract to NAND) and verified they were present. I then went to the Wii, loaded up Mighty Channels using the loader and both games work great! I verified I could save and power down the Wii, turn it back on and everything worked as expected. I was even able to download the covers by pressing the home button too when in Mighty Channels.

    Here's the problem. Anytime I add a new .wad(s) (could be N64, NES, doesn't matter), I add it via ShowMiiWads using (extract to NAND) and I verify that my new game is present along with Super Mario 64 and Yoshi's World, everything looks okay on the PC. When I go back to the Wii and load mighty channels, I get the black and white screen full of text and it core dumps. One time it loaded, but when i pressed "home" all buttons in the Mighty Channel gui were present (I could click them) but they did not display text, I couldn't see the words. When I clicked on the new .wad or old game that used to work it core dumps. Now, if I go back to ShowMiiWads and delete the new .wad and just leave Yoshi World and Super Mario 64, it loads again and everything is back to normal.

    Am I missing something obvious? Is there another way to add new .wads to my NAND on the external drive or do I have some kind of configuration issue?

    Current setup:
    -Wii running 4.1
    -Installed cIOS240[55]-v21d2xbeta5 in slot 240
    -Also have IOS249 (rev 17) installed in slot 249
    -Using Mighty Channels Beta 5 in sd:\apps\mighty_channels
    -Using the Mighty Channels Forwarder v1 by Cile
    -Customized the meta.xml to use 240, load my USB drive, and the correct partition (I have a WBFS partition and FAT32 partition)

    My xml:
    _________

    <?xml version="1.0" encoding="UTF-8" standalone="yes"?>
    <app version="1.0">
    <name>Mighty Channels</name>
    <version>11</version>
    <release_date>201101250000</release_date>
    <coder>Marc</coder>
    <short_description>USB/SD Channel loader</short_description>
    <arguments>
    <arg>--ios=240</arg>
    <arg>--auto=USB</arg>
    <arg>--partition=1</arg>
    </arguments>
    </app>
    _________
    Ran a SysCheck if that helps:

    _________

    sysCheck v2.0.1 by Double_A
    ...runs on IOS36 (rev 54321).

    Region: NTSC-U
    System Menu 4.1U (v449)
    Hollywood v0x11
    Console ID: 35825159
    Boot2 v4

    Found 129 titles.
    Found 43 IOS on this console. 6 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 525): No Patches
    IOS13 (rev 1031): No Patches
    IOS14 (rev 1031): No Patches
    IOS15 (rev 1031): No Patches
    IOS16 (rev 54321): Trucha Bug ES Identify
    IOS17 (rev 1031): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1038): No Patches
    IOS22 (rev 1293): No Patches
    IOS28 (rev 1806): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3607): No Patches
    IOS33 (rev 3607): No Patches
    IOS34 (rev 3348): No Patches
    IOS35 (rev 3607): No Patches
    IOS36 (rev 54321): Trucha Bug ES Identify
    IOS37 (rev 5662): No Patches
    IOS38 (rev 4123): No Patches
    IOS41 (rev 3091): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS53 (rev 5662): No Patches
    IOS55 (rev 5662): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5918): No Patches
    IOS58 (rev 6175): No Patches
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5661): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS202 (rev 65535): Trucha Bug NAND Access
    IOS222 (rev 65535): Trucha Bug ES Identify
    IOS223 (rev 65535): Trucha Bug NAND Access
    IOS224 (rev 65535): Trucha Bug NAND Access
    IOS236 (rev 54321): Trucha Bug ES Identify
    IOS240 (rev 21): Trucha Bug NAND Access
    IOS249 (rev 17): Trucha Bug ES Identify
    IOS250 (rev 65535): Trucha Bug ES Identify
    IOS254 (rev 65280): Stub
    BC v6
    MIOS v10

    Report generated on 2011/03/14.

    _________

    Any help on how I could add more .wads without causing it to core dump would be greatly appreciated.

  5. #325
    New Member
    Join Date
    Mar 2011
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Im getting an error - i cant find game list! ret=-1. I installed cIOS240[55]-v21d2xbeta5, deleted the <!-- --> from the meta.xml, and changed the ios to 240(using homebrew channel meta.xml editor). Not really sure what to put in the partition arg, (but i tried 1, and 2). I have a wbfs/fat32hdd. the fat is active/primary. Anyway, moved the nand folders into a single nand folder on the hdd, then ran the program. It asks what nand i would like to use (which is new). So it looks as though things went well, but then i noticed in the bottom left corner it says cIOS249 v.17... I hit USB anyway and get the error. i did have it running on 249[38]r17, but i was having trouble getting a few new wiiware titles to play and i would like to play excitebike online. Did i miss something? Any help is appreciated.

  6. #326
    New Member Jofimaca's Avatar
    Join Date
    Mar 2011
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I deleted file "/ticket/00000001/00000002.tik" from my Nand dump. Then when i pressed the home button i went back to the wii menu (good!), but now i changed to Mighy Channels beta 6 with the same forwarder i had before and i get a blank screen again. Also i cant connect to the internet to download images (i get error 116). Dont know how to solve this, can anyone help?

  7. #327
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    ======
    ===

    This guide will no longer be updated or supported by me this includes any other guides written by me. I 'm leaving all links in tact and if they go dead feel free to send me a PM but I can't guarantee that I will get it right away/or even change it.This shouldn't be a problem as this forum has many excellent members willing to help and you can search to find anything included in this tutorial.Will not go into the reason for this but wanted to let everyone know.

    Cile
    ======
    ===

  8. 4 Users Say Thank You to Cile For This Useful Post


  9. #328
    New Member
    Join Date
    Mar 2011
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Damn, i just registered here and thought "Thats the guy to listen to!" I think any noob can see that... and now this

  10. #329
    New Member
    Join Date
    Mar 2011
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Alright so i figured out the problem. I had white space on the .xml that shouldnt and couldnt be there. The homebrew channel .xml editor doesnt specify what the problem is, or if there even is one. I used .xml notepad 2007 (not sure if there's a newer one, but this worked fine) to alter the meta.xml and got d2x working... what a waste. I still couldnt go online and games are just freezing at random, and its not like a wii stack dump or black screen. Its more like a NES - my mom walked too hard through the room and now the screen is literally froze in place with a "buhhhhhhhhhhhhhhhhhhhhhhhhhh".......MOM!?! - kind of freeze. Anyway, i switched back to [38]rev17. For me it seems to work much better. At the very least i now know how to change the meta.xml.

  11. #330
    New Member Cryptic_Chrono's Avatar
    Join Date
    Oct 2010
    Location
    Far, Far, Away
    Posts
    83
    Thanks
    0
    Thanked 2 Times in 2 Posts
    OK, I have a few questions, I tried to boot it without doing much of a setup, to see how it went. As I expected it did not load.

    So I tried to install the d2x .wad(249 ver) (w.e it's called lol). Also had a prob, I bet i need to install it with SD right? I tried using MMM with my HD to no avail.

    And as for the xml, do I delete EVERYTHING, and put that code in? Because the original has spaces and stuff, and has the arrows ---> <!--- etc..

    These are questions that popped up before i started to do anything and mess up

Page 33 of 53 FirstFirst ... 23313233343543 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •