Page 13 of 53 FirstFirst ... 3111213141523 ... LastLast
Results 121 to 130 of 528

Thread: [Guide] Mighty Channels...Play WiiWare from SD or USB

  1. #121
    New Member
    Join Date
    Nov 2009
    Posts
    65
    Thanks
    10
    Thanked 6 Times in 5 Posts
    Ok Just did a System Check with that one


    sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6175).

    Region: NTSC-U
    System Menu 4.2U (v481)
    Hollywood v0x21
    Console ID: 123267492
    Boot2 v4

    Found 175 titles.
    Found 38 IOS on this console. 9 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 778): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 269): No Patches
    IOS13 (rev 273): No Patches
    IOS14 (rev 520): No Patches
    IOS15 (rev 523): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 775): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 782): No Patches
    IOS22 (rev 1037): No Patches
    IOS28 (rev 1550): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3349): No Patches
    IOS33 (rev 3091): No Patches
    IOS34 (rev 3348): No Patches
    IOS35 (rev 3349): No Patches
    IOS36 (rev 3351): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 3869): No Patches
    IOS38 (rev 3867): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5406): Trucha Bug
    IOS55 (rev 5406): Trucha Bug
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5661): No Patches
    IOS58 (rev 6175): No Patches
    IOS60 (rev 6174): Trucha Bug
    IOS61 (rev 4890): No Patches
    IOS70 (rev 6687): Trucha Bug, NAND Access
    IOS223 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS248 (rev 19): Trucha Bug, NAND Access, USB 2.0
    IOS249 (rev 17): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v8

    Report generated on 2011/02/02.

  2. #122
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts
    Next thing I would try is getting a new nand backup and add only 1 wiiware title that is known to work.

  3. #123
    New Member
    Join Date
    Nov 2009
    Posts
    65
    Thanks
    10
    Thanked 6 Times in 5 Posts
    OK I did that and it works, BUT Im starting to think my problem was either with Showmewads or the file I renamed to get the Wii Menu option to work was the wrong file. But this time while I was adding Wads to the nand, it asked for COMMON-Key, so i got the COMMON-Key for it, then it said Keys.bin does not exist, so I copied the common-key and renamed it, so which one does it need? or both?

  4. #124
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,302 Times in 1,226 Posts
    Blog Entries
    9
    Open showmiiwads and select Tools -> Create common-key.

  5. #125
    New Member
    Join Date
    Nov 2009
    Posts
    65
    Thanks
    10
    Thanked 6 Times in 5 Posts
    Thats what I did, But it still wanted keys.bin, so i just copied the Common-key.bin and renamed it, so I had both

  6. #126
    New Member alkataz's Avatar
    Join Date
    May 2009
    Location
    New York
    Posts
    59
    Thanks
    20
    Thanked 4 Times in 4 Posts
    Does anyone have a more up-to-date compatibility list for Triiforce. A whole ton of titles are missing off The one at gbatemp. I am trying to get Home Sweet Home to work for my daughter, but it freezes at the loading data screen.
    SystemMenu 4.1U ~ Bootmii/boot2 ~ Priiloader0.4 ~ Darkcorp v1.0 ~ CIOS Rev17 ~ Hermes v4 222/223 ~ Hermes v5 202 ~ NeoGamma R8 v17 ~ CFG Usbloader ~ Wiiflow

  7. #127
    New Member
    Join Date
    Nov 2009
    Posts
    65
    Thanks
    10
    Thanked 6 Times in 5 Posts
    Now its giving me the error again, i dont know whats going on, because I havent changed anything
    Last edited by snyperthugs; 02-03-2011 at 03:14 PM.

  8. #128
    Junior Member mrkazador's Avatar
    Join Date
    Nov 2009
    Posts
    843
    Thanks
    7
    Thanked 158 Times in 151 Posts
    I don't have any more ideas

  9. #129
    New Member
    Join Date
    Nov 2009
    Posts
    65
    Thanks
    10
    Thanked 6 Times in 5 Posts
    The only thing I did ever since I told you it started working was add more VC games. When I told you it worked all I had was WiiWare. Do you think maybe one of the WADs I installed was bad? And making all of the games not work?


    UPDATE:

    Just seen that a few of the wads had the same Title ID... could this be the cause of the error?
    Last edited by snyperthugs; 02-04-2011 at 05:28 PM.

  10. #130
    New Member
    Join Date
    Apr 2009
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Mighty Channels is awesome and the tutorials here have been a lifesaver. I can't get any of the forwarders to work however. I keep getting an error message that says: ERROR: I can't enable NAND emulator. ret=-6 Are there any tools I can use to edit the forwarders so that they work? I can go straight to the HBC and load mighty Channels without any problems. But the forwarders don't work for me at all for me.

Page 13 of 53 FirstFirst ... 3111213141523 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •