Page 3 of 25 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 241

Thread: The Impossible-To-Update" Wii (Super Hard To Brick)

  1. #21
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by JoostinOnline View Post
    @Streamlinehd: Did you delete your "Official Guide to System Menu X" thread, and just merge info with this one? I had yours bookmarked, but I get an error now.

    Btw, Merry Christmas everyone!
    Yes, as nightstah posted, this will now be the official guide to System Menu X.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  2. #22
    New Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Troubleshooting Section

    I was only able to get the last 19 WAD files installed. Was looking for the troubleshooting section to try and figure out what went wrong.

    TIA,

    Jon

  3. #23
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,581
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Well, we do need some extra info. Which wads from which pack?
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  4. #24
    New Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I was hoping for a pointer to a troubleshooting section, but live support is even better.

    It was on steps 5-7. The first 19 wads did not install had an error that said 1- reading or possibly reading - 1.

    The rest went fine, and have the USB loader working with the new epic Mickey the kids got for Xmas.

    I did already have the wii hacked previously but had some issues with the isos getting stubbed, so thought this would be an excellent solution.

    Cheers,
    Jon

  5. #25
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by Nolansdad View Post
    I was hoping for a pointer to a troubleshooting section, but live support is even better.

    It was on steps 5-7. The first 19 wads did not install had an error that said 1- reading or possibly reading - 1.
    Read post #2 in this thread - Troubleshooting Wiiffff Installation
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  6. #26
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,581
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Any chance you are also going to make a pack for cIOSX rev21? If not, I am going to give it a try, although I never did anything like this in the past :P
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  7. #27
    New Member
    Join Date
    Dec 2008
    Location
    australia
    Posts
    9
    Thanks
    2
    Thanked 1 Time in 1 Post

    boot2

    im guessing a nand back up and boot2 back up can be backed up on the sd card like the 4.3 mulfrogs guide ?

  8. #28
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,581
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Yes, that is correct.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  9. #29
    New Member gafflad's Avatar
    Join Date
    Sep 2010
    Location
    uk
    Posts
    12
    Thanks
    11
    Thanked 3 Times in 3 Posts
    ive followed your guide installed everything and everything seems to be working fine,i have an english wii sys4.1e.i cant find the thanks button

  10. #30
    New Member freestile's Avatar
    Join Date
    Oct 2010
    Posts
    132
    Thanks
    23
    Thanked 6 Times in 6 Posts
    This has been working fine for everything it seems like, but I did run into one problem. I did this mod right away and did the WiiFFFF-v0.0.1_USA before the System_Menu_X_(U)_v0.0.2 was released. It seems like version 0.0.2 had a few different/additonal wads that v0.0.1 didnt have. I went ahead and installed the 247 and 248 from the pack and that went fine. In the first pack there wasn't cIOS249-v65535, but in the second pack there was. I figured I'd just be able to install cIOS249-v65535 over my existing cIOS249[57]rev20 and it would work fine. When I tried to load from the usb config it kept giving me an error. Like 1022 or something to that extent. It would say could not load restarting
    to menu or something. It would even give me that error when first starting usb config before even getting to the menu, like when the big CFG logo is shown at start up. So I figured maybe it was because in the first pack that cIOS249-v65535 wasnt in there. I went ahead and reinstalled cIOS249[57]rev21 over cIOS249-v65535 and now everything is back to normal.

    I'm just wondering why cIOS249-v65535 was giving me an error?? I'm thinking it has to do with when I initially installed system menu x, but I'm not totally sure. Could be that I didn't install system x with thecIOS249-v65535, so maybe thats why it didnt show up after the fact everything else was installed? I tested the other IOS"S in the pack/s and they all seem fine, just ran into the problem with cIOS249-v65535. Everythings fine now and

    I'm assuming I can just roll with cIOS249[57]rev21, and of course if I do update from the N it would be a matter of reinstalling it, but I'm just wondering why it would't work well for me when it seems like all the other v65535 or working for at at least I suppose they are. I tried 222-223-224, and 250 and all worked fine. I'm okay where I'm at know but just thought I'd post an update/progress on me with this System MenuX just in case anyone else ran into the same problem or can tell me a reason why that didnt work.

Page 3 of 25 FirstFirst 1234513 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •