Page 23 of 25 FirstFirst ... 132122232425 LastLast
Results 221 to 230 of 241

Thread: The Impossible-To-Update" Wii (Super Hard To Brick)

  1. #221
    New Member
    Join Date
    Sep 2010
    Posts
    13
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Hi Guys, I was wondering if someone could post the WiiFFFF version of Neogamma for me because i wanna play one of my games on disk
    Any help would be much appreciated.

  2. #222
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by Kflwasjkl View Post
    Hi Guys, I was wondering if someone could post the WiiFFFF version of Neogamma for me because i wanna play one of my games on disk
    Any help would be much appreciated.
    What does this have to do with the guide? Do some searching or post in a mote appropriate place.

  3. 1 User Says Thank You skellinator For This Useful Post


  4. #223
    New Member
    Join Date
    Oct 2010
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey guys. I wish to update to cIOSX rev21 d2x v4 for my loader. Is that going to be difficult to do and how should I go about doing so?

    Thank you in advanced.

    I have already followed this guide successfully btw.

    This is what I am aiming for Nintendo Wii - SysMenu 4.1U - HBC 1.0.8 - BootMii/Boot2 - CFG USB Loader - cIOSX Rev21 d2x (taken from thread creator) as well.

    I wish to load mighty channels and Wii Games straight from Ciosx rev21 d2x.

    If I could get some guidance in that I would be greatful.
    Last edited by robolink; 05-15-2011 at 01:05 PM.

  5. #224
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    There was a wii installer released. Look for it at the "homebrew" forum. And no it wont be difficult in fact now that the wii installer is released it's easier

  6. #225
    New Member
    Join Date
    Oct 2010
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well my question was more of if it would cause any issues with this guide if I were to upgrade to rev21 d2x. Also what slot to put it in, seeing as I use 222 now to load my games instead of the once usual 249 or 250 would I want to replace the current 222 or stick it on 249 or 250 and use a 249 or 250 Configurable usb loader version.

  7. #226
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Quote Originally Posted by robolink
    Well my question was more of if it would cause any issues with this guide if I were to upgrade to rev21 d2x. Also what slot to put it in, seeing as I use 222 now to load my games instead of the once usual 249 or 250 would I want to replace the current 222 or stick it on 249 or 250 and use a 249 or 250 Configurable usb loader version.
    U cant d2x 222 thats a hermes cios. Use 222 v4 or 249/250 d2x... It wont cause issues with this mod

    Richardsito sent this from his iTouch

  8. #227
    New Member
    Join Date
    Nov 2009
    Posts
    16
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Question I recieved an error

    A while ago I softmodded my Wii (which I got within 2 months of their release) and it had the 4.1 update when it was modded (which was the latest at the time). Now I want to just update what I had done.

    In "Things you need" part of this guide I saw that it said I needed IOS249 to be used, I know that the one that my Wii uses normally is IOS61. Anyways I went to the "New 3.1 - 4.1 Softmod any Wii" topic to make sure that my Wii was using everything that was used in that. I kept receiving an error in Trucha Bug Restorer that said

    Error: ES_AddTitleStart returned -1035, maybe you need an updated downgrader.
    Error: Could not set the revision to 0
    Downgrade Failed

    and I read through the replies in that topic that I need to use AnyTitleDeleter and remove IOS249, so I did that and I still get that same error. I would be replying in that topic but it is locked. So how would I fix this issue?

  9. #228
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    I am not sure I am following what you want to do here. Do you want to update your mod? If that is what you are looking to do I suggest you go to the softmod any wii link in my signature and follow the steps for wiis with homebrew installed. It will update everything that needs updating. The trucha bug issue will be resolved as well.

  10. 1 User Says Thank You skellinator For This Useful Post


  11. #229
    New Member
    Join Date
    Nov 2009
    Posts
    16
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by skellinator View Post
    I am not sure I am following what you want to do here. Do you want to update your mod? If that is what you are looking to do I suggest you go to the softmod any wii link in my signature and follow the steps for wiis with homebrew installed. It will update everything that needs updating. The trucha bug issue will be resolved as well.
    After following the "Softmod Any Wii" guide and then moving on to the New 3.1-4.1 Softmod for ANY Wii guide and getting up to the part of using Trucha Bug Restorer I received the same bug.

    Can I bypass that part of the guide and still make the Wii use IOS249? or is that not needed to use this guide? Because I still want to update the menu but I already have the updates blocked (because of PriiLoader) and I do have BootMii installed as Boot2.

  12. #230
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    If you do the Softmod any wii guide then you are all set. Mauifrogs guide all you need, why would you mod with one guide then follow another? There is no reason at all to update your system menu, Maui's guide gives you everything needed to be up to date. You wii will essentially have everything the 4.3 has except it will be 4.1.

  13. 1 User Says Thank You skellinator For This Useful Post


Page 23 of 25 FirstFirst ... 132122232425 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •