Page 10 of 25 FirstFirst ... 8910111220 ... LastLast
Results 91 to 100 of 241

Thread: The Impossible-To-Update" Wii (Super Hard To Brick)

  1. #91
    New Member
    Join Date
    Dec 2009
    Location
    Eastern Canada
    Posts
    31
    Thanks
    21
    Thanked 11 Times in 11 Posts
    no. only bootmii as ios, but i have a nand backup on my computer.

    it is possible to uninstall the custom system menu theme?

  2. #92
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,694
    Thanks
    1,887
    Thanked 4,384 Times in 3,678 Posts
    Blog Entries
    5
    TiWill:

    If you eyeball the bricked section, you'll find many a user who bricked by using a custom theme. We do not under any circumstances advise a given user to do this without bootmii/boot2. Having a NAND is fine, but you should not restore with bootmii/ios. At this point, I'd simply learn to live with it and not mess around, otherwise you'll be the next contestant in the bricked section.

  3. 1 User Says Thank You nightstah For This Useful Post


  4. #93
    New Member
    Join Date
    Dec 2009
    Location
    Eastern Canada
    Posts
    31
    Thanks
    21
    Thanked 11 Times in 11 Posts
    yeah, i know... I assume

    thx another time !!!

  5. #94
    New Member
    Join Date
    Dec 2009
    Location
    Eastern Canada
    Posts
    31
    Thanks
    21
    Thanked 11 Times in 11 Posts

    Talking My last question on this thread

    I find that it was possible to restore my .app (Original System Menu Theme) by using ThemeMii, so I did it. It was successful. It is really more safe or not now? I'm a pretty anxious guy and I like to be sure of almost everything...

    You guys are great...
    thx,

    TiWill

  6. #95
    New Member
    Join Date
    Jan 2010
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hello I have a softmod 4.2 I believe. I am having some problems with games that is why I looked at this posting. When I did my softmod I was very anal had the instructions pulled up on the computer so I could follow them word for word. I know my bootmii is IOS, and I think I did do a nand but actually don't know where it is. If I follow the instructions here for a softmod with bootmii as IOS, I should be perfectly fine correct? Just want to make sure before I do anything.
    Thanks for all your hard work.

  7. #96
    New Member
    Join Date
    Dec 2009
    Location
    Eastern Canada
    Posts
    31
    Thanks
    21
    Thanked 11 Times in 11 Posts
    If you correctly extract your nand by using the extractor of bootmii, you should have two files :

    - nand.bin (+/- 540 mb)
    - keys.bin (1kb)

    They are in you SD, probably on the root of it.

    After that, copy these two files on your computer and keep those in security.

  8. #97
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    16. If you did the update, remove your SD Card afters and reboot your Wii. Watch the light of the DVD Drive as it boots up. If it blinks twice, skip the next step. If it blinks once, you will have to re-install bootmii using the HackMii Installer.
    This part is wrong in the bootmii/ios section.

  9. 1 User Says Thank You Bad_Ad84 For This Useful Post


  10. #98
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Yup that shouldn't be there I'll let shadowsonic2 know to change that.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  11. 1 User Says Thank You streamlinehd For This Useful Post


  12. #99
    New Member rockitman1960's Avatar
    Join Date
    Jan 2010
    Posts
    95
    Thanks
    19
    Thanked 0 Times in 0 Posts
    Finally got priiloader 0.6 to work with hash-hack.ini file for V65535 system.MMM wouldnt let me choose hacks.Set to disable online and disc updates.Should l set others to be safe?Also the top left corner of the priiloader screen says IOS58 Rev6176-Thought it was supposed to be IOS249?Blamed priiloader for no internet-turned out l changed my SSID to hook up wifi on my cell.

  13. #100
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Priiloader v0.6 uses whatever IOS it can to install. In your case IOS58 was able to be used so it went with that instead of IOS249. You can just enable any hacks you like (I use region free everything and remove no copy save file protection) and I recommend doing this directly from the Priiloader rather than going through MMM. Yes, I figured the internet issue had to have some other explanation.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


Page 10 of 25 FirstFirst ... 8910111220 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •