Page 7 of 30 FirstFirst ... 5678917 ... LastLast
Results 61 to 70 of 292

Thread: Update All Your IOS's

  1. #61
    New Member Mojo514's Avatar
    Join Date
    Dec 2008
    Location
    MTL
    Posts
    99
    Thanks
    4
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by JoostinOnline View Post
    Try loading MMM again, and only install the one that failed.
    I did that and it worked out, it said to reformat my sd card and transfer back my old data which is wat I'm doing, we'll see what happens!

  2. #62
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Mojo514 View Post
    I did that and it worked out, it said to reformat my sd card and transfer back my old data which is wat I'm doing, we'll see what happens!
    Was it IOS9 that didn't install?
    "Macs are the Perfect Computers," said the Perfect Idiot.

  3. #63
    New Member Mojo514's Avatar
    Join Date
    Dec 2008
    Location
    MTL
    Posts
    99
    Thanks
    4
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by JoostinOnline View Post
    Was it IOS9 that didn't install?
    I don't remember, whatever the 1st WAD was, but I just installed them again and it worked out

  4. #64
    New Member Mojo514's Avatar
    Join Date
    Dec 2008
    Location
    MTL
    Posts
    99
    Thanks
    4
    Thanked 5 Times in 5 Posts
    Ok, I think I messed up along the way, i think it might have been around where I had to update the system to 4.1 because my Wii is still 3.3U, damn

  5. #65
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Mojo514 View Post
    Ok, I think I messed up along the way, i think it might have been around where I had to update the system to 4.1 because my Wii is still 3.3U, damn
    Please post a system check. Use SysCheck v2.0.1.zip.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  6. #66
    New Member
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi there,

    I have softmodded my 4.2 Wii NTSC UC using the Mauifrogs Guide Softmod any Wii and everything worked out fine with no problem whatsoever and then I come across this Thread and wondering if I needed to also upgrade my Wii to this "Update All your IOS" thing? Or I am good with my mauifrog softmode Wii? Will updating my Wii with this tutorial bring more Game compatibilty for newer games?

    Let me know please.

    Thanks.

  7. #67
    New Member
    Join Date
    Nov 2009
    Location
    Korea
    Posts
    11
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Will installing the Korean IOS's help me load Korean discs with my US Wii?
    I'm just trying to make sure since you said that the Korean IOS's are not needed if my Wii isn't Korean.

    I have an American softmodded Wii, and I live in Korea, so it's really difficult and expensive to get North American games whenever I want to play new games.

    I recently heard that Gecko OS 1.9.3.1 might be able to do the trick, but I never tried..

  8. #68
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,754
    Thanks
    1,900
    Thanked 4,404 Times in 3,693 Posts
    Blog Entries
    5
    The Korean IOS here aren't for you (at least for now, lol). Go look at my response to you in your own thread.

  9. #69
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by scud_redlion View Post
    Hi there,

    I have softmodded my 4.2 Wii NTSC UC using the Mauifrogs Guide Softmod any Wii and everything worked out fine with no problem whatsoever and then I come across this Thread and wondering if I needed to also upgrade my Wii to this "Update All your IOS" thing? Or I am good with my mauifrog softmode Wii? Will updating my Wii with this tutorial bring more Game compatibilty for newer games?

    Let me know please.

    Thanks.
    Yeah, right now you need to follow my guide if you want to be able to play all recent games from the disc channel. However, it is only necessary for 4.2 users to use the Update Game IOS.zip pack. Of course, you can update all of your IOS's if you want, but it is very unlikely that any of the IOS's not in Update Game IOS.zip will need to be updated for future games.

    He has an optional UpdatePack.zip which is supposed to update your IOS's, but it is out of date. I made an updated copy of it for him, but he hasn't been online since I uploaded it. Hopefully he will add it to his guide so people won't have to run two guides (Softmod ANY Wii and Update All Your IOS's).

    I must admit that it is nice to see my guide get so much attention, but it would be in the best interest of users if they were able to run mauifrog's Softmod ANY Wii guide and be done. I have spent a lot of time and effort making my guide safe, but it is impossible to make it 100% risk-free. A power failure or a mistake by the user could lead to a semi-brick (or a full brick if the user has System Menu 1.0, but that is very unlikely).
    "Macs are the Perfect Computers," said the Perfect Idiot.

  10. #70
    New Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Is there a mirror for these files? I enter the password and it says starting download but then it loops back to the page where it asks for password again. I created a mediafire account and tried again with the same results.

Page 7 of 30 FirstFirst ... 5678917 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •