Page 5 of 30 FirstFirst ... 3456715 ... LastLast
Results 41 to 50 of 292

Thread: Update All Your IOS's

  1. #41
    New Member
    Join Date
    Feb 2010
    Posts
    9
    Thanks
    6
    Thanked 0 Times in 0 Posts
    so I cleared my SD card and started over. I dl'd the MMM file put it on my SD card went to my wii and same thing. It still says that it can not find the file on my SD card. So I dl'd IOS36-64-v3608 (im guessing that this is the patched IOS I need). Can I put that on my SD card and then run the patch through MMM. Sorry for the questions

    All i get when I dl the MMM pack is:
    meta.xml
    icon.png
    boot.dol

  2. #42
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by ewii3 View Post
    so I cleared my SD card and started over. I dl'd the MMM file put it on my SD card went to my wii and same thing. It still says that it can not find the file on my SD card. So I dl'd IOS36-64-v3608 (im guessing that this is the patched IOS I need). Can I put that on my SD card and then run the patch through MMM. Sorry for the questions

    All i get when I dl the MMM pack is:
    meta.xml
    icon.png
    boot.dol
    Okay, clear your SD card and extract this to it. Then follow these instructions:
    1. Load HBC - Select Launch MMM - Press Load - MMM Loads
    2. Select "Install & Patch IOS36"
    - Choose "Express Mode" - Wait
    3. Verify a successful Install - Press any key to Continue - Done
    Credit to Krank for instructions.

    After that, follow my guide from Part 1.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  3. 3 Users Say Thank You to JoostinOnline For This Useful Post


  4. #43
    New Member
    Join Date
    Feb 2010
    Posts
    9
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Thanks for the help. I don't have many posts on here because I can usually find the answers to my problems by searching around. I appreciate the help

    Got the game to work now. You guys are awesome.
    Last edited by ewii3; 12-26-2010 at 12:12 AM.

  5. #44
    New Member
    Join Date
    Dec 2010
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I did all of this (i used the full replacement) I previously messed with my wii a lot, i ended up with darkcorp and it worked, but now i want to play Donkey Kong Country Returns (legal version) And it wont work because i need update 4.3 but the update wont work. Neither trough internet or disc channel.
    (internet says error 32004 and disc channel just says that it had failed)
    So I taught i'd update it manually so I used this guide to update, all ios's installed perfectly (with OK! behind em) but donkey kong is still asking for an update.
    I currently am on 4.2E.
    Also a guide I tried yesterday (How to turn your wii into a virgin) said i had to delete all ios's above 200 so that's what I did, maybe that has something to do with it. (the guide didnt work it still would not update)

    Any help?
    Last edited by Amdixer; 12-26-2010 at 12:51 AM.

  6. #45
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Amdixer View Post
    I did all of this (i used the full replacement) I previously messed with my wii a lot, i ended up with darkcorp and it worked, but now i want to play Donkey Kong Country Returns (legal version) And it wont work because i need update 4.3 but the update wont work. Neither trough internet or disc channel.
    (internet says error 32004 and disc channel just says that it had failed)
    So I taught i'd update it manually so I used this guide to update, all ios's installed perfectly (with OK! behind em) but donkey kong is still asking for an update.
    I currently am on 4.2E.
    Also a guide I tried yesterday (How to turn your wii into a virgin) said i had to delete all ios's above 200 so that's what I did, maybe that has something to do with it. (the guide didnt work it still would not update)

    Any help?
    You still need Priiloader to block updates. Install it, enable both update blocking hacks (online and disc), and you will be able to run any game/channel to date.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  7. #46
    New Member
    Join Date
    May 2009
    Location
    Wales
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Huge thanks from me and the daughter. The "Update Game IOS.zip" has sorted out the black screen problem with Glee Karaoke. (I'll probably be cursing you when the songs start getting on my nerves though!) ;-) Cheers!

    I'd tell all my friends but they'd never believe me. They'd think that I'd finally lost it completely!

  8. #47
    New Member cdoublejj's Avatar
    Join Date
    Jan 2010
    Posts
    10
    Thanks
    6
    Thanked 1 Time in 1 Post
    what ios is needed for games that ask the wii to update. i'm getting the eject disc and reboot with raving rabbids 2 * travel in time. i bet they just need ios but, wich ios is the real question.

  9. #48
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by cdoublejj View Post
    what ios is needed for games that ask the wii to update. i'm getting the eject disc and reboot with raving rabbids 2 * travel in time. i bet they just need ios but, wich ios is the real question.
    You will continue to get the update message unless you block updates with Priiloader (which is in the Requirements section).

    If you only want to update one IOS, check here to see what IOS a game uses. If you want to cover all games, use the Update All Game IOS.zip pack.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  10. #49
    New Member
    Join Date
    Dec 2010
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoostinOnline View Post
    You still need Priiloader to block updates. Install it, enable both update blocking hacks (online and disc), and you will be able to run any game/channel to date.
    I did this, i installed priiloader 0.6 and put the hacks_has.ini in the root of my SD but when I enable the disc and online update block and reboot my wii, as soon as the disc becomes loaded (so when it is going to pop up the disc image (i dont see it) my wii hangs...)

    Any help?

  11. #50
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Amdixer View Post
    I did this, i installed priiloader 0.6 and put the hacks_has.ini in the root of my SD but when I enable the disc and online update block and reboot my wii, as soon as the disc becomes loaded (so when it is going to pop up the disc image (i dont see it) my wii hangs...)

    Any help?
    It may have something to do with you using Priiloader v0.6 instead of v0.4 or v0.5. I haven't used it, so that isn't something I can back up. I just know there is a bug related to updating in v0.6.
    It might help if you posted a system check.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  12. 1 User Says Thank You JoostinOnline For This Useful Post


Page 5 of 30 FirstFirst ... 3456715 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •