Page 9 of 11 FirstFirst ... 7891011 LastLast
Results 81 to 90 of 104

Thread: Multi-Mod Manager [Guide]

  1. #81
    New Member
    Join Date
    May 2009
    Posts
    146
    Thanks
    3
    Thanked 6 Times in 6 Posts
    i can't seem to get it going!..

    i could only install bootmii as cios.everyware it says it boots as boot 2..so i found a patch 236..does not work to..it goes directly to bootmii ..only the same icons.. nothing more....

  2. #82
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Try this:

    If Multi-Mod Manager will not load for you via bootmii cboot2, Install a patched ios236 with the methods below. Once you have ios236 installed, load Multi-Mod Manager from the HBC and follow the wad install instructions found above in chapter 2 part 1.

    Download- IOS 236 Install.zip
    Extract to sd:\


    Extract to sd-card, replace any files if asked.
    1) INSTALL A PATCHED IOS236
    ========================

    Start the Homebrew Channel.

    VERY IMPORTANT!
    In the Homebrew channel, if you do not have a working internet connection already set up, you will see an icon flashing in the bottom right corner of the screen indicating its inability to initialize the network. You MUST wait for the icon to stop flashing OR let it flash for 30-60 seconds before proceeding otherwise these apps will error shortly after being launched. If you encounter this harmless error, power off the Wii and repeat this step from the beginning. To increase your chances of success, add a working internet connection to your Wii via the official Wii Settings Menu, but be sure to say "No" when asked to perform an update.


    You only need to perform ONE of the below methods.


    Method A: Using IOS236 Installer
    --------------------------------

    After waiting 30-60 seconds for the HBC to attempt to initialize the network, launch "IOS236 Installer v5 MOD".
    Note: This app must be launched using HBC v1.0.7 or higher in order to work properly.

    It should say "IOS236 installation is complete!" and return to The Homebrew Channel.

    If you experience errors, keep trying and it should eventually work.
    If you continue to experience errors you can try using Simple IOS Patcher instead.
    Once either method successfully installs IOS236, you can move onto the next step.


    Method B: Using Simple IOS Patcher
    ----------------------------------

    After waiting 30-60 seconds for the HBC to attempt to initialize the network, launch "IOS236 Installer".
    Note: This app must be launched using HBC v1.0.7 or higher in order to work properly.

    Choose "IOS36" (already selected by default) and push A,
    Select "Install IOS to slot" and choose 236,
    Select "Install patched IOS36" leaving the 4 patches set to "yes" and press A,
    Choose "Load IOS from SD card".

    Confirm your choice with the A button,
    When prompted, push A to continue the installation.
    When the installation is over you'll be back at the Main Menu,
    Then push B button to exit.

    If you experience errors, keep trying and it should eventually work.
    If you continue to experience errors you can try using IOS236 Installer instead.
    Once either method successfully installs IOS236
    From mauifrog's softmod guide

  3. #83
    New Member
    Join Date
    Mar 2010
    Location
    Manila, Philippines
    Posts
    4
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Problem on managing priiloader

    Thanks for the very informative guide. I have a hardmodded wii which I softmodded using mauifrog's "softmod any wii" guide. Everything work's fine except for multimod manager v13.4. Now, in multimod manager all functions work fine except for "manage priiloader hacks" option. When i select manage priiloader hacks and then select edit priiloader hacks the following comes out- " No hacks.ini on NAND, tryind SD. No hacks found for System Menu v54449." (for your info, I have a hacks_hash.ini file on the root of my SD card).

    I can edit my hacks when I access priiloader but I am just curious why can't multimod manager access the hacks like it was supposed to? I posted this problem in mauifrog's thread but i thought later that this thread was the more appropriate one.

    Thanks again to the staff for all the great work in spreading the knowledge.

  4. #84
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    Blog Entries
    4
    Hmmm... That's interesting! I've never heard of this problem before!
    It could be a bug or glitch with MMM, or the fact that your wii has
    Maui's SM 4.1 with an elevated version(v54449) and the standard
    version for SM 4.1U is v449.
    Perhaps if you edit the hacks_hash.ini file to say v54449 instead of v449
    that may remedy the problem! But you may not think it's worth it considering
    you can access the hacks through the standard procedure.
    Hmmm.......



  5. #85
    New Member
    Join Date
    Mar 2011
    Posts
    19
    Thanks
    4
    Thanked 0 Times in 0 Posts
    so whats install & patch ISO36 for and do i need to do this?
    also i use ntfs hdd so should i use ISO248 to install things? as cfg ubsloader uses 248?



  6. #86
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by Robert Nelson View Post
    so whats install & patch ISO36 for and do i need to do this?
    also i use ntfs hdd so should i use ISO248 to install things? as cfg ubsloader uses 248?


    If you go over the mod any wii guide your wii will be sorted.
    patched ios36 is installed when you do the mod and also ios236 which is a mirror of 36.

    Stop posting randomly across the forum. I'm closing your other thread because it doesnt seem to be going any where fast. Follow Mauis guide and you will be fully softmodded, if certain games dont work after that then its a different issue.


  7. #87
    New Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Is there a possible way to install wad files via USB (HDD formatted to NTFS) using the MMM?

  8. #88
    New Member
    Join Date
    Oct 2010
    Posts
    64
    Thanks
    16
    Thanked 10 Times in 9 Posts
    Quote Originally Posted by jojiesal View Post
    Thanks for the very informative guide. I have a hardmodded wii which I softmodded using mauifrog's "softmod any wii" guide. Everything work's fine except for multimod manager v13.4. Now, in multimod manager all functions work fine except for "manage priiloader hacks" option. When i select manage priiloader hacks and then select edit priiloader hacks the following comes out- " No hacks.ini on NAND, tryind SD. No hacks found for System Menu v54449." (for your info, I have a hacks_hash.ini file on the root of my SD card).

    I can edit my hacks when I access priiloader but I am just curious why can't multimod manager access the hacks like it was supposed to? I posted this problem in mauifrog's thread but i thought later that this thread was the more appropriate one.

    Thanks again to the staff for all the great work in spreading the knowledge.
    Same here!! I now have PriiLoader v0.7 and any reason as to why editing the hacks might be an issue. I can try to edit the hacks_hash.ini file as suggested but I have a feeling it might not work, I'm going to try it tonight but if anyone has any other suggestions please feel free to provide some insight, thanks!

  9. #89
    New Member
    Join Date
    Jul 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wad Errors

    I added multi-mod-manager to my home brew channel and when I try and install wads using the wad manager it gives me the same error message Ticket (-2011) Final Status - did not complete
    Any Ideas?? Thanks

  10. #90
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,662
    Thanks
    295
    Thanked 3,898 Times in 988 Posts
    Blog Entries
    47
    Quote Originally Posted by Gameallday View Post
    I added multi-mod-manager to my home brew channel and when I try and install wads using the wad manager it gives me the same error message Ticket (-2011) Final Status - did not complete
    Any Ideas?? Thanks
    You're not using a fakesigned iOS. Reload to iOS236. If you don't have iOS236, follow the instructions posted here:
    http://www.wiihacks.com/other-faq-gu...tml#post546716

Page 9 of 11 FirstFirst ... 7891011 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •