Page 10 of 11 FirstFirst ... 891011 LastLast
Results 91 to 100 of 104

Thread: Multi-Mod Manager [Guide]

  1. #91
    New Member
    Join Date
    Jul 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    You're not using a fakesigned iOS. Reload to iOS236. If you don't have iOS236, follow the instructions posted here:
    http://www.wiihacks.com/other-faq-gu...tml#post546716
    Thanks that Worked!!!

  2. #92
    New Member
    Join Date
    Aug 2011
    Location
    FL
    Posts
    7
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Thats a great thing. Thanks

  3. #93
    New Member
    Join Date
    Aug 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    still not working

    Quote Originally Posted by ShadowSonic2 View Post
    You're not using a fakesigned iOS. Reload to iOS236. If you don't have iOS236, follow the instructions posted here:
    http://www.wiihacks.com/other-faq-gu...tml#post546716
    I had the same problem as other people, where I was using MMM and couldn't get the wads to install. I have a group of 10 was, such as SMB3, Super mario bros NES, Zelda 64 Ocarina of time...etc.

    But when I tried to install, I was getting the -2011 not successful error. I then read everything I could find in this forum/thread.

    I found this thread, followed all the directions, and successfully installed iOS236 using the v5 mod. After, I restarted my wii, tried installing the WADs again, and still failed. Any ideas? I try not to ask questions, but I've been at it for 4 hours and feel that I've went through all the proper channels before flooding up the forum.

    Thanks in advanced.

  4. #94
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,473
    Thanked 2,595 Times in 1,914 Posts
    Just to verify, you went to the bottom option "Load another IOS" and changed it to 236?

  5. #95
    New Member
    Join Date
    Aug 2011
    Location
    FL
    Posts
    7
    Thanks
    8
    Thanked 0 Times in 0 Posts
    cgedw4
    I just saw your issue... I use MMM for everything successfully, including a couple of the titles you named. I have to open mmm and then switch to ios249, then i install the wads 1 at a time.

  6. #96
    New Member
    Join Date
    Aug 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Just to verify, you went to the bottom option "Load another IOS" and changed it to 236?
    Hmm, I thought installing it would be enough. So I had to force iOS 236. After I did so, the wads installed.

    However, I cannot play the wads. I select the games from the channel, and a black screen comes up, and it says "This channel may not be used"

    Do I have to force another iOS to PLAY the wads? Also, do I set the iOS to something different still to play backed up games on USB?

  7. #97
    New Member
    Join Date
    Aug 2011
    Location
    FL
    Posts
    7
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Keep in mind I'm a noobie also... First of all I used the Mauifrog softmod. I also use USB for everything (no SD, except when I softmodded) I've never had to force anything. I use my PC to put the wads on the HDD, then at Wii, I go to HBC, then MMM, then change to 249, then install 1 wad at a time. They show up on the menu, and play fine.

  8. #98
    New Member
    Join Date
    Aug 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by kwalka View Post
    Keep in mind I'm a noobie also... First of all I used the Mauifrog softmod. I also use USB for everything (no SD, except when I softmodded) I've never had to force anything. I use my PC to put the wads on the HDD, then at Wii, I go to HBC, then MMM, then change to 249, then install 1 wad at a time. They show up on the menu, and play fine.
    I used letterbomb 4.3u, I use SD for the WADS, usb load backups....

    like I said, I got the WADS to install, but will still not run, it just says the channel cannot be used. The wads that do not work are the Zelda and Mario ones. I got some wiiware wads to run. So maybe it's just the source of my wads?

  9. #99
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,473
    Thanked 2,595 Times in 1,914 Posts
    Quote Originally Posted by cgedw4 View Post
    I used letterbomb 4.3u, I use SD for the WADS, usb load backups....

    like I said, I got the WADS to install, but will still not run, it just says the channel cannot be used. The wads that do not work are the Zelda and Mario ones. I got some wiiware wads to run. So maybe it's just the source of my wads?
    Sounds like your wads are out of region.

  10. #100
    New Member
    Join Date
    Aug 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Sounds like your wads are out of region.
    I think you were right. The ones that worked were region-free wiiware. Derp.

    one last thing: A lot of my wads installed correctly, but there are several that didn't. Ones for the Sega, nintendo 64, and tetris for nes did not go through. Got them all from the same source...so it's probably not a regional issue. Is it possible that I have to force a different iOS other than 236 to install these games?

    The only thing is, everytime I close MMM and log back in, if I want to install wads again, I have to load iOS236. But to play, I haven't had to. everything is working. Thanks to everyone! And if there is anything I can do to help anyone, please don't hesitate to ask
    Last edited by cgedw4; 09-13-2011 at 02:19 PM.

Page 10 of 11 FirstFirst ... 891011 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •