Page 7 of 13 FirstFirst ... 56789 ... LastLast
Results 61 to 70 of 128

Thread: How To Restore the Trucha Bug in IOS36 [Guide]

  1. #61
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    You get 1035 error following the opera error guide? Is that what you mean...

    When do you get the error?
    Last edited by Krank; 10-17-2010 at 09:57 PM.
    Damn I suck!!!!

  2. #62
    New Member
    Join Date
    Jan 2010
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    settings menu

  3. #63
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by mrbudders View Post
    settings menu

    I don't know what you're talking about sorry. More then 2 words would probably help.

    You should follow the guide I linked. It includes fakesigning IOS36...which is used to reinstall your system menu and fix the opera error in the process.
    Last edited by Krank; 10-17-2010 at 09:53 PM.
    Damn I suck!!!!

  4. #64
    New Member
    Join Date
    Jan 2010
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    TO KRANK
    Quote Originally Posted by mrbudders View Post
    Ok Here is the skinny..
    I had a 4.1u, accidently updated to 4.2E. Recieved opera error in settings menu. I then used Fifa 2010 to update back to 4.2U (well the wii said update successful) Still got opera error in settings. I tried steps1,2,and3. to no avail. I am racking my head on this for a week now and now I need help. I am currently uploading a video of all the steps taken and info from system check to give whoever a better idea of what I got and where. I will edit the post when it is uploaded. Or if you think you can help hit me at REMOVED. you tube is saying like 50 minutes for upload. but I can compress and email to whoever wants to take a look. Thank you
    Original post ( it happens when I open the wii settings menu)

  5. #65
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    I read your original post already and it does not clarify what I asked.

    You get 1035 error following the opera error guide? Is that what you mean...When do you get the error?
    This is what I asked you (in an attempt to understand and help you). Your reply was "settings menu" which is where you get the opera error (which I already know). However, that is not what I asked.

    See the edit I made to my post above.
    Damn I suck!!!!

  6. #66
    New Member
    Join Date
    Jan 2010
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I am sorry bad communication on my part
    When I try to install ios36 with fakesigning is when I get the error.
    My ios36 version is 3608. I am sorry i was a little confused myself and am just so fed up with this wii...
    I appreciate your help

  7. #67
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by mrbudders View Post
    I am sorry bad communication on my part
    When I try to install ios36 with fakesigning is when I get the error.
    My ios36 version is 3608. I am sorry i was a little confused myself and am just so fed up with this wii...
    I appreciate your help
    No problem, follow the instructions for 4.3 in this guide. Then you can finish the opera error guide.

    You get the error because those apps do not support your version of IOS36 (the apps for 4.3 do support that version and will work on any system menu).
    Damn I suck!!!!

  8. #68
    New Member
    Join Date
    Jan 2010
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    thank you very much..will post results
    IT WORKED
    Thank you so much Krank.
    Last edited by mrbudders; 10-17-2010 at 10:19 PM.

  9. #69
    New Member
    Join Date
    Sep 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey there and thanks so much in advance!
    I was downgrading my 4.3j to a 4.1u with the region change menu in the softmod guide. Basically, on the last step of downgradig - adding the wads for the US 4.1 option, I get the error saying
    3-3 System Menu-NUS-v449.wad - Title (-1035)
    both when offline and online.
    I tried your guide for 4.2 and below, as I presumed it had downgraded and that didn`t change anything. I also found I can no longer open the wii settings as it goes black a few seconds and gives me a wierd opera browser error, so I can`t confirm exactly what version I have right now. I am scared of trying the other one in case I brick and thought I`d ask for help first I also tried the next step with the network install (as below)

    -Network Install- preferred method
    From the main menu, Select Manage System Menu, Press A
    Install System Menu 4.1

    Press B- main menu

    and I am still getting a 1035 error.
    Any ideas?
    Again, thanks so much for your help, I am COMPLETELY lost here

  10. #70
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Should be able to fix the 1035 error by using IOS236 (better to ask in the guide you are following though).

    As for the opera error, you will need to follow this guide (read it and make sure it applies to you).
    Damn I suck!!!!

Page 7 of 13 FirstFirst ... 56789 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •