Page 5 of 13 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 128

Thread: How To Restore the Trucha Bug in IOS36 [Guide]

  1. #41
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    If you get a black screen when loading the USB Loader it is due to Missing our outdated cIOS. If you have followed and completed the 4.3 softmod guide then this should not be an issue....have you? If not then you should follow the 4.3 softmod guide.
    Damn I suck!!!!

  2. #42
    New Member
    Join Date
    Sep 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    If you get a black screen when loading the USB Loader it is due to Missing our outdated cIOS. If you have followed and completed the 4.3 softmod guide then this should not be an issue....have you? If not then you should follow the 4.3 softmod guide.
    YesI followed he 4.3 softmod guide but I am not sure of I complete it 100% so I will check it again ... thanks for your help.

  3. #43
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Added TBR Info for System Menu 4.3

    I didn't test this on 4.3 - I did test it with the latest IOS revisions - It should work.

    If you followed Mauifrogs 4.3 SoftMod Guide you Don't need to do this. If you want to Mod your wii, follow his guide not this one.


    Last edited by Krank; 09-25-2010 at 08:34 PM.
    Damn I suck!!!!

  4. #44
    New Member
    Join Date
    Sep 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks Krank but where can I find the Mauifrogs Softmod Guide?

  5. #45
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by h1982bh View Post
    thanks Krank but where can I find the Mauifrogs Softmod Guide?
    Quote Originally Posted by h1982bh View Post
    YesI followed he 4.3 softmod guide but I am not sure of I complete it 100% so I will check it again ... thanks for your help.
    You said you already followed it?

    Search - Look in the Guides Section.....
    Damn I suck!!!!

  6. #46
    New Member
    Join Date
    Sep 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    is this Mauifrogs Softmod Guide .. same with 4.3 Softmod Guide? because I thought it's a diffrent but if it's same yes I followed it thank you so much for your help

  7. #47
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Yeah it is, sorry about that. I Should have been more clear on the title of the guide.
    Damn I suck!!!!

  8. #48
    New Member
    Join Date
    Sep 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Disclaimer: I am a wii newb.

    I had a system menu 4.3 wii softmodded using the smash stack hack w/ bootmii and HBC installed. I decided to try and get a USB loader working so followed the guide over at lifehacker, which uses dop-mii and cios. I got error 1035 when installing cios, which I assume is because I have 4.3 (I think the guide was made pre-4.3), so I googled and found this guide.

    I followed option 1 under the system menu 4.3 section, and now when I load up my wii it goes straight to the boot2/MMM screen every time.

    So, two things:

    1. Does this mean my wii is bricked?
    2. Was my wii in a configuration where I was not supposed to follow this guide?

    Thanks for the help!

  9. #49
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    No your wii is not bricked, it is perfectly fine. Once you complete the step you can delete the pack off your SD card. This will allow your Wii to boot normally.

    To softmod a 4.3 you should follow the 4.3 softmod guide on this site.
    Damn I suck!!!!

  10. #50
    New Member
    Join Date
    Sep 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey, thanks for the quick response! I was able to install cios and now the usb loader seems to be working perfectly. Thanks so much for the help!

Page 5 of 13 FirstFirst ... 34567 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •