Page 3 of 13 FirstFirst 12345 ... LastLast
Results 21 to 30 of 128

Thread: How To Restore the Trucha Bug in IOS36 [Guide]

  1. #21
    New Member suezeeq12's Avatar
    Join Date
    Nov 2009
    Location
    NJ-USA
    Posts
    127
    Thanks
    27
    Thanked 10 Times in 9 Posts
    Wow- didn't know there were so many options to doing this - thank you!

    Question for you though - can I use your option #2 (MMM) in place of doing these steps in doggeggs 3.1-4.1 softmod guide?:


    3. GET A CIOS

    a) Go to Homebrew channel and run Trucha Bug Restorer, load IOS36, press 1, read the warnings then select 'downgrade IOS15', select to load IOS from SD card then let it do its job, keep an eye on what it is doing and make sure you select 'load from sd card' when it asks & don't get any errors.

    b) Run Trucha Bug Restorer again, this time select to load IOS15 on first screen using dpad left/right, then select the IOS36 menu & install patched (select 'yes' on all 3 patches) IOS36 to slot 36, again using IOS from SD card.

    c) Run Trucha Bug Restorer again, load IOS36 and this time select restore IOS15.
    (Once I did this of course I'd get my cIOS)

    Would using step #2 (MMM) be doing the same thing as the steps above? This seems like such an easier method and less room for error.

  2. #22
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    No. Follow the guide exactly. This is intended for people with issues using the guides. Please follow the softmod guide rather then this guide.
    Damn I suck!!!!

  3. #23
    New Member suezeeq12's Avatar
    Join Date
    Nov 2009
    Location
    NJ-USA
    Posts
    127
    Thanks
    27
    Thanked 10 Times in 9 Posts
    ok, thanks Krank!

  4. #24
    New Member
    Join Date
    Aug 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    hi krank,

    Im trying to install cios rev17 and I am getting error ret=2011 so I was pointed here. I used dop-mii and your guide, and the files with them and it said everything was a sucess. However, I am still getting the same error when I try to install a cios.

    any ideas?

  5. #25
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,412
    Thanks
    1,826
    Thanked 4,290 Times in 3,605 Posts
    Blog Entries
    5

  6. #26
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Are you using IOS36 to install when running the cIOS38 Rev 17 Installer? Have you deleted the IOS249/250 Stub...? What Guide are you following...(link it please...if it's a WiiHacks Guide).
    Last edited by Krank; 08-28-2010 at 11:10 PM.
    Damn I suck!!!!

  7. #27
    New Member
    Join Date
    Aug 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have deleted stubs, i was following a guide before the one im on now, (http://www.wiihacks.com/recommended-...d-any-wii.html) and thought thats what it was telling me to do. How can I restore that stub then?

  8. #28
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    You do not need to restore the stub. Please read the purpose of this guide again. Follow the softmod guide you linked above. Sound's like you still have not restored trucha to IOS36.
    Damn I suck!!!!

  9. #29
    New Member
    Join Date
    Aug 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i've been following that guide pretty thoroughly now, and I just cannot seem to get rid of this error.

  10. #30
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Okay, please answer the following.

    What system menu do you have?
    Have you completed Step 3 of the Softmod Guide you linked? (This guide)
    Did you get any errors following Step 3?
    When you run the cIOS Installer, are you selecting IOS36 for installation?
    Do you get errors when running the cIOS38 Rev 17 Installer?
    ----
    You said you followed Option 3 of this guide....Did it complete successfully?

    I would be glad to help you but you need to answer the questions you are asked
    Last edited by Krank; 08-28-2010 at 11:31 PM.
    Damn I suck!!!!

  11. 1 User Says Thank You Krank For This Useful Post


Page 3 of 13 FirstFirst 12345 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •