Page 12 of 13 FirstFirst ... 210111213 LastLast
Results 111 to 120 of 128

Thread: How To Restore the Trucha Bug in IOS36 [Guide]

  1. #111
    New Member
    Join Date
    Aug 2009
    Location
    Kamloops, British Columbia, Canada
    Posts
    18
    Thanks
    14
    Thanked 1 Time in 1 Post
    Thanks a bunch i have done many many wiis and this is the first one that i have had to go this route all good everything working just fine thanks A BUNCH

  2. #112
    New Member
    Join Date
    Mar 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    System Menu - 3.0 - 4.3

    I did OPT # 2 & it said it sucessfully loaded ios 36 no errors or nothing but when I went to check to see if it actally install new ios still said 58

    Also tried OPT 1

    Any help would be greatly appreciated ty
    HBC 1.0.8
    Sys Menu 4.2u orginally 4.3u

  3. #113
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Don't understand what you mean? What does 58 have to do with restoring the trucha to ios36?
    And if it said it successfully loaded ios36 with no errors, then that's what it did!



  4. #114
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    Quote Originally Posted by xAngelx View Post
    System Menu - 3.0 - 4.3

    I did OPT # 2 & it said it sucessfully loaded ios 36 no errors or nothing but when I went to check to see if it actally install new ios still said 58
    Where do you see 58? At MMM, HBC?

  5. #115
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    4
    Thanked 0 Times in 0 Posts
    thanks for this krank

  6. #116
    New Member
    Join Date
    Dec 2009
    Posts
    234
    Thanks
    128
    Thanked 15 Times in 12 Posts
    ok, now I think I have pooped something and I know I am in the right thread.

    I have just updated. Installed IOS36-64-v3351, then ran IOS236-v5-Mod, then made a big jump to cIOS249[56]-d2x-v6.
    I can't install any wad from either wad manager or Multi Mod Manager.
    I am getting ticket (-2011) error. Can't seem to find any solutions...apart from here I think

    running
    2. Select "Install & Patch IOS36" - Choose "Normal Mode"
    3. Load IOS15-64-v1032.wad from : < SD Card > - Press A
    4. Load IOS15-64-v257.wad from : < SD Card > - Press A

    bellow is where I still get error (-2011)

    5. Load IOS36-64-v3608.wad from : < SD Card > - Press A - Installing, wait.
    6. Load IOS36-64-v3608.wad from : < SD Card > - Press A - Installing, wait.

    I have redownloaded IOS36-64-v3608.wad from ModMii and no go still

    EVERY time i try v3608...it gives the -2011 error

    I got IOS36-64-v3351.patched.wad when I ticked the Trucha patch tick box from NUS downloader, but I am a little scared to use this.

    Thoughts and assistance pretty please
    [ 4.0U ]-[ cIOS 38 r17 ]-[ Priiloader 0.3b (rev48)]-[ BootMii as boot2 ]-[ HBC 1.0.8 ]-[ WiiFlow 2.2 r414 ]-[ Triiforce MRC SS v10b ]-[ Savegame Manager GX r79 ] [UAE Wii/Snes9x GX/Wii64/SDL MAME Wii/DOSBox Wii/GxGeo ]

    It is said an expert is someone who has made all the mistakes. I don't want to be a Wii expert then..thanks to everyone at WiiHacks

  7. #117
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,208
    Thanks
    1,449
    Thanked 2,569 Times in 1,895 Posts
    Quote Originally Posted by drvipej View Post
    ok, now I think I have pooped something and I know I am in the right thread.

    I have just updated. Installed IOS36-64-v3351, then ran IOS236-v5-Mod, then made a big jump to cIOS249[56]-d2x-v6.
    I can't install any wad from either wad manager or Multi Mod Manager.
    I am getting ticket (-2011) error. Can't seem to find any solutions...apart from here I think

    running
    2. Select "Install & Patch IOS36" - Choose "Normal Mode"
    3. Load IOS15-64-v1032.wad from : < SD Card > - Press A
    4. Load IOS15-64-v257.wad from : < SD Card > - Press A

    bellow is where I still get error (-2011)

    5. Load IOS36-64-v3608.wad from : < SD Card > - Press A - Installing, wait.
    6. Load IOS36-64-v3608.wad from : < SD Card > - Press A - Installing, wait.

    I have redownloaded IOS36-64-v3608.wad from ModMii and no go still

    EVERY time i try v3608...it gives the -2011 error

    I got IOS36-64-v3351.patched.wad when I ticked the Trucha patch tick box from NUS downloader, but I am a little scared to use this.

    Thoughts and assistance pretty please
    Umm...have you tried installing wads using 249 instead of 36 or 236? And the errors you got above happened when you tried to load via cboot2?

  8. 1 User Says Thank You cjizzle For This Useful Post


  9. #118
    New Member
    Join Date
    Dec 2009
    Posts
    234
    Thanks
    128
    Thanked 15 Times in 12 Posts
    Quote Originally Posted by cjizzle View Post
    Umm...have you tried installing wads using 249 instead of 36 or 236? And the errors you got above happened when you tried to load via cboot2?
    since I did this: Installed IOS36-64-v3351, then ran IOS236-v5-Mod, then made a big jump to cIOS249[56]-d2x-v6.
    I can't install wads using anything now because IOS36 is not patched, I think.

    I am someone who has little knowledge here and likes to follow instruction. Also I am not sure what you mean by cboot2, sorry.
    I have followed options 1-3 to the tee and still getting that -2011...
    [ 4.0U ]-[ cIOS 38 r17 ]-[ Priiloader 0.3b (rev48)]-[ BootMii as boot2 ]-[ HBC 1.0.8 ]-[ WiiFlow 2.2 r414 ]-[ Triiforce MRC SS v10b ]-[ Savegame Manager GX r79 ] [UAE Wii/Snes9x GX/Wii64/SDL MAME Wii/DOSBox Wii/GxGeo ]

    It is said an expert is someone who has made all the mistakes. I don't want to be a Wii expert then..thanks to everyone at WiiHacks

  10. #119
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,208
    Thanks
    1,449
    Thanked 2,569 Times in 1,895 Posts
    Quote Originally Posted by drvipej View Post
    since I did this: Installed IOS36-64-v3351, then ran IOS236-v5-Mod, then made a big jump to cIOS249[56]-d2x-v6.
    I can't install wads using anything now because IOS36 is not patched, I think.

    I am someone who has little knowledge here and likes to follow instruction. Also I am not sure what you mean by cboot2, sorry.
    I have followed options 1-3 to the tee and still getting that -2011...
    You didn't answer my question though. I asked "Have you tried installing wads with 249?" Post a syscheck using the guide in my sig.

    EDIT: FYI all you need is a trucha signed ios or cios to install wads. It doesn't necessarily have to be 36. If you successfully installed IOS236-v5-MOD, then you can use 236 to install wads.

  11. 1 User Says Thank You cjizzle For This Useful Post


  12. #120
    New Member
    Join Date
    Dec 2009
    Posts
    234
    Thanks
    128
    Thanked 15 Times in 12 Posts
    Quote Originally Posted by cjizzle View Post
    You didn't answer my question though. I asked "Have you tried installing wads with 249?" Post a syscheck using the guide in my sig.

    EDIT: FYI all you need is a trucha signed ios or cios to install wads. It doesn't necessarily have to be 36. If you successfully installed IOS236-v5-MOD, then you can use 236 to install wads.
    I did not really understand, but I do now. I can't install under 249, but I can as you said under 236, thanks

    Here is my syscheck, how do I sort out what I have done to fix my issue though?

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 521): Stub
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 12): No Patches
    IOS13 (rev 16): No Patches
    IOS14 (rev 263): No Patches
    IOS15 (rev 266): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 518): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 525): No Patches
    IOS22 (rev 780): No Patches
    IOS28 (rev 1293): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3092): No Patches
    IOS33 (rev 2834): No Patches
    IOS34 (rev 3091): No Patches
    IOS35 (rev 3092): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 3612): No Patches
    IOS38 (rev 3867): No Patches
    IOS50 (rev 4889): No Patches
    IOS51 (rev 4864): Stub
    IOS53 (rev 5149): No Patches
    IOS55 (rev 5149): No Patches
    IOS56 (rev 4890): No Patches
    IOS58 (rev 6175): USB 2.0
    IOS60 (rev 6174): Trucha Bug
    IOS61 (rev 4890): No Patches
    IOS202[57] (rev 65535 Info: hermes-v5.1): Trucha Bug NAND Access USB 2.0
    IOS222[38] (rev 4 Info: hermes-v4.0): Trucha Bug ES Identify NAND Access USB 2.0
    IOS223[38] (rev 4 Info: hermes-v4.0): Trucha Bug ES Identify NAND Access USB 2.0
    IOS236[36] (rev 65535 Info: rev 3351): Trucha Bug ES Identify NAND Access
    IOS249[56] (rev 21006 Info: d2x-v6): Trucha Bug NAND Access USB 2.0
    IOS250[57] (rev 21007 Info: d2x-v7alpha5): Trucha Bug NAND Access USB 2.0
    IOS254 (rev 65281): BootMii
    BC v5
    MIOS v10
    [ 4.0U ]-[ cIOS 38 r17 ]-[ Priiloader 0.3b (rev48)]-[ BootMii as boot2 ]-[ HBC 1.0.8 ]-[ WiiFlow 2.2 r414 ]-[ Triiforce MRC SS v10b ]-[ Savegame Manager GX r79 ] [UAE Wii/Snes9x GX/Wii64/SDL MAME Wii/DOSBox Wii/GxGeo ]

    It is said an expert is someone who has made all the mistakes. I don't want to be a Wii expert then..thanks to everyone at WiiHacks

Page 12 of 13 FirstFirst ... 210111213 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •