Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 59

Thread: Getting to Know Dop-Mii

  1. #11
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,895
    Thanks
    1,924
    Thanked 4,449 Times in 3,734 Posts
    Blog Entries
    5
    Ah, probably a language barrier then --- all well and good.

  2. #12
    New Member
    Join Date
    Nov 2009
    Posts
    100
    Thanks
    16
    Thanked 5 Times in 5 Posts
    Just a question guys do you need to use Dop-mii to update all IOS so you are completely "up-to-date" or just install them as required?

  3. #13
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by BiShOpBlAiZe View Post
    Just a question guys do you need to use Dop-mii to update all IOS so you are completely "up-to-date" or just install them as required?
    Just install them as required


  4. 1 User Says Thank You narse1979 For This Useful Post


  5. #14
    New Member
    Join Date
    Nov 2009
    Posts
    100
    Thanks
    16
    Thanked 5 Times in 5 Posts
    [QUOTEJust install them as required ][/QUOTE]

    Thanks for that narse

  6. #15
    New Member alkataz's Avatar
    Join Date
    May 2009
    Location
    New York
    Posts
    59
    Thanks
    20
    Thanked 4 Times in 4 Posts
    Will updating your boot2 using dop-mii allow you to resinstall bootmii to boot2 after the update? What are the benefits of updating boot2?
    SystemMenu 4.1U ~ Bootmii/boot2 ~ Priiloader0.4 ~ Darkcorp v1.0 ~ CIOS Rev17 ~ Hermes v4 222/223 ~ Hermes v5 202 ~ NeoGamma R8 v17 ~ CFG Usbloader ~ Wiiflow

  7. #16
    New Member meowmix123bbb's Avatar
    Join Date
    Jul 2010
    Posts
    201
    Thanks
    24
    Thanked 12 Times in 11 Posts
    HELP!

    im trying to install the latest version of IOS61 which is ( v5661 ) but the latest version they have available in the Dop-Mii is V5405 , what do i do now ?

  8. #17
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by alkataz View Post
    Will updating your boot2 using dop-mii allow you to resinstall bootmii to boot2 after the update? What are the benefits of updating boot2?

    yes you have to reinstall ....look here http://wiibrew.org/wiki/BootMii.....if your on beta3 there is no need to update

  9. #18
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by meowmix123bbb View Post
    HELP!

    im trying to install the latest version of IOS61 which is ( v5661 ) but the latest version they have available in the Dop-Mii is V5405 , what do i do now ?
    Use dop-mii 12.1...but you dont need the latest ios61 you can use v5405

  10. #19
    New Member
    Join Date
    Nov 2009
    Posts
    16
    Thanks
    1
    Thanked 2 Times in 2 Posts
    just a quick question here, i upgraded almost all of my IOS upto 2nd to the latest ("latest ios versions just before the latest versions of IOSes with "yellow warnings in the description, i forgot the warning, it's something about cant downgrade by/from other IOSes, something like that" ") using 12.1v AKA 13... i also was to updated my Wii Shop Channel, while selecting what to install, it hanged there and started to...

    here's what happened, after upgrading... i cant use my Wii Remote when installing/using Dop Mii even Cios installers and HackMii installers... it is shutting down (the Wii Remote) the moment i load the apps.. i tried re-syncing it... still no good... even HBC is turned upside down (i know we can fix that from some guides here) but how can i fix it when my Wii Remote is not working? really cant install anything now..

    what IOS should i NOT upgrade? any IOS that i should avoid updating? what IOSes should i upgrade?

    just fyi,
    im using Wii NTSC 4.1u (very old wii, i mean the serial number)
    Cios rev 14
    Hermes v4
    HBC 1.0.8 (when i press home button, it has "38" at the upper right of the screen

    PS: im trying to update coz of Guitar Hero 5 DLC problems... is it related to my IOSes? should i upgrade something? (other DLCs are working good, the problem is just the latest DLCs) i posted it in the other thread about Guitar Hero 5 guide.
    Last edited by HeavyGat; 08-20-2010 at 10:19 AM.

  11. #20
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    you should upgrade any ios unless the game need its.....
    As a rule, an existing IOS will never have new features added to it, to protect binary compatibility. This means that any updates for existing IOSes are only meant to fix bugs -- generally, security bugs.
    is the wiimote synced when your in system menu....

    Do you have a gc controller...

    Do a syscheck with dop-mii using gc controller

Page 2 of 6 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •