Page 32 of 32 FirstFirst ... 22303132
Results 311 to 318 of 318

Thread: [GUIDE] Play VC/Wiiware via ISO Forwaders [GUIDE]

  1. #311
    New Member
    Join Date
    Aug 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Latest usb loaders can display emu nand (wiiware/vc) games without forwarders

    The latest USB Loader GX is capable of displaying the emulated nand games (wiiware/VC) along with regular wii games in the same screen, just like iso forwarders. Haven't tested much, but the first few games I tried from the emunand (not forwarder) worked fine. Not sure how the online play is effected. Nor do I know anything about how it loads the titles (triiforce?). Gonna play around with it a bit more...

    Oh, and I'm using WBFS / FAT32 partitions.
    Last edited by envirotech; 08-09-2012 at 04:53 PM.

  2. #312
    New Member
    Join Date
    Sep 2012
    Posts
    4
    Thanks
    0
    Thanked 2 Times in 1 Post
    How is the compatibility to WiiWare/VC games here? I was thinking about a xNeek guide but if you still can use USB Loader GX with this method i'd prefer this one. Well, the mainproblem is as stated compatibility with those games. The USB Loader GX does not work with certain games. I just want to be sure that this this way is a success.

  3. #313
    New Member
    Join Date
    Dec 2011
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts
    very promising guide but i could use some help please
    i followed the guide to the letter (even did it three times to make sure) and I can't get it to work.n i've also read the posts and have seen some similar problems but those fixes did not help

    I'm running usbloader Gx - 3.0, IOS is dX2
    the games in question are family minature golf (wii ware) and sonic the hedgehog 2

    for mini golf - the screen goes black and shuts off - turn back on and the game boots - any ideas as to why and how to fix
    for sonic - just reverts to systems home page (interesting as I have priiloader set to return to usbloader gx)

    also i found i had to put the folder nand games on my sd card as well - prior to that it said it could not find the loader
    however, putting the other on the sd card yields the same results as described above

    and as a minor point - the cover art is "missing" when usbloader tries to find it. (the cover art does come up if the game is played as a NAND from the usbloader options.

    if anyone could help, it would be greatly appreciated. i'd rather not run these from the NAND channel option as all my wii channels appear when i do this.

    thanks much

  4. #314
    New Member
    Join Date
    Feb 2013
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the tutorial... but I keep getting the "Can't find Loader.dol" error Tried moving the dol to the SD card, etc. That didn't work either. Syscheck file below if relavent. Zestig didn't work so I had to use Nandextract and a few others to get the Nand out, but every other step worked perfectly fine. I'm at a loss as to what it could be. Please help.

    Spoiler


  5. #315
    New Member
    Join Date
    Apr 2012
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i have the same problem Can't find Loader.dol
    could anyone pro can help to explain what i did wong
    thanks

  6. #316
    New Member
    Join Date
    Jul 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hope this hasn't been posted, I couldn't find anything by searching.

    I'm having a weird problem creating the isos.

    Everything works fine up until the point I try and actually add the ISOs to my guide.

    wads2iso successfully creates all the isos I need, but when I try to add them in WBFS manager, they all show up as the SAME game - the last iso created. This happens regardless of how many or which isos I select for the wads2iso process. Same thing is happening with any WBFS manager I use so I'm guessing the problem is taking place with wads2iso. Anyone have any idea what could be happening?

  7. #317
    New Member
    Join Date
    Jul 2011
    Posts
    15
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Unhappy

    Quote Originally Posted by BinkyTClown View Post
    Hope this hasn't been posted, I couldn't find anything by searching.

    I'm having a weird problem creating the isos.

    Everything works fine up until the point I try and actually add the ISOs to my guide.

    I'm having the same problem. I think it's an issue with Wad2ISO v4.7. Unfortunately, all links I can find to earlier versions lead to the same installer that automatically downloads the latest version. I've successfully created ISOs in the past, albeit without the ability to load them, so I can't really think of a solution.

    wads2iso successfully creates all the isos I need, but when I try to add them in WBFS manager, they all show up as the SAME game - the last iso created. This happens regardless of how many or which isos I select for the wads2iso process. Same thing is happening with any WBFS manager I use so I'm guessing the problem is taking place with wads2iso. Anyone have any idea what could be happening?
    I'm having the same problem with Wad2ISO v4.7.

  8. #318
    New Member
    Join Date
    May 2014
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I tried to get this working using a sata external HD, and the partitioning just won't work, it says iso reload: blocked. I am using cfg usb loader. I could switch loader but I spent ages on this, would like to get the VC games working from a loader with my Wii and GC games. The only other problem is some VC games are slow or have laggy sound, most likely because they are ntsc and I need to change a setting somewhere. Any help would be appreciated , I'll read some of the posts here as well to see if it helps.

Page 32 of 32 FirstFirst ... 22303132

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •