Page 30 of 32 FirstFirst ... 202829303132 LastLast
Results 291 to 300 of 318

Thread: [GUIDE] Play VC/Wiiware via ISO Forwaders [GUIDE]

  1. #291
    New Member
    Join Date
    Jul 2011
    Posts
    15
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Where do I find my WADs on my SD card?

    I'm trying to move my VC/Wiiware purchased content from my old Wii to a new one, so I copied the games to my SD card from the old Wii. Now, I've hit a roadblock, as I've tried to browse to the .wad files but am unable to locate them. My SD card's folder structure is x:\private\wii\title and then folders for each game/save (each folder marked by a different 4-letter code). Unfortunately, all I see in each folder are .bin files. Could someone please tell me how I can get the .wads to show up? Do I need a tool/program to extract the .bin files? Yes, I'm relatively new to Wii hacking, and REALLY clueless about anything to do with WADs. I'm running Cfg USB Loader v70 installed on IOS248 Base IOS56 d2x v6 if any of that information helps. Thanks for any help!

  2. #292
    New Member
    Join Date
    Jul 2011
    Posts
    15
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Thanks for this guide! I seem to be getting an error message "Can't find loader.dol" when attempting to boot a game from Config USBloader. I don't have a WBFS partition on my 1TB WD Passport, but rather 2 FAT32 partitions. USB Loader v70 is running on IOS 248, and it's been awhile since I messed with installing cIOS's - don't quite remember how I did it :-( I followed every step, dumping the NAND, creating the common key, and converting my .wads with Wad2ISO with no problems (all games converted fine). My main FAT32 partition is active, and the games show up since I added them with Wii Backup Manager (even got artwork for most of them). I followed the instructions by adding all of the folders from my "nand for isof" folder to the root of my main partition as well as the "NandGames" folder with the loader.dol file in it, but I can't get any game to boot from the USB loader. What do I need to do to get Cfg USB Loader to recognize loader.dol? Am I making a critical error by not placing "nand for isof" and "NandGames" in a separate FAT32 partition from which my installed disc-based games are located? Does my issue sound like I need to install another cIOS? If so, what threads would be most helpful?

    I realize my problem has a lot of loaded questions, but I'd appreciate ANY help you guys could lend. Thanks again for your dedication to the WiiHacks Community :-)

  3. #293
    New Member
    Join Date
    Jun 2010
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am having the same issue as the poster above.

  4. #294
    New Member
    Join Date
    Aug 2011
    Location
    u$@
    Posts
    28
    Thanks
    6
    Thanked 1 Time in 1 Post
    Quote Originally Posted by jmsalal View Post
    Thanks for this guide! I seem to be getting an error message "Can't find loader.dol" when attempting to boot a game from Config USBloader. I don't have a WBFS partition on my 1TB WD Passport, but rather 2 FAT32 partitions. USB Loader v70 is running on IOS 248, and it's been awhile since I messed with installing cIOS's - don't quite remember how I did it :-( I followed every step, dumping the NAND, creating the common key, and converting my .wads with Wad2ISO with no problems (all games converted fine). My main FAT32 partition is active, and the games show up since I added them with Wii Backup Manager (even got artwork for most of them). I followed the instructions by adding all of the folders from my "nand for isof" folder to the root of my main partition as well as the "NandGames" folder with the loader.dol file in it, but I can't get any game to boot from the USB loader. What do I need to do to get Cfg USB Loader to recognize loader.dol? Am I making a critical error by not placing "nand for isof" and "NandGames" in a separate FAT32 partition from which my installed disc-based games are located? Does my issue sound like I need to install another cIOS? If so, what threads would be most helpful?

    I realize my problem has a lot of loaded questions, but I'd appreciate ANY help you guys could lend. Thanks again for your dedication to the WiiHacks Community :-)
    Quote Originally Posted by mckenziesdaddy View Post
    I am having the same issue as the poster above.
    me 2 except i just have 1 fat32 hdd 1TB WD Passport

  5. #295
    New Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Same problem as above posters.

    I have a 2TB WD MyBook and it's entirely formatted as FAT32 (as suggested by "other" guides)

    Do I now have to create a WBFS partition in order or this ISO Forwarding thing to work?

    Got rid of the "Can't find loader.dol" issue. Now I'm dealing with the black screen issue. Back to the drawing board.

    fixed the loader issue by re-following the original directions. Must have missed a step first time through.

    Please use the Edit function.
    Last edited by Jax; 01-05-2013 at 10:16 AM. Reason: Merged Posts...

  6. #296
    New Member
    Join Date
    Oct 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey madhartigan,

    Same problem. Black screen, lights on controller go off, and frozen wii. I tries the whole process from scratch 3 times and all end in the same way. Did you get this worked out?

    Help.

    Thanks,
    mm

    Hi all,

    Great site!!! I used the guides here to get my wii going so thanks for all the hard work others put in for me to be able to do it so easily. My attemps at wiiware/vc have not workd out. Now i've read this thread completly so my hd has the wbfs partition and a fat32 as per the pictures. All my wii backups work fine so anybody know about this Black screen, lights on controller go off, and frozen wii ??

    I just want to play Blaster Master Overdrive and Contra Rebirth!! Oh Yeah!!

    Thanks,
    mm
    Last edited by Brian; 10-07-2011 at 06:03 AM.

  7. #297
    New Member
    Join Date
    Oct 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok I Got IT!!!

    I gave up on the whole wiiware thing and went back to regular games. I decided to try Wiiflow which required me to install ios dx9..blah blah blah.... in the end I decided to go back to loader gx. What's this! it's not working anymore?? it can't find my usb drive??....F#$@!! so I start loading all kinds of ios until I come to this one "cIOS38_Rev17-Installer" and now my loader gx is working. Yeah!!! So what the heck let's try the wiiware again. So I load up Multimod Manager and load ios 236 quit and then load loader gx. I set loader gx at ios 236, quit and then go back into loader gx try Blaster Master.............. and the F#!%er loads!!!! They all do!!!!!!

    I hope this helps someone!!!!

    PS: Blaster Master is NICE!!! The music is the original old school but made modern!!
    Last edited by MannyMania; 10-24-2011 at 06:39 PM.

  8. #298
    New Member
    Join Date
    Nov 2011
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    hello everyone, I'd like to do that to run the games inside usb loader gx.
    I've soved the loader.dol problem, but, still not work the games... show a black screen, then return to wii dashboard :-/
    I think MannyMania solved this problem, but, I didn't got what he did xD hahaha xD
    my wii is a version 4.2u... I have no idea of the ios (I think is 250, I used this one to install usb loader gx), cios or anything about it xD
    (if someone can tell where can I found these thinks will help )

    all the best

  9. #299
    New Member
    Join Date
    Oct 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Alexandre Ribeiro de Sá View Post
    hello everyone, I'd like to do that to run the games inside usb loader gx.
    I've soved the loader.dol problem, but, still not work the games... show a black screen, then return to wii dashboard :-/
    I think MannyMania solved this problem, but, I didn't got what he did xD hahaha xD
    my wii is a version 4.2u... I have no idea of the ios (I think is 250, I used this one to install usb loader gx), cios or anything about it xD
    (if someone can tell where can I found these thinks will help )

    all the best

    Just google search for cIOS38_Rev17-Installer and the first hit at gbatemp.net will get you what you need.

    Cheers!!

  10. #300
    New Member
    Join Date
    Dec 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i used simple FS dumper for a copy of my nand. (could not use traditional method via bootmii as per this guide)
    i could not find nand.bin file at all with this method, tried everything 'show hidden files' etc it's not there with the nand dump list.

Page 30 of 32 FirstFirst ... 202829303132 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •