Page 3 of 32 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 318

Thread: [GUIDE] Play VC/Wiiware via ISO Forwaders [GUIDE]

  1. #21
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Make sure that you dont have anything running in the background.... And restart your computer and try again.... When i did my first on it locked up on me also....


  2. #22
    New Member randomalias's Avatar
    Join Date
    Feb 2009
    Posts
    138
    Thanks
    31
    Thanked 14 Times in 11 Posts
    not to beat a dead horse here....

    but i restarted my PC and cut off background apps, however the wad2iso is still hanging on wad #1 (yoshi story) can you tell me roughly how long it takes to make a iso? its been about 20 mins with no progress at all....i was thinking since its a n64 game its prob bigger and may take longer, but i am skeptical as this is the same thing it did last night and at the same spot as well.

    any thoughts?

  3. #23
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    It might be a BAD .wad... trying getting another one.... i just compiled three .iso and it took 3min


  4. #24
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Some of my games have 2 wad files, the extra wad has DLC in the title, will these wads work too?

  5. #25
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Quote Originally Posted by Stomp_442 View Post
    Some of my games have 2 wad files, the extra wad has DLC in the title, will these wads work too?
    i dont know, as my games do not have dlc.... but i assume you would just install it will showmiiwads and not make an iso for the DLC... Because when you play main game it is emulating of the NAND and if you install the dlc to the emu NAND then it would read it just as if it was on your own wii NAND.... TRY IT AND LET ME KNOW!!!!!


  6. #26
    New Member randomalias's Avatar
    Join Date
    Feb 2009
    Posts
    138
    Thanks
    31
    Thanked 14 Times in 11 Posts
    emu,

    Ive gotten a good bit further now, i have the ISOs showing up in config usb loader, it makes the virtual console sound when i launch the game but goes back to wii home screen afterwards.

    i tried several games all with same result.

    i saw this is based off of triforce and i did not have that installed, is there anything (a IOS or what not) needed to run this I may need as i have looked over the directions twice and pretty sure i did everything right.

    and ive put too much time into this and come to far to not get it working, any help would be greatly appreciated.

  7. #27
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Well make sure that you have the NANDGames folder on your fat partition(STEP 6 - 5b) as it has the .dol loader that is needed for loading the .wads from the emulated nand... Also for kicks and giggles try another loader.... Like USBLGX


  8. #28
    New Member OLDCell's Avatar
    Join Date
    Jun 2010
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by randomalias View Post
    emu,

    Ive gotten a good bit further now, i have the ISOs showing up in config usb loader, it makes the virtual console sound when i launch the game but goes back to wii home screen afterwards.

    i tried several games all with same result.

    i saw this is based off of triforce and i did not have that installed, is there anything (a IOS or what not) needed to run this I may need as i have looked over the directions twice and pretty sure i did everything right.

    and ive put too much time into this and come to far to not get it working, any help would be greatly appreciated.
    I'm also at this stage, followed every step to the letter and have them showing in USB Loader GX along with my ISO backups.

    Quote Originally Posted by emuhack View Post
    Well make sure that you have the NANDGames folder on your fat partition(STEP 6 - 5b) as it has the .dol loader that is needed for loading the .wads from the emulated nand... Also for kicks and giggles try another loader.... Like USBLGX

    I have double checked and I have the Loader.dol file in the NANDGames folder on the FAT32 partition of my HDD, I will download another USB loader and see if that helps but I am using the latest USB Loader GX, so I dont know why that would be a problem.
    Wii - 4.2E Softmod + WD Elements 1TB

  9. #29
    New Member randomalias's Avatar
    Join Date
    Feb 2009
    Posts
    138
    Thanks
    31
    Thanked 14 Times in 11 Posts
    OK this just isnt working for me at all.

    i tried wiiflow usbload config and loadergx nothing works. the isos are there and it makes the bing sound of a virtual console title when you click on it but after that it boots to wii menu screen everytime.

    I had cIOSrev19 and went down to cios17 and still no go.

    followed the guide to a T....went as far as printing it off and literally putting a check by every step once completed.

    Nandgame folder is there, even tried renaming the uloader.dol to boot.dol hoping you left that out on the guide, but that was a no go.

    That software is WAY buggy too. several of the programs hang and freeze randomly. ive put 10-14 hours into this and to the point i want to pull my hair out so gonna take a step back and revisit this is a day or two.

    the custmizemii app in your download pack is outdated version too emu, i couldnt get past the step that used that until i updated it. when u run the app it tries to autoupdate itself which results in fail when it tries to open wiiscrubber a second or two later. it froze every time at this step (5 times at least) for me UNTIL i was able to click "update" very quickly (only get a second or two before screen goes away), from that point I was able to get past it and move to next step. dunno if this is case for all but it worked for me so just throwing it out there.

    also wad2iso you must cut off your desktop screensaver, that froze me many times... even cut it off and when screen went to sleep after 20 mins (converting my wads was 1.5 hour process or so) it froze it. this didnt work on my PC but it worked on my laptop, thus the problem of screen cutting off... you gotta have ALL that stuff cut off and let it do it thing.... and even then it still freezes sometimes.

    the wad2iso app has a option to continue a batch that was paused or froze, which is really cool, but only if it works...which it doesnt. it hangs on the same game from the old batch everytime looping over and over (the progress bar moves which is deceptive, however the game title count never goes down... i let my run for a few hours before noticing this.... the progress bar keep moving so I thought I was good)

    everytime wad2iso freezes you gotta start over weither it froze at 10% done or 95% done. also my wads are all about 0.03gb on my HD, on the wii it looks like they are all 0.0 size dont know if thats right or not.

    thats just my exp with this so far, hope it helps the guide and anyone else out there having trouble, gonna revisit this a few days later but right now I want to punch something so taking a breather.

  10. #30
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by emuhack View Post
    i dont know, as my games do not have dlc.... but i assume you would just install it will showmiiwads and not make an iso for the DLC... Because when you play main game it is emulating of the NAND and if you install the dlc to the emu NAND then it would read it just as if it was on your own wii NAND.... TRY IT AND LET ME KNOW!!!!!

    I would try it but the wad2iso application is not being very nice to me. Upon running wad2iso, I selected all my .wad games pressed the red X and it keeps trying over and over to make its first ISO, so I had to close the program. Thats where I'm stuck, I'll give it a look in a while.

Page 3 of 32 FirstFirst 1234513 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •