Page 23 of 32 FirstFirst ... 132122232425 ... LastLast
Results 221 to 230 of 317

Thread: [GUIDE] Play VC/Wiiware via ISO Forwaders [GUIDE]

  1. #221
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Yes, it is the most stable and tested. If you have a FAT32 formatted HDD and play your backups from the FAT32 partition then they won't work with Rev17. In that case...you could use Hermes cIOS to load the iso forwarders rather then cIOS38 Rev17.
    Damn I suck!!!!

  2. #222
    New Member
    Join Date
    Oct 2010
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Pardon my ignorance, but how would I go about that (Using Hermes, rather than downgrading my cIOS)?
    Do I need to change the boot options when making the ISO in wad2iso, or when booting it in CFGLoader? I'm pretty sure I have Hermes cIOS installed, I followed the compete softmod guide on here not too long ago.

  3. #223
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    when booting it in CFGLoader?
    Yes, just change the cIOS the iso forwarder uses like you normally would with a normal backup loaded from Cfg/wiiflow/Gx.

    Change it to 222 or 223 and press 2 to save (if using Cfg).
    Damn I suck!!!!

  4. #224
    New Member
    Join Date
    Oct 2010
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I'll try that first then, if not I'll look for a link to rev17 and go down that route. Thanks again. Very helpful.
    Just to clarify and avoid further posts, do I need to do anything with the WADs/ISOs before loading them up? (region free them, change any settings in WAD2ISO and so on?)

  5. #225
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Just to clarify and avoid further posts, do I need to do anything with the WADs/ISOs before loading them up? (region free them, change any settings in WAD2ISO and so on?)
    Nope, well at least I didn't have to. All I did was followed the guide then changed the forwarders to use IOS222/223 in Cfg.
    Damn I suck!!!!

  6. 1 User Says Thank You Krank For This Useful Post


  7. #226
    New Member
    Join Date
    Oct 2010
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    Nope, well at least I didn't have to. All I did was followed the guide then changed the forwarders to use IOS222/223 in Cfg.
    Update: After starting at the beginning (to ensure all my dumps and stuff couldn't be at fault) I loaded the games up, and using either 222-mload or 223-mload to boot, I get the same issue. Do any other settings need changing or am I resigned to rev17?
    (Not sure I want to do that, as It could well break compatability with some of my WBFS game dumps, and I don't want to sort all those out again - Thinking about the troublesome games like Mario Galaxy 2, Monster Hunter and Guitar Hero/Rock Band for example.)

  8. #227
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    I would think its an issue with your drive or the way your setting up your nand dump..or maybe when running wad2iso. You can easily go back to rev 17, try your forwarders, then install Rev 19/20 again if you want (just to test).

    Sorry, out of ideas.
    Damn I suck!!!!

  9. #228
    New Member
    Join Date
    Oct 2010
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Seems like a plan.
    Don't know why I'm having this trouble, I have soft-modded 4 or 5 consoles, installed various loaders and apps, and never come across such a blatant brick wall.
    Just for the record, I have nand-dumped from bootmii, using the command line package in post #1, from bootmii and extracting via showmiinand, and with SFSD. No dice.

    Off to try rev17.
    In the words of Arnie... I'll be back.

    Quote Originally Posted by acidic1985 View Post
    Off to try rev17.
    Okay... now CFG Loader says "You need cIOS249 rev18, cIOS 222v4..."[etc.] to load from a FAT partition.
    I'm lost now.


    Please use the Edit function.
    Last edited by Jax; 01-05-2013 at 09:22 AM. Reason: Merged Posts...

  10. #229
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Is your drive formatted to FAT32? If so rev17 won't work. My solution was to use 222/223 but that doesn't seem to work for you. Do you have hermes cIOS v4 installed?
    Damn I suck!!!!

  11. #230
    New Member
    Join Date
    Oct 2010
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I have one drive partitioned to NTFS and FAT, my games boot from NTFS, I havent used the FAT for any Wii related stuff until trying this.
    Pretty sure I have (or at least had) hermes installed, how would I know for sure? I'm getting more than a little confused with stuff which used to be fairly simple to me now.

Page 23 of 32 FirstFirst ... 132122232425 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •