Page 1 of 21 12311 ... LastLast
Results 1 to 10 of 206

Thread: Region Change any Wii to 4.1, USA, Euro, Jap, KOR

  1. #1
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15

    Region Change any Wii to 4.1, USA, Euro, Jap, KOR

    Region Change any Wii to 4.1
    USA, Euro, Jap, and Korean

    Works with all wiis
    Works with 4.2 wiis also, even the black ones.


    Warning 4.3 wii, if you follow a guide other than my guide to softmod your wii, you need to remove the stubbed ios70. This is very important, simply install cIOS70-v6174.zip with a wadmanger



    Requirments-
    1 wii needing another region
    Needs a patched cios with ES-Identify and Trucha
    A patched ios36/236 or wani's/herme's cios-base38 will work
    Read- Softmod ANY wii if needed



    Wii Shop Channel users- If you use the wii shop channel and intend to change the region, you must first go into the wii shop and delete your shop account prior to the region change. If you do not wish to delete your shop account you can not change the region of the shop channel, in this case leave the shop channel setting set to your current region in ARC mod6. If you do not delete the shop acount, you will be unable to access it following the region change of the shop settings.



    Download:
    For online install-
    ARCmod06.zip

    For offline install-
    ARC_mod06_offline4.1_all.part1.rar
    ARC_mod06_offline4.1_all.part2.rar
    password is QK.Mod
    Extract the 2 part rar to sd:\
    Your card should look like-
    sd:\ios\update41 (needed for offline install)
    sd:\apps\ARCmod06_Offline\boot.dol

    Load HBC- launch ARCmod06_Offline
    Select ios236- press A (or ios249 r14, r17 or if base 38 was used)
    Read the WARNING- press 1

    ARC mod has two parts-
    Edit Region Settings:
    This lets you change individual settings
    and
    System Menu 4.1 Installer:
    This lets you set all settings to USA, Europe, Japan, or Korea.
    And installs System Menu 4.1 for that region.


    Online and offline install is supported.
    ARC mod defaults to offline install if sd:\ios is present.

    Use the wiimote, go down to-"system menu 4.1 installer"
    Select "System Menu Region"
    Change the region to USA, Europe, Japan, or Korea
    Go down to "Auto set from System Menu Region" -Press A
    "WARNING: AREA: SysMenu MISMATCH!" will appear above- this is norma
    l

    Go down to "Install System Menu 4.1" -Press A
    "Are you want to again save?" -Select YES, press A
    "Are you sure you want to install System Menu 4.1" -Select YES, press A
    Ios31 installs (for RgnSel & EULA)
    Ios60 installs- select YES to patch with trucha bug and ES_Identify patches
    Select #2 to use Waninkoko's version .
    SM 4.1 installs

    "Are you want to install RgnSel + EULA" -Select YES, press A

    "Are you want to install Shopping Channel-V18?" -Select YES/NO, press A
    Ios61 installs(for Shop Channel)- Select NO to Trucha Patch,


    "Installation complete!"
    "OK!"
    "Press any key to continue"

    ARC mod- main menu loads.
    All settings should match the installed system menu
    The "WARNING: AREA: SysMenu MISMATCH!" error should no longer be displayed
    Verify, verify, verify- make sure all info is correct
    Exit To HBC

    Now Download Priiloader and install it from HBC

    WARNING: This could Brick your wii
    WARNING: This removes Priiloader, it needs to be reinstalled
    WARNING: If you loss power, or pull the plug, your wii will probably brick
    WARNING: It is probably a very bad idea to change a non-Korean wii to the Korean region(?)
    WARNING: Modchip users will need to reconfigure the region settings of their modchip, otherwise disks will not load from the disk channel.
    Last edited by cjizzle; 01-14-2012 at 03:29 PM. Reason: fixed broken links
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.


  2. #2
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    mauifrog - as you already know, user submitted tutorials usually are monitored for utility and support by either original creator or the membership-at large. I see your new submission as an addition to the valuable and useful tutorial resources of our site and know that you provide support for all your work.. I am therefore, promoting your submission to Stickied Status in the Other FAQs, Guides, Tutorials section now. Thanks for taking the time to perpare this tutorial for our members.

  3. #3
    New Member
    Join Date
    Nov 2009
    Posts
    14
    Thanks
    12
    Thanked 0 Times in 0 Posts
    hello mauifrog..(",)

    i have been looking for a guide like this ehehe (",) and before i use it i just want to confirm.. im kinda new to installations on my wii ehehe.. when i go to wii settings i see 3.4U on the upperright of the screen,and when i load NeoGammar7 i see ios249 rev 14 at the bottom of the screen, and my situation is, i plan to update my wii to 4.something offline so i can put priiloader cause they say i need to update to 4.1 if i want priloader.. i want priloader so that i can go online with MH3, i just wanted to make sure if this is the right guide for me.. i use usbloader GX for my daughters games, and for some games like MH3 i use Configurable usb loader with ios 222..

    thanks in advance!

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by gpox View Post
    hello mauifrog..(",)

    i have been looking for a guide like this ehehe (",) and before i use it i just want to confirm.. im kinda new to installations on my wii ehehe.. when i go to wii settings i see 3.4U on the upperright of the screen,and when i load NeoGammar7 i see ios249 rev 14 at the bottom of the screen, and my situation is, i plan to update my wii to 4.something offline so i can put priiloader cause they say i need to update to 4.1 if i want priloader.. i want priloader so that i can go online with MH3, i just wanted to make sure if this is the right guide for me.. i use usbloader GX for my daughters games, and for some games like MH3 i use Configurable usb loader with ios 222..

    thanks in advance!
    This guide was made to change the actual region of the wii. However, it would also work to update a wii to 4.1 without actually changing the region. Just select install 4.1u and go. You can also use dop-mii or wadmanager to install offline what you need.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. 1 User Says Thank You mauifrog For This Useful Post


  6. #5
    New Member jpimp's Avatar
    Join Date
    Mar 2010
    Location
    Canada
    Posts
    48
    Thanks
    54
    Thanked 11 Times in 9 Posts
    nice work Mauifrog.
    Sys Menu 4.1U - DriveKey - Bootmii/boot2 - PriiLoader 0.7 - cIOSx d2x-V8

  7. #6
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Works with all wiis
    Works with 4.2 wiis also, even the black ones.
    Read!!!!!!
    Damn I suck!!!!

  8. #7
    New Member
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hello mauifrog, (:

    I've installed HBC and the only thing that stops me from connecting to the internet is the japanese menu. So i tried this offline thing instead. When i start to activate it, there is no IOS249.

  9. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by Windsilver View Post
    Hello mauifrog, (:

    I've installed HBC and the only thing that stops me from connecting to the internet is the japanese menu. So i tried this offline thing instead. When i start to activate it, there is no IOS249.
    Download Cios-r19.zip and extract to sd:\
    Load HBC, install cios
    Select ios35- press A
    Read- Press A
    Select base IOS version: IOS57-v5661 -Press A
    Select <WAD installation> Press A
    Select source device: <Wii SD Slot> -Press A
    Press any button to restart...
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. 1 User Says Thank You mauifrog For This Useful Post


  11. #9
    New Member
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Actually now that i read some stuff i missed earlier, is it required that i install the TBR? cause i get the same error as this guy http://www.wiihacks.com/wiihacks-new...r-error-2.html

    Edit: after installing the said above: this came out.

    Trying to identify as System Menu ... FAILURE!

    ES_Identify function returned Error: -1029.
    Since I can't identify myself as the System Menu, I can't modify your Wii's Region Settings,
    so i'm unable to region-change it.

    Press (A) to reselect IOS or HOME to exit.
    Last edited by Windsilver; 06-11-2010 at 08:50 PM.

  12. #10
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by Windsilver View Post
    Actually now that i read some stuff i missed earlier, is it required that i install the TBR? cause i get the same error as this guy http://www.wiihacks.com/wiihacks-new...r-error-2.html

    Edit: after installing the said above: this came out.

    Trying to identify as System Menu ... FAILURE!

    ES_Identify function returned Error: -1029.
    Since I can't identify myself as the System Menu, I can't modify your Wii's Region Settings,
    so i'm unable to region-change it.

    Press (A) to reselect IOS or HOME to exit.
    This means you either have Wanikoko's cios with base ios57, or you don't have cios.
    Restore the trucha bug following the softmod guide linked below, found in step 3. Then use ios236 to run ARC mod.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 1 of 21 12311 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •