Page 3 of 21 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 206

Thread: Region Change any Wii to 4.1, USA, Euro, Jap, KOR

  1. #21
    New Member
    Join Date
    Jan 2010
    Posts
    35
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Dear, As your suggested, i install priiload then enable the region free, however, i still can;t play the PAL games. I still see black and white when i play mario and sonic at the olympic winter games. Please help me with this.
    I also have NeoGamma, however, it seems like the Neo is not working since whenever i load the game, i is back to the wii menu.
    Thank you and hope will get your advice again.

  2. #22
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by seakingasia View Post
    Dear, As your suggested, i install priiload then enable the region free, however, i still can;t play the PAL games. I still see black and white when i play mario and sonic at the olympic winter games. Please help me with this.
    I also have NeoGamma, however, it seems like the Neo is not working since whenever i load the game, i is back to the wii menu.
    Thank you and hope will get your advice again.
    Follow the guide linked below, you should not have issue after.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. 1 User Says Thank You mauifrog For This Useful Post


  4. #23
    New Member
    Join Date
    Jan 2010
    Posts
    35
    Thanks
    4
    Thanked 0 Times in 0 Posts
    i had already enable the free region in the Hacks folder from Priiloader, also using Neogamma 9 R35 and go to free regions but still not work. Please help me. Thank you

  5. #24
    New Member
    Join Date
    Jan 2010
    Posts
    35
    Thanks
    4
    Thanked 0 Times in 0 Posts
    never mind, i had already solved the problem by another way, thank you

  6. #25
    New Member
    Join Date
    Jul 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    @seakingasia:

    what did you do?

  7. #26
    New Member
    Join Date
    Sep 2010
    Posts
    28
    Thanks
    16
    Thanked 0 Times in 0 Posts
    hello mauifrog,

    i finished 4.3 softmod guide, and i really appreciate your doc!

    now, in that guide, i followed to change region from u to j and System Menu-NVS-v448.wad got error of 1035.
    i wonder if i should follow your doc here instead to see if ...v448.wad can be installed.
    or would you suggest any other way?
    btw, i was able to go back to 4.1u after the error, so region change to u seems to work fine.
    any comment on this would be appreciated. thanks!

  8. #27
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by bman1 View Post
    hello mauifrog,

    i finished 4.3 softmod guide, and i really appreciate your doc!

    now, in that guide, i followed to change region from u to j and System Menu-NVS-v448.wad got error of 1035.
    i wonder if i should follow your doc here instead to see if ...v448.wad can be installed.
    or would you suggest any other way?
    btw, i was able to go back to 4.1u after the error, so region change to u seems to work fine.
    any comment on this would be appreciated. thanks!
    Error 1035 is given when trying to downgrade a system title, such as v449 to v448. This means that MMM failed to load cios236 or it failed to install in Chapter 2 part 1. You must use cios to down grade a version. I would just try the downgrade in the softmode guide again, ensure that MMM has loaded ios236. If it has not, select reload another ios and load ios236.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. 1 User Says Thank You mauifrog For This Useful Post


  10. #28
    New Member
    Join Date
    Sep 2010
    Posts
    28
    Thanks
    16
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Error 1035 is given when trying to downgrade a system title, such as v449 to v448. This means that MMM failed to load cios236 or it failed to install in Chapter 2 part 1. You must use cios to down grade a version. I would just try the downgrade in the softmode guide again, ensure that MMM has loaded ios236. If it has not, select reload another ios and load ios236.
    thank you so much for your response, mauifrog!
    in Chapter2 part 1, when i reinstalled all wads, ios236 was not in the list of all wads to be installed. is that expected? at what point, cios236 is installed?
    also, i noticed that i used SDHC when trying to change the region since "ModPack-AnyWii.zip" and "4.1-region_change.zip" together went over the capacity of my 128M SD card. i used 4GB SDHC card instead. i just oddered 2GB SD card.
    do i need "ModPack-AnyWii.zip" when changing region with "4.1-region_change.zip"?

  11. #29
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by bman1 View Post
    thank you so much for your response, mauifrog!
    in Chapter2 part 1, when i reinstalled all wads, ios236 was not in the list of all wads to be installed. is that expected? at what point, cios236 is installed?
    also, i noticed that i used SDHC when trying to change the region since "ModPack-AnyWii.zip" and "4.1-region_change.zip" together went over the capacity of my 128M SD card. i used 4GB SDHC card instead. i just oddered 2GB SD card.
    do i need "ModPack-AnyWii.zip" when changing region with "4.1-region_change.zip"?
    If you need the extra room, you can do chapter 2 part 1, then delete the sd:\wad folder to make room for the region change files in part 2. cios236 should be part of the ModPack-AnyWii, it is named 1OS236.wad. Once it is installed MMM should load it by default, as set in sd:\MMMconfig.txt.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  12. 1 User Says Thank You mauifrog For This Useful Post


  13. #30
    New Member
    Join Date
    Sep 2010
    Posts
    28
    Thanks
    16
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    If you need the extra room, you can do chapter 2 part 1, then delete the sd:\wad folder to make room for the region change files in part 2. cios236 should be part of the ModPack-AnyWii, it is named 1OS236.wad. Once it is installed MMM should load it by default, as set in sd:\MMMconfig.txt.
    thank you for the quick reply, mauifrog!
    i removed all wads plus EURO-4.1e from sd:\was folder to make up room, then tried chapter 2 part 2, optional- Region Change Wii.
    there are two odd things happens:
    1. when MMM comes up, TV display flickers initially for 5 seconds or so and it stops flickering when MMM is ready and shows the menu including App Manager.
    2. after setting the region to Japan, select "Exit ARC-mod to HBC (do not boot)", then HBC does not load but it freeze and keep displaying unreadable sentenses on TV display. could this be because the SD card has only 35 MB space left or else?

Page 3 of 21 FirstFirst 1234513 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •