Page 13 of 21 FirstFirst ... 31112131415 ... LastLast
Results 121 to 130 of 206

Thread: Region Change any Wii to 4.1, USA, Euro, Jap, KOR

  1. #121
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,183
    Thanks
    307
    Thanked 9,577 Times in 2,974 Posts
    Blog Entries
    15
    I just tested installing ios36 and HBC to the nand.bin and restoring. ohneswananegger does not seem to install the wads. So if you want to fix it you will have to restore your new formated nand.bin, cross your fingers and hope it completes as it should. The nandbincheck of your new nand.bin looks good to me. It should work with out issue, it has been done before. However if it does not work only nand reprogramming will fix it.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #122
    New Member
    Join Date
    Mar 2010
    Posts
    34
    Thanks
    3
    Thanked 0 Times in 0 Posts
    mauifrog.

    do you have the HBC.wad and a patched io36 for me pls.

    thnx


    Quote Originally Posted by mauifrog View Post
    I just tested installing ios36 and HBC to the nand.bin and restoring. ohneswananegger does not seem to install the wads. So if you want to fix it you will have to restore your new formated nand.bin, cross your fingers and hope it completes as it should. The nandbincheck of your new nand.bin looks good to me. It should work with out issue, it has been done before. However if it does not work only nand reprogramming will fix it.

  3. #123
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,183
    Thanks
    307
    Thanked 9,577 Times in 2,974 Posts
    Blog Entries
    15
    This is the HBC 1.03 wad
    http://www.google.com/m/search?safe=...0.3.wad&flip=0
    It needs to be patched to JODi
    There is a patched ios 36 in the modpack of my softmod guide

    I will post a like to a JODI HBC wad and patched ios36 tonight. But installing the with the NAND formater did not work for me. It said they installed but they where not there when I did the restore.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #124
    New Member
    Join Date
    Mar 2010
    Posts
    34
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    This is the HBC 1.03 wad
    HBC-HBCH-1.0.3.wad - Google Search
    It needs to be patched to JODi
    There is a patched ios 36 in the modpack of my softmod guide

    I will post a like to a JODI HBC wad and patched ios36 tonight. But installing the with the NAND formater did not work for me. It said they installed but they where not there when I did the restore.
    thnx friend,
    pfff another problem.
    When i try to restore the format with bootmii give me this error.
    start bootmii, choose the option restore from sd.
    press A, give me the error:
    Bootmii not found, its to dangerous to continuem ect. ect
    Last edited by blackeye2602; 06-14-2011 at 08:08 AM.

  5. #125
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,183
    Thanks
    307
    Thanked 9,577 Times in 2,974 Posts
    Blog Entries
    15
    You need a gc controller and the konami code to restore with bootmii ios
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #126
    New Member
    Join Date
    Mar 2010
    Posts
    34
    Thanks
    3
    Thanked 0 Times in 0 Posts

    re

    demmit,

    now when i turn the wii in, opera screen come.
    can go into recovery menu, 4.3U


    Quote Originally Posted by mauifrog View Post
    You need a gc controller and the konami code to restore with bootmii ios

  7. #127
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,183
    Thanks
    307
    Thanked 9,577 Times in 2,974 Posts
    Blog Entries
    15
    That would be a semi brick, you installed 4.3u and set the setting.txt to EURO. I wish you had installed 4.1 instead of 4.3, then you could do a disc update. Another issue you have is a region changed Korean wii with 4.2+ installed, this gives the error 003 brick. So even without the semi brick, your still error 003 bricked regardless.

    So, you need a modchip and SSBB-PAL. You need to load SSBB-PAL, possibly by simply autobooting it from RM since the region setting is PAL. Otherwise you will need to use DiscSwap PWNS or Mario Kart PWNS to load SSBB-PAL and run Smash Stack. Just follow the error 003 brick guide found in the bricked wii section.

    After format the nand en doing a full update 4.1E the log show this
    How did 4.1e turn into 4.3u? Perhaps I don't fully understand what you have done. Did you restore the bootmii nand.bin? Or update from disc to 4.3u, then do a system format? I don't know exactly where your at.
    Last edited by mauifrog; 06-15-2011 at 04:10 PM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #128
    New Member
    Join Date
    Mar 2010
    Posts
    34
    Thanks
    3
    Thanked 0 Times in 0 Posts
    ok, system back on.
    Got the wii working again
    put the wii on 4.1U




    Quote Originally Posted by mauifrog View Post
    That would be a semi brick, you installed 4.3u and set the setting.txt to EURO. I wish you had installed 4.1 instead of 4.3, then you could do a disc update. Another issue you have is a region changed Korean wii with 4.2+ installed, this gives the error 003 brick. So even without the semi brick, your still error 003 bricked regardless.

    So, you need a modchip and SSBB-PAL. You need to load SSBB-PAL, possibly by simply autobooting it from RM since the region setting is PAL. Otherwise you will need to use DiscSwap PWNS or Mario Kart PWNS to load SSBB-PAL and run Smash Stack. Just follow the error 003 brick guide found in the bricked wii section.

    How did 4.1e turn into 4.3u? Perhaps I don't fully understand what you have done. Did you restore the bootmii nand.bin? Or update from disc to 4.3u, then do a system format? I don't know exactly where your at.

  9. #129
    New Member
    Join Date
    Feb 2011
    Posts
    73
    Thanks
    26
    Thanked 0 Times in 0 Posts
    Hi

    One Question please ... how get i cIOS70 v6174 on an legal way?
    Can i load and patch this IOS with NUS Downloader oder on an another way?

    Thx a lot!

  10. #130
    New Member Derek Cheng's Avatar
    Join Date
    Nov 2011
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Question

    Hi guys,

    Sorry to bump such an old thread. I've successfully used this guide to change my Wii from 4.3J to 4.1U. I do have a few problems though. The first problem is that when I open the Shop Channel, it just hangs on a black screen and won't load. I deleted my shop account prior to the region change so I don't really know what this is about. I would also like to delete my Japanese weather channel and replace it with an English one.

    If anybody could shed some light on both of these issues, I would really appreciate it!

    Thanks everyone

Page 13 of 21 FirstFirst ... 31112131415 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •